Anordnung des Hauptfensters

HPR 6
Anordnung des Hauptfensters
Siehe auch
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem System > Einrichten des Arbeitsplatzes > Darstellung > Anordnung des Hauptfensters

Glossary Item Box

Komponenten des Hauptfensters

Das Hauptfenster besteht aus drei Teilen:

  1. Der Übersichtsliste Mandant,
  2. der Übersichtsliste der dem ausgewählten Mandanten zugeordneten Personen und
  3. dem variablen Inhaltsfenster.

Je nach Datenkonstellation (wenig/viel Mandanten mit jeweils wenig/viel Personen) und technischen Möglichkeiten (Bildschirmgröße) kann eine andere Anordnung von Vorteil sein. Es stehen vier Grundanordnungen zur Verfügung, die Sie zusätzlich in ihrer Größe verändern können.

Wahl der Grundanordnung

Klicken Sie auf das Bild dessen Aufteilungsanordnung Ihnen am Besten geeignet erscheint:

Mandantenliste und Personenliste befinden sich nebeneinander über dem Inhaltsfenster. Bevorzugte Methode zur Darstellung und Bearbeitung kleinerer Bestände auf einem kleineren Bildschirm.

Mandantenliste, Personenliste und Inhaltsfenster sind übereinander und in voller Länge zu sehen. Favorisierte Methode, wenn die Bestände (Mandant und Person) sehr oft nach verschiedenen Merkmalen sortiert bearbeitet werden müssen.

Mandantenliste und Personenliste befinden sich neben dem Inhaltsfenster. Bevorzugte Anordnung wenn der Bildschirm ausreichend groß ist und sowohl Mandanten als auch Personen in erster Linie über die Nummer ausgewählt werden.

Die Personenliste befindet sich über dem Inhaltsfenster, die Mandantenliste links vom Inhaltsfenster. Diese Variante bietet Vorteile, wenn jeweils wenige Personen in einer größeren Zahl von Mandanten gespeichert sind.

Festlegung der Größe

Sie können sowohl die Größe des Hauptfensters als auch die Größe der Fensterteile verändern. Bewegen Sie dazu die Maus auf die Rahmen, und ziehen diese bei gedrückter Taste größer.

Siehe auch

Auswählen der anzuzeigenden Spalten in den Auflistungen von Mandanten und Personen

HAESSLER Information GmbH

©2022. All Rights Reserved.


Farben ändern

Farben ändern
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem System > Einrichten des Arbeitsplatzes > Darstellung > Farben ändern

Glossary Item Box

Sie haben die Möglichkeit, die Oberfläche von HPR hinsichtlich der Farben von Hintergrund, Bezeichner und Gruppenfeld individuell zu gestalten.

Wählen Sie die jeweilige Schaltfläche an oder klicken Sie im Vorschaufenster auf das Objekt: es öffnet sich ein Dialog zur Farbenauswahl.

Nach Bestätigung der Farbe wird Ihnen die Oberfläche mit Ihrer Auswahl sofort angezeigt.

Durch das Anwählen der Schaltfläche HPR Farben - Setzen werden die Farben in den Auslieferungszustand zurückgesetzt.


Auswählen der anzuzeigenden Spalten in den Auflistungen von Mandanten und Personen

Auswählen der anzuzeigenden Spalten in den Auflistungen von Mandanten und Personen
Siehe auch
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem System > Einrichten des Arbeitsplatzes > Darstellung > Auswählen der anzuzeigenden Spalten in den Auflistungen von Mandanten und Personen

Glossary Item Box

Je nach Anordnung des Hauptfensters ist es ratsam, nur die Spalten der Mandanten bzw. der Personen anzuzeigen, die Sie für Ihre Arbeit benötigen.

Klicken Sie dazu mit der rechten Maustaste in der Liste des Mandanten bzw. der Personen und wählen Sie im erscheinenden Kontextmenü Spalten aus. Daraufhin wird Ihnen eine Liste mit den vorhandenen Spalten angezeigt. Aktivieren oder Deaktivieren Sie die Kontrollkästchen vor den Spaltennamen, um die Spalten anzuzeigen bzw. zu verbergen.

Sie können die Breite der Spalten verändern, indem Sie diese mit der Maus an den Übergängen der Tabellenüberschriften anklicken.

Siehe auch

Anordnung des Hauptfensters
Position der angezeigten Spalten in den Auflistungen von Mandanten und Personen


Position der angezeigten Spalten in den Auflistungen von Mandanten und Personen

Position der angezeigten Spalten in den Auflistungen von Mandanten und Personen
Siehe auch
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem System > Einrichten des Arbeitsplatzes > Darstellung > Position der angezeigten Spalten in den Auflistungen von Mandanten und Personen

Glossary Item Box

Die Reihenfolge der angezeigten Spalten bei den Mandanten und Personen lassen sich ändern.

Klicken Sie dazu auf die Spaltenüberschrift und ziehen diese mit der Maus per Drag&Drop auf eine andere Position. Einzige Ausnahme: die Mandantennummer sowie die Personennummer müssen auf der ersten Position bleiben.

Siehe auch

Auswählen der anzuzeigenden Spalten in den Auflistungen von Mandanten und Personen
Sortieren der Auflistungen bei Mandanten und Personen


Sortieren der Auflistungen bei Mandanten und Personen

Sortieren der Auflistungen bei Mandanten und Personen
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem System > Einrichten des Arbeitsplatzes > Darstellung > Sortieren der Auflistungen bei Mandanten und Personen

Glossary Item Box

Sie können die Sortierreihenfolge in den Übersichtslisten von Mandanten und Personen selbst bestimmen. Klicken Sie einfach auf die Spaltenüberschrift einer Spalte, die sortiert angezeigt werden soll.


Darstellung der Ergebnisliste

Darstellung der Ergebnisliste
Siehe auch
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem System > Einrichten des Arbeitsplatzes > Darstellung > Darstellung der Ergebnisliste

Glossary Item Box

Die Ergebnisliste auf der Eingabemaske der Person kann individuell angepasst werden.

Um die Breite einer Spalte zu verändern, bewegen Sie die Maus zwischen zwei Spaltenüberschriften. Dort wo sich die Maus in einen waagrechten Pfeil verändert, klicken Sie die rechte Maustaste und ziehen bei gehaltener Taste die Spalte größer.

Die Reihenfolge der Spalten können Sie verändern, indem Sie auf eine Spaltenüberschrift klicken und mit gedrückter Maustaste mittels Drag&Drop die Spalte an einer anderen Position in der Liste wieder fallen lassen.

Nicht benötigte Spalten können über das Kontextmenü ausgeblendet werden. Klicken Sie dazu mit der linken Maustaste in die Ergebnisliste. Dabei öffnet sich eine Liste mit den Namen aller Spalten. Durch Anklicken einzelner Feldnamen wird deren Spalte ausgeblendet bzw. wieder sichtbar dargestellt.
Der Eintrag Zurücksetzen stellt die Ergebnisliste wieder im Ursprungszustand dar.
Schließen Sie das Dialogfenster mit dem Menüpunkt Schließen.

Siehe auch

Allgemein
Ansicht Ergebnistabelle je...


Auswahl des Druckers, auf dem die Gutachten ausgedruckt werden

Auswahl des Druckers, auf dem die Gutachten ausgedruckt werden
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem System > Einrichten des Arbeitsplatzes > Einrichten von Komponenten > Auswahl des Druckers, auf dem die Gutachten ausgedruckt werden

Glossary Item Box

Während der Gutachtenerstellung findet gleichzeitig ein Ausdruck des erstellten Gutachtens statt. Wenn kein anderer Drucker angegeben wurde, wird auf dem Standarddrucker ausgedruckt.

Um einen anderen Drucker für den Ausdruck der Gutachten zu verwenden, wählen Sie den Menüpunkt Programm > Optionen. In der Gruppe Gutachten befindet sich das Eingabefeld Drucker, in dem Sie einen anderen Drucker auswählen können.


Ändern des Rentenumlagefaktors für Gutachten

Ändern des Rentenumlagefaktors für Gutachten
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem System > Einrichten des Arbeitsplatzes > Einrichten von Komponenten > Ändern des Rentenumlagefaktors für Gutachten

Glossary Item Box

Der Rentenumlagefaktor wird für den Zusatzbaustein Gutachten verwendet.

HPR benutzt einen Rentenumlagefaktor von 32 %. Möchten Sie diesen Wert ändern, wählen Sie den Menüpunkt Programm > Optionen. In der Gruppe Gutachten befindet sich das Eingabefeld Rentenumlagefaktor, in dem Sie einen anderen Wert eingeben können.


Übersicht Rechengrundlagen

Übersicht Rechengrundlagen
Siehe auch
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem System > Einrichten des Arbeitsplatzes > Übersicht Rechengrundlagen

Glossary Item Box

Über den Menüpunkt System > Rechengrundlagen öffnen Sie die Eingabemaske. Hier werden die Daten eingetragen, die zunächst für alle Personen gültig sind. Falls bei einem Mandanten oder einer Person bestimmte Daten abweichen sollten, können Sie in der jeweiligen Eingabemaske die Daten überschreiben.

Siehe auch

Referenzlisten
Referenz Rechengrundlagen

Allgemein
Formelsammlung / Formelwerk


Richttafeln bearbeiten

Richttafeln bearbeiten
Siehe auch
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem System > Einrichten des Arbeitsplatzes > Richttafeln bearbeiten

Glossary Item Box

Mit Zustimmung der Heubeck Richttafeln GmbH, Köln, nutzt HPR biometrische Werte aus den neuesten Richttafeln von Prof. Dr. Klaus Heubeck. Eine Besonderheit von HPR ist, dass die biometrischen Werte nicht fest implementiert sind, sondern die zugrundeliegende Richttafel auch von Ihnen selbst erfasst werden kann, z.B. für Vergleichsrechnungen.

Erstellen und Bearbeiten

Um eigene Richttafeln anzulegen, wählen Sie den Menüpunkt System > Richttafeln > Bearbeiten aus. In dem geöffneten Fenster zur Bearbeitung von Richttafeln haben Sie die Möglichkeit, neue Richttafeln zu erstellen, vorhandene Richttafeln zu bearbeiten oder welche zu löschen. Erstellen sie eine neue Richttafel oder verändern Sie eine vorhandene, so vergeben Sie zuerst einen eindeutigen Namen für diese Tafel. Füllen Sie die neue Tabelle mit Werten und speichern Sie Ihre Eingaben. Diese Richttafel steht danach für die momentan geöffnete Datenbank zur Verfügung und kann in den Rechengrundlagen ausgewählt werden.

Speichern

Um Datenverluste zu vermeiden, speichern [image] Sie Ihre Daten. Sie können eine Richttafel jederzeit ändern oder als Vorlage für weitere Richttafeln verwenden, indem Sie nur einen neuen Namen vergeben und speichern.

Neue Richttafel

Um eine neue leere Richttafel zu erhalten, wählen Sie das Symbol [image] an.

Aktivieren

Um eine Individuelle Richttafel zu aktivieren, rufen Sie die Rechengrundlagen auf.

Löschen

Sie können die momentan angezeigte Richttafel löschen, indem Sie das Symbol [image] anklicken.

Siehe auch

Richttafeln sichern
Richttafeln wiederherstellen


Parameter el. Akte

Parameter el. Akte
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem System > Einrichten des Arbeitsplatzes > Parameter el. Akte

Glossary Item Box

Bevor Sie elektronische Akten hinterlegen können, müssen Sie einmalig Parameter eingeben, diese gelten danach für jeden Arbeitsplatz.

Wählen Sie dazu den Menüpunkt System > Parameter el. Akte.

Dokumentenpfad elektronische Akte

Tragen Sie das Verzeichnis ein, unter dem die elektronischen Akten im Adobe Acrobat Format gespeichert werden sollen. Falls Sie mehrere Datenbanken verwenden, empfehlen wir Ihnen, den Namen der Datenbank im Pfad zu verwenden.

darin Unterordner je Mandant

Ist dieses Kontrollkästchen aktiviert, wird für jeden Mandanten im Dokumentenpfad bzw. in den Gruppenordnern ein Unterordner erstellt, in dem seine el. Akten abgelegt werden. Als Name für die Unterordner wird die Mandantennummer verwendet.

Unterordner/Dokumente gruppieren

Ist dieses Kontrollkästchen aktiviert, wird für jeden Mandanten im Dokumentenpfad ein Unterordner erstellt, in dem seine el. Akten abgelegt werden. Es werden für die Namen der Unterordner eine bestimmte Anzahl Stellen der Mandantennummer verwendet. Dadurch haben verschiedene Mandanten den selben Unterordner, falls darin Unterordner je Mandant nicht aktiv ist.

Beschreibungsnamen in der el. Akte

Sie können jeden Report, dessen Ausgabe Sie in die el. Akte ablegen, mit einem Beschreibungsnamen versehen, mit dem die el. Akte später aufgelistet wird. Wenn individuell aktiviert ist, wird beim Ablegen nach dem Beschreibungsnamen gefragt.


Scanner el. Akte einrichten

Scanner el. Akte einrichten
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem System > Einrichten des Arbeitsplatzes > Scanner el. Akte einrichten

Glossary Item Box

Um den Scanner, mit dem Sie el. Akten einscannen wollen, einzurichten, wählen Sie den Menüpunkt Programm > Optionen.

Optionendialog immer anzeigen

Bei aktiviertem Kontrollkästchen wird jedes Mal vor dem Scannen der Dialog des Scannertreibers angezeigt.

Geräteauswahl

Tragen Sie den Scanner ein, den Sie für die el. Akte verwenden wollen.


Allgemeine Druckoptionen

Allgemeine Druckoptionen
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem System > Einrichten des Arbeitsplatzes > Allgemeine Druckoptionen

Glossary Item Box

Die mitgelieferten Listen von HPR können noch angepasst werden. Wählen Sie dazu den Menüpunkt Programm > Optionen aus.

Anzahl Teilwertzeilen

Anzahl der auszugebenden Folgejahre im Ausdruck der Listen.

Personen sortieren
Das Druckergebnis können Sie wahlweise nach Namen oder nach der eindeutigen Nummer der Person sortiert ausgeben.

Druckmenü
Über den Menüpunkt Drucken im Hauptfenster werden alle verfügbaren Listen für einen Ausdruck angezeigt.
Wählen Sie eine Liste aus, kann entweder das Vorschaufenster geöffnet oder sofort ausgedruckt werden:
Druckvorschau öffnen - Es wird das Vorschaufenster geöffnet und sofort die ausgewählte Liste zur Ansicht geöffnet.
Sofort drucken - die ausgewählte Liste wird sofort ohne Voransicht ausgedruckt.


Eingabe Ihrer Lizenznummer

Eingabe Ihrer Lizenznummer
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem System > Einrichten des Arbeitsplatzes > Eingabe Ihrer Lizenznummer

Glossary Item Box

Wenn Sie HPR das erste Mal starten, erscheint zunächst der Eingabebildschirm für die Lizenznummer.

Tragen Sie die Lizenznummer von Ihrer Urkunde in das Eingabefeld Lizenznummer und im Feld Benutzername den Namen, auf den die Lizenz ausgestellt ist, ein.

Sie können zur Vollständigkeit das Eingabefeld Firmenbezeichnung ausfüllen.

Um später ggf. eine Folgelizenz einzugeben, wählen Sie den Menüpunkt System > Lizenz aus.

Hinweis:

Die Lizenz für die Heubeck Richttafeln ist eine personenbezogene Lizenz, somit muss für jeden HPR Anwender eine Heubeck Lizenz erworben werden.
Die Lizenz für HPR Pensionsrückstellungen bezieht sich auf die Anzahl der Installationen der Software, unabhängig von der Anzahl der Anwender, die diese Software nutzen.


Überblick Berechtigungskonzept

Überblick Berechtigungskonzept
Siehe auch
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem System > Datensicherheit, Datenschutz > Überblick Berechtigungskonzept

Glossary Item Box

Um eine Datenbank gegen unerlaubten Zugriff zu schützen, bietet HPR Ihnen zwei Möglichkeiten:

Datenbankkennwort
Sie weisen der Datenbank ein für alle Benutzer gültiges Kennwort zu. Damit hat jeder, der das Kennwort kennt, einen kompletten Zugriff auf den Bestand. Für eine Einbenutzerlizenz reicht dieser Schutz vollkommen aus. Jede einzelne HPR Datenbank kann mit einem anderen Kennwort geschützt werden.

Benutzerverwaltung
Besitzen Sie eine Mehrbenutzerlizenz, können Sie über die Benutzerverwaltung jedem Mitarbeiter einen individuell eingeschränkten Zugriff einrichten.

Siehe auch

Schutz mit einem Datenbankkennwort
Schutz mit Benutzerverwaltung


Schutz mit einem Datenbankkennwort

Schutz mit einem Datenbankkennwort
Siehe auch
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem System > Datensicherheit, Datenschutz > Schutz mit einem Datenbankkennwort

Glossary Item Box

Wenn Sie HPR alleine benutzen, genügt es, die Datenbank mit einem Kennwort zu schützen.

Möchten Sie für eine Datenbank eine Zugangsbeschränkung aktivieren, so hinterlegen Sie das Kennwort für die momentan geöffnete Datenbank über den Menüpunkt System > Kennwortverwaltung. Im Eingabefenster Kennwortverwaltung geben Sie das neue Kennwort ein. Bei erstmaliger Eingabe bleibt das Feld Kennwort bisher leer.
Das Kennwort im Feld Neues Kennwort wird gegen Mitlesen geschützt, indem es mit Sternchen maskiert ist. Deshalb müssen Sie es im Feld Neues Kennwort bestätigen nochmals wiederholen. Um das Kennwort zu aktivieren, wählen Sie die Schaltfläche Speichern an und beim nächsten Starten von HPR werden Sie nach diesem Kennwort gefragt.

Die Vergabe der Zugangsbeschränkung muss für jede verwendete Datenbank erfolgen, sofern eine Zugangsbeschränkung erwünscht ist. Dabei können Sie für jede Datenbank ein anderes Kennwort vergeben.

Zum Deaktivieren des Datenbankkennwortes tragen Sie im Eingabefeld Kennwort bisher das momentan gültige Kennwort ein und lassen die Eingabefelder Neues Kennwort und Neues Kennwort bestätigen leer. Nach erneutem Speichern ist kein Schutz mehr vorhanden.

Siehe auch

Anlegen und Ändern eines Kennwortes


Schutz mit Benutzerverwaltung

Schutz mit Benutzerverwaltung
Siehe auch
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem System > Datensicherheit, Datenschutz > Schutz mit Benutzerverwaltung

Glossary Item Box

Bei einer Mehrbenutzerlizenz ist es ratsam, die Möglichkeiten der Benutzerverwaltung zu nutzen.

Um die verschiedenen Benutzer in die Benutzerverwaltung einzutragen, wählen Sie den Menüpunkt System > Benutzerverwaltung. Mit Name und Kennwort definieren Sie einen Zugang und mit den Kontrollkästchen vergeben Sie die für den Zugang gewünschten Berechtigungen.

Sie können den Schutz über die Benutzerverwaltung wieder deaktivieren, indem Sie alle Personen löschen und anschließend speichern.

Name

Vergeben Sie für jeden Zugriffsberechtigten einen eindeutigen Anmeldenamen.

Kennwort

Zu jedem Anmeldenamen müssen Sie ein erstes Kennwort vergeben. Jeder kann über den Menüpunkt System > Kennwort das ihm vom Administrator zugewiesene Kennwort individuell ändern, in dem Fall ist jeder für sein Kennwort selbst verantwortlich.

Berechtigung Verwalten

Das Erfassen und Ändern von Daten bei Mandanten und Personen wird erlaubt. Darunter fallen das Aufrufen aller Import-Export Schnittstellen, das Bearbeiten von Rechengrundlagen, Beihilfe Tarifen, Richttafeln und das Archivieren von el. Akten.

Berechtigung Rechnen

Zusätzlich zur Berechtigung Verwalten ist das Starten von Berechnungen erlaubt. Ein aktivieren der Berechtigung Verwalten ist nicht nötig.

Berechtigung Admin

Diese Berechtigung hat keine Einschränkungen. Zusätzlich zu den anderen Berechtigungen erlaubt diese das Aufrufen der Benutzerverwaltung, sowie das Sichern und Wiederherstellen des Bestandes. Ein aktivieren der Berechtigungen Verwalten und Rechnen ist nicht nötig.

Berechtigung zur Revision

Wird für einen Zugang keine Berechtigung aktiviert, ist diesem nur eine Revision gestattet. Außer dem Aufrufen von Mandanten- und Personendaten, den el. Akten sowie dem Ausdrucken ist diesem Zugang weiter nichts möglich. Unabhängig von Ihrer Lizenz dürfen Sie eine uneingeschränkte Anzahl von Zugängen dieser Berechtigung anlegen, jedoch muss die Anzahl Ihrer Heubeck Lizenz beachtet werden!

(Hinweis:
Die Lizenz für die Heubeck Richttafeln ist eine personenbezogene Lizenz, somit muss für jeden HPR Anwender eine Heubeck Lizenz erworben werden.
Die Lizenz für HPR Pensionsrückstellungen bezieht sich auf die Anzahl der Installationen der Software, unabhängig von der Anzahl der Anwender, die diese Software nutzen.)

Berechtigung zum Drucken

Es muss keine gesonderte Berechtigung zum Drucken erteilt werden. Jeder Zugang darf drucken!

Siehe auch

Löschen eines Benutzers in der Benutzerverwaltung
Berechtigungen


Datenbank sichern

Datenbank sichern
Siehe auch
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem System > Datensicherheit, Datenschutz > Schutz vor Datenverlust > Datenbank sichern

Glossary Item Box

Sie können regelmäßig eine Sicherung Ihrer Arbeit erstellen und diese im Optimalfall getrennt von Ihrem Rechner aufbewahren.

Wenn Sie den Menüpunkt Bestand > Sichern wählen, wird das Fenster Datensicherung Bestand geöffnet. Es wird Ihnen ein Name für die Sicherungskopie vorgeschlagen, den Sie ggf. ändern können. Sobald Sie die Schaltfläche Speichern wählen, wird eine Sicherungskopie erstellt.

Dabei wird der vollständige Bestand gesichert.

Um einen ganzen HPR Bestand zu sichern, also mit Besoldungstabellen etc., können Sie das ganze Verzeichnis \HPR\ kopieren.

Hinweis zu Windows Vista und Windows 7

Bei entsprechender Einstellung legen Windows Vista und Windows 7 für die Verzeichnisstruktur "C:\Programme\" eine Kopie an und starten HPR mit der Datenbank aus dieser Kopie. Dadurch ist der Inhalt des Verzeichnisses "C:\Programme\HAESSLER\HPR" nie mit aktuellen Daten vorhanden. Die Datenbank hpr6.accdb sowie ggf. alle Sicherungen, die in diesem Verzeichnis abgelegt wurden, sind nicht aktuell bzw. gar nicht vorhanden.

Wenn Sie den Menüpunkt Bestand > Sichern verwenden, müssen Sie darauf achten, dass die Sicherung nicht im "C:\Programme" Verzeichnis abgelegt wird. Besser ist es, die Sicherung auf einen weiteren Datenträger abzulegen.

Siehe auch

Datenbank mit einer Sicherungskopie wiederherstellen
Datenbankpflege
Richttafeln sichern


Richttafeln sichern

Richttafeln sichern
Siehe auch
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem System > Datensicherheit, Datenschutz > Schutz vor Datenverlust > Richttafeln sichern

Glossary Item Box

Die eigenen Richttafeln werden in einer anderen Datenbank gespeichert als der Bestand. Haben Sie Änderungen vorgenommen, müssen Sie die Richttafeln gesondert sichern.

Wählen Sie dazu den Menüpunkt System > Richttafeln > Sichern. Es wird danach ein Name für die Sicherungskopie vorgeschlagen, den Sie ggf. ändern können. Speichern Sie die Richttafel, wird eine Sicherungskopie erstellt.

Siehe auch

Richttafeln wiederherstellen


Datenbank mit einer Sicherungskopie wiederherstellen

Datenbank mit einer Sicherungskopie wiederherstellen
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem System > Datensicherheit, Datenschutz > Schutz vor Datenverlust > Datenbank mit einer Sicherungskopie wiederherstellen

Glossary Item Box

Wenn Sie eine Sicherung Ihrer Datenbank zurückspielen wollen, wählen Sie den Menüpunkt Bestand > Wiederherstellen. Das Fenster Datensicherung Bestand wird angezeigt.

Wählen Sie in dem geführten Dialog die Sicherungskopie aus.

Klicken Sie auf die Schaltfläche Öffnen, um die Datenbank wiederherzustellen. Diese wird über die momentan geöffnete Datei kopiert!

Bitte beachten Sie! Die während der Wiederherstellung geöffnete Datenbank wird also unwiederbringlich zerstört!

Sie können die Sicherungskopie auch ohne Wiederherstellung öffnen, indem Sie diese über den Menüpunkt Bestand > Öffnen auswählen.


Richttafeln wiederherstellen

Richttafeln wiederherstellen
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem System > Datensicherheit, Datenschutz > Schutz vor Datenverlust > Richttafeln wiederherstellen

Glossary Item Box

Um fehlerhafte Richttafeln mit einer Sicherungskopie wiederherzustellen, wählen Sie den Menüpunkt System > Richttafeln > Wiederherstellen. Dabei werden Sie nach dem Namen der Sicherungskopie gefragt. Wählen Sie die gewünschte Kopie aus und öffnen diese.
Die bei der Wiederherstellung vorhandenen Richttafeln werden dabei unwiederbringlich überschrieben !


Datenbankpflege

Datenbankpflege
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem System > Datenbankpflege

Glossary Item Box

Sie haben die Möglichkeit, Ergebnisse zu komprimieren; dabei werden gelöschte Daten endgültig entfernt und deren Speicherplatz wird freigegeben. Dies dient der Verringerung der Datenbankgröße und somit der Beschleunigung des Systems.

Wählen Sie dazu den Menüpunkt Bestand > Komprimieren. Das Fenster DB Komprimieren wird angezeigt.

Um die Komprimierung zu starten, wählen Sie OK.

Hinweis: ein HPR Bestand in einer MS Access Datei hat die maximale Größe von 2GByte. Bei Überschreiten dieser Grenze ist kein Speichern mehr möglich.


Übersicht Schnittstellen

Übersicht Schnittstellen
Siehe auch
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem Gesamtbestand > Übersicht Schnittstellen

Glossary Item Box

Bevor Sie in HPR Pensionsrückstellungen berechnen können, müssen Sie zuerst eine Datenerfassung durchführen. Neben der manuellen Dateneingabe können Sie die Daten auch über eine Schnittstelle importieren. In HPR wurden dazu vier Schnittstellen integriert.

Universalschnittstelle

Über die Universalschnittstelle können Sie Personendaten in eine Textdatei exportieren, bearbeiten und die Änderungen wieder in den Bestand importieren. Dabei greifen Sie direkt auf die Datenbanktabellen zu.

Beamtenschnittstelle

Für die Datenübernahme aus Ihrem bestandsführenden System empfehlen wir die Beamtenschnittstelle, eine geführte Schnittstelle, die anhand der Importlogik verschiedene Einstellungen ergänzt.

Daten aus einem HPR Bestand übernehmen
Um zu gewährleisten, dass beim Aufbau einer neuen Datenbank für das kommende Jahr die gleichen Grundlagen wie in der alten Datenbank verwendet werden, können die Daten des HPR Bestandes aus der bereits bestehenden Datenbank übernommen werden.
Die Übernahme der elektronischen Akte und des Bestandes wird verwendet, um eine vorhandene Datenbasis auf einer SQL Server Datenbank fortzuführen. Werden für eine neue Access Datenbank alle Daten benötigt, wird empfohlen, über den Menüpunkt Bestand > Sichern eine Kopie des Bestandes zu erstellen.

Daten aus HPR 4 importieren
Ein Bestand aus HPR Version 4 kann mit HPR Version 5.5 nicht geöffnet werden. Diese Daten müssen zuerst eingelesen und an die neue Struktur angepasst werden.

Richttafeln importieren

Individuelle Richttafeln, die mit HPR 4 erstellt wurden, können von HPR Version 5.5 importiert werden.

Siehe auch

Die Universalschnittstelle
Die Beamtenschnittstelle


Die Universalschnittstelle

Die Universalschnittstelle
Siehe auch
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem Gesamtbestand > Übersicht Schnittstellen > Die Universalschnittstelle

Glossary Item Box

In HPR gibt es die Möglichkeit, Personendaten in eine Textdatei zu exportieren oder aus einer Textdatei zu importieren.

Wählen Sie dazu den Menüpunkt Bestand > Import/Export > Universalschnittstelle aus.

Schema

Sie können verschiedene Einstellungen für die Universalschnittstelle unter einem Schemen-Namen speichern. Tragen Sie dazu im Eingabefeld Schema einen Namen ein und speichern diesen mit dem Diskettensymbol. Damit sind die Einstellungen am Bildschirm unter diesem Namen abgelegt.

Trennzeichen

Die einzelnen Daten müssen mit einem definierten Trennzeichen voneinander getrennt werden. Anstatt eines Tabulators können Sie jede beliebige Kombination aus Zahlen und Buchstaben als Trennzeichen zwischen den Daten angeben.

Fehlende Personen anlegen

Nicht mehr vorhandene Personen können wahlweise neu angelegt oder ignoriert werden. Sollen fehlende Personen neu angelegt werden, muss die Personennummer und Mandantennummer eines vorhandenen Mandanten angegeben werden. Ansonsten werden nur vorhandene Personen aktualisiert.

Textdatei

In diesem Eingabefeld tragen sie den Dateinamen der Datei mit Pfad ein, die exportiert bzw. die importiert werden soll. Eine vorhandene Datei gleichen Namens wird beim Exportieren überschrieben.

SQL Abfrage

Bei einem Export kann mit Hilfe der SQL Abfrage angegeben werden, welche Personen exportiert werden sollen.

Verfügbare Spalten

Der Export kann auf die Spalten beschränkt werden, die benötigt werden. In der Textdatei wird eine Spaltendefinition als Kopf mitgespeichert. Bei einem Export wird immer die eindeutige Personennummer in Verbindung mit der Mandantennummer mitgespeichert, um bei einem Re-Import keine doppelten Einträge zu erstellen.
Bei einem Import einer Textdatei ohne Spaltendefinition muss angegeben werden, welche Spalten in der Textdatei vorhanden sind. Dabei muss auf die Reihenfolge der Spalten geachtet werden!

Siehe auch

Reihenfolge der Felder beim Export festlegen


Die Beamtenschnittstelle

Die Beamtenschnittstelle
Siehe auch
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem Gesamtbestand > Übersicht Schnittstellen > Die Beamtenschnittstelle

Glossary Item Box

Personen der Versorgungsart Beamtenversorgung können über die Beamtenschnittstelle importiert werden. Dabei werden bestimmte Vorgaben des BeamtVG gesetzt. Die Struktur einer Importdatei ist fest vorgegeben.

Eine Datei mit Beispieldaten für einen Import finden Sie im Programme-Verzeichnis von HPR unter dem Namen BSS.xls.

Die Importdatei kann eine Textdatei, Feldtrenner durch „;“ (Semikolon) oder eine Excel-Tabelle sein. Es müssen in jedem Fall alle Datenfelder bereitgestellt werden. Die Inhalte der einzelnen Datenfelder können fallabhängig leer sein.

Wählen Sie dazu den Menüpunkt Bestand > Import/Export > Beamtenschnittstelle.

Importdaten

Eingabefeld für die Datei, die importiert werden soll. Entweder tragen Sie den Namen direkt ein oder wählen die Datei über die danebenstehenden Schaltfläche. Wird eine MS Excel Datei verwendet, sucht HPR nach dem Tabellenblatt mit dem Namen Tabelle1. Sollte dieses Tabellenblatt nicht vorhanden sein, werden in einem Dialog alle vorhandenen Tabellenblätter aufgelistet. Markieren Sie dort das Tabellenblatt mit den Daten für HPR.

Umsetzungslogik
Es ist eine Umsetzungslogik für Personen, Mandanten, ATZ Daten und Jubiläumsdaten vorhanden. Um nur Altersteilzeitdaten zu importieren, ist die Importlogik ATZ Angestellte vorgesehen, für die Jubiläumsdaten die Importlogik Jubiläumsdaten.

Löschlogik
Der Bestand kann beim Importlauf bereinigt werden.

Fehlende Mandanten

Fehlende Mandanten werdenangelegt werden.

Weitere Vorgaben für den Import
Die angezeigten Werte für Vorgaben und Feuerwehrbeamte werden verwendet, wenn für eine Person in der zugehörigen Spalte nichts eingetragen wurde.
Die Felder Anzahl Zahlungen p.a. und Hinterbliebenen-Versorgungssatz können mit dem Wert "V" belegt werden. Dann wird bei einer Person, falls in dessen Spalte nichts eingetragen ist, die Vorgabe aus seinem zugeordneten Mandanten bzw. aus den Rechengrundlagen verwendet.

Anzahl Zahlungen p.a.

  • Die Eingabe dieses Feldes wird bei den Personen übernommen, bei denen im Feld 30 nichts angegeben wurde.
  • Bei der Eingabe von „V“ wird die Anzahl der Zahlungen aus den Rechengrundlagen übernommen, die Angaben aus Feld 30 werden ignoriert.
  • Bei der Eingabe von „G“ wird die Angabe aus Feld 30 übernommen. Nur bei Personen, bei denen das Feld 30 leer ist, wird die Anzahl der Zahlungen aus den Rechengrundlagen übernommen.

Endalter

  • Die Eingabe dieses Feldes wird bei den Personen übernommen, bei denen im Feld 32 nichts angegeben wurde.
  • Bei der Eingabe von „V“ wird das Renteneintrittsalter aus den Rechengrundlagen übernommen, die Angaben aus Feld 32 werden ignoriert.
  • Bei der Eingabe von „G“ wird die Angabe aus Feld 32 übernommen. Nur bei Personen, bei denen das Feld 32 leer ist, wird das Renteneintrittsalter aus den Rechengrundlagen übernommen.

Hinterbliebenenrente

  • Die Eingabe dieses Feldes wird bei den Personen übernommen, bei denen im Feld 34 nichts angegeben wurde.
  • Bei der Eingabe von „V“ wird die Höhe der Hinterbliebenenleistung aus den Rechengrundlagen übernommen, die Angaben aus Feld 34 werden ignoriert.
  • Bei der Eingabe von „G“ wird die Angabe aus Feld 34 übernommen. Nur bei Personen, bei denen das Feld 34 leer ist, wird die Höhe der Hinterbliebenenleistung aus den Rechengrundlagen übernommen.

Mindestalter Anrechnung
Der Anrechnungsbeginn (Feld 27) wird auf das Datum des eingetragenen Mindestalters hochgesetzt, falls die Person zum Anrechnungsbeginn (Feld 27) das eingetragene Alter noch nicht erreicht hat.

Mindestalter Eintritt-/Zusage
Das Eintrittsdatum (Feld 17) und das Zusagedatum (Feld 19) werden auf das Datum des eingetragenen Mindestalters hochgesetzt, falls die Person zum jeweiligen Zeitpunkt das eingetragene Alter noch nicht erreicht hat.

Vorgaben Feuerwehrbeamter

Anzurechnende GRV Jahre
Hat die Person als Feuerwehrbeamter Anrechnungsjahre in der GRV, können diese angegeben werden.

Zurechnungszeiten in Jahre
Die Eingabe Anrechnungsbeginn wird auf die Anzahl Jahre früher angesetzt als das angegebene Eintrittsdatum. Der Vektor wird um die Anzahl angegebener Jahre höher.

Altersgrenze
Sonderaltersgrenze für Beamte des Einsatzdienstes der Feuerwehr werden aus den Rechengrundlagen genommen.

Altersgeld

Abschläge ab dem Alter
Abschläge von 3,6 % je vorgezogenem Jahr ab der Regelaltersgrenze werden hier mit einem "G" angegeben, sonst das konkrete Alter zum Beispiel "65" angeben.
Für den ruhenden Anspruch auf Altersgeld wird aus dieser Angabe ein Vektor aufgebaut.
Sollen keine Abschläge vorgenommen werden, muss eine 0 eingetragen werden.

Invalidenrente
Erhält der Altersgeldempfänger eine Zusage auf Invalidenrente, wird der Prozentsatz zu den Altersbezügen angegeben.

Witwenaltersgeld
Besteht für den Hinterbliebenen Ehegatten eine Zusage auf Altersgeld für den Sterbemonat des ruhenden Anspruchs oder des Beziehers von Altersgeld, wird der Prozentsatz zum Altersgeld angegeben

Sterbegeld
Erhält der hinterbliebene Ehegatte eine Zusage auf Sterbegeld bei Tod des (ruhenden) Altersgeldempfängers, wird der Prozentsatz zu den Altersbezügen angegeben.
Ggf. Kann eine Sonderzahlung im Altersgeld, die nicht als Sterbegeld geleistet wird herausgerechnet werden in dem nicht 200 %, sondern einen um den Faktor verminderten Wert angegeben wird.

Speichern unter
Mit dieser Schaltfläche kann das Fenster mit den Mitteilungen (Logging) gespeichert werden.

Siehe auch

Löschlogik beim Import
Spezifikation Beamtenschnittstelle

Rechengrundlagen
Aktivenendalter

Beamtenschnittstelle
Erklärung zu "G" und "V"


Bestandsübernahme aus HPR 4

Bestandsübernahme aus HPR 4
Siehe auch
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem Gesamtbestand > Übersicht Schnittstellen > Bestandsübernahme aus HPR 4

Glossary Item Box

Für Kunden, die bisher mit HPR Version 4 gearbeitet haben, wurde die Möglichkeit geschaffen, Ihren vorhandenen Bestand in HPR Version 5.5 zu übernehmen. Voraussetzung ist, dass die Datenbank die Version 4.5.9 besitzt. Es kann nur in eine leere Datenbank der HPR Version 5.5 importiert werden!

Wählen Sie dazu den Menüpunkt Bestand > Import/Export > Daten aus HPR 4 übernehmen aus. Es wird zuvor auf die Version der Datenbank geprüft!

Die Daten werden der neuen Datenstruktur angepasst. Wesentliche Änderungen zu HPR Version 4, die während des Importlaufs erfolgen, sind:

Rechengrundlagen
Ihre für die Datenbank eingegebenen Rechengrundlagen werden übernommen. Die Eingabefelder Rentnerendalter und Anpassungsfaktor entfallen, Bundesland und Endalter Feuerwehrbeamter kommen hinzu.

Mandanten
Die Mandanten werden ohne Änderung übernommen. Das Eingabefeld Bundesland kommt hinzu.

Personen
Die Felder Name und Vorname werden zusammengefasst und bei der Datenübernahme in das Feld Zusatzinfo 1 abgelegt.
Die Teilzeitinformation ist nicht mehr an den Vektor gebunden und wird gesondert bearbeitet. Ergebnisse und Vektoren werden ohne Änderungen übernommen.

Beihilfe Tarife
Eigene Beihilfe Tarife werden ohne Änderung übernommen. Es erfolgt kein automatisches Auffüllen der Tabelle der Alter 66 und 67.

Elektronische Akte
Elektronische Akten werden ohne Änderung übernommen.

Siehe auch

Import individuelle Richttafeln aus HPR 4


Import individuelle Richttafeln aus HPR 4

Import individuelle Richttafeln aus HPR 4
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit dem Gesamtbestand > Übersicht Schnittstellen > Import individuelle Richttafeln aus HPR 4

Glossary Item Box

Die Individuellen Richttafeln aus HPR 4 müssen gesondert nach HPR importiert werden.

Wählen Sie dazu den Menüpunkt Bestand -> Import/Export -> Richttafeln importieren.


Anlegen eines Mandanten

Anlegen eines Mandanten
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit einem Mandanten > Anlegen eines Mandanten

Glossary Item Box

Beim Starten einer leeren Datenbank wird sofort das Eingabefenster für den Mandanten angezeigt.

Um einen neuen Mandanten anzulegen, wählen Sie das Symbol [image] in der Toolbar oder im Menüpunkt Mandant > Neu. Geben Sie eine eindeutige Mandantennummer und einen Namen ein, um den Mandanten identifizieren zu können.
Organisationseinheit, Straße, PLZ und Ort können zur Vollständigkeit angegeben werden.
Die weiteren Felder werden automatisch mit Werten aus den Rechengrundlagen gefüllt und sind in Klammern angezeigt. Individuelle Änderungen sind jederzeit möglich und müssen ohne Klammern eingetragen werden.

Haben Sie zusätzlich eine Lizenz, die ein Gutachten erlaubt, müssen Sie noch die Gutachten Textnummer angeben.

Speichern Sie Ihre Eingaben [image].


Mandant bearbeiten

Mandant bearbeiten
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit einem Mandanten > Mandant bearbeiten

Glossary Item Box

Während ein Mandant angezeigt wird, können Sie alle Felder ändern. Speichern Sie Ihre Änderungen [image]! Verlassen Sie den Mandanten ohne zu speichern, werden alle Änderungen verworfen.


Mandant anzeigen

Mandant anzeigen
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit einem Mandanten > Mandant anzeigen

Glossary Item Box

Um die Daten eines vorhandenen Mandanten ansehen zu können, klicken Sie diesen in der Übersichtsliste der Mandanten an. Danach werden die Daten angezeigt und stehen zur weiteren Bearbeitung zur Verfügung.


Mandant löschen

Mandant löschen
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit einem Mandanten > Mandant löschen

Glossary Item Box

Um einen oder mehrere Mandanten mit den zugeordneten Personen zu löschen, markieren Sie den Mandaten. Danach wählen Sie den Menüpunkt Mandant > Mandant löschen oder alternativ das entsprechende Symbol [image] . Erst nach Bestätigung des Warnhinweises werden die Daten endgültig aus dem Bestand gelöscht.


Mandant berechnen

Mandant berechnen
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit einem Mandanten > Mandant berechnen

Glossary Item Box

Sie können alle Personen eines oder mehrere Mandanten berechnen lassen. Markieren Sie dazu in der Übersichtsliste der Mandanten den oder die gewünschten Mandanten und wählen Sie das Taschenrechnersymbol [image].

Einen Berechnungslauf können Sie jederzeit durch das Anwählen der Schaltfläche Abbrechen beenden. Die Ergebnisse der bis dahin berechneten Personen sind gespeichert und bleiben somit erhalten.

Durch einen Doppelklick in der Liste der Personen wird diese Person in der Personenmaske geöffnet und kann dort bearbeitet werden. Die Übersichtsliste kann danach wieder über den Menüpunkt Mandant > zur Übersicht angezeigt werden.


Ausdrucken

Ausdrucken
Siehe auch
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit einem Mandanten > Ausdrucken

Glossary Item Box

Sie haben die Möglichkeit, den ganzen Bestand, markierte Mandanten oder markierte Personen mit einer vordefinierten Liste auszudrucken. Dazu wählen Sie das Druckersymbol [image] oder den entsprechenden Menüpunkt an.

Nachdem Sie die gewünschte Liste ausgewählt haben, können Sie sich mit der Schaltfläche Druckvorschau das Ergebnis des Ausdrucks am Bildschirm anzeigen lassen. HPR bietet Ihnen verschiedene Möglichkeiten:
in der Druckvorschau blättern,
das Druckergebnis an einen Drucker senden,
als Datei in verschiedenen Formaten abspeichern oder
in die el. Akte von HPR kopieren.

Siehe auch

Druckvorschau


Übersicht elektronische Akten

Übersicht elektronische Akten
Siehe auch
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit einem Mandanten > Übersicht elektronische Akten

Glossary Item Box

Die elektronische Akte ist eine Archivierung von Dokumenten im Adobe PDF Format. In HPR können Sie beliebige Dateien von einem Pfad auswählen, Dokumente einscannen oder Druckergebnisse aus der Druckvorschau in der el. Akte archivieren.

Dateien von einem Pfad auswählen

Um nach einer Datei zu suchen und diese dann in die elektronische Akte aufzunehmen, verwenden Sie den Menüpunkt Mandant > el. Akte. Öffnen [image] Sie im Bildschirm der el. Akte die Datei und folgen Sie dem Dialog. Vergeben Sie einen Inhalt, unter dem dieses Dokument gespeichert wird. Anschließend speichern Sie das Dokument ab:
Wenn Sie das grüne Diskettensymbol [image] verwenden, wird das Dokument gespeichert, ohne das Original zu verändern. Wenn Sie das rote Diskettensymbol [image] verwenden, wird das Dokument gespeichert und das Original gelöscht.

Dokumente einscannen
Richten Sie zuvor im Menüpunkt Programm > Optionen einen Scanner ein. Wählen Sie dann den Menüpunkt Mandant > el. Akte, um den Bildschirm der el. Akte zu öffnen und starten Sie einen Scanvorgang [image]. Vergeben Sie noch einen Inhalt, unter dem dieses Dokument gespeichert wird und speichern [image] Sie.

Druckergebnisse aus der Druckvorschau

Wählen Sie nach einer Druckvorschau die Schaltfläche Archivieren an. Den Inhalt, unter dem das Druckergebnis gespeichert wird, können Sie in Parameter el. Akte zuweisen.

Siehe auch

Parameter el. Akte


Person anlegen

Person anlegen
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit einer Person > Person anlegen

Glossary Item Box

Wählen Sie zuerst den Mandanten aus, dem die neue Person zugeordnet werden soll.
Danach öffnen Sie die Eingabemaske der Personendaten, indem Sie den Menüpunkt Person > Neu oder das Symbol [image] in der Toolbar auswählen.

Alternativ können Sie eine bestehende Person kopieren: öffnen Sie dazu diese Person und wählen danach den Menüpunkt Person > Neu (Kopie) oder das Symbol Personen kopieren [image] aus.

In den Personendaten sind die Felder Nummer, Name, Geschlecht und Geb.Datum Pflichtfelder. Die Nummer muss eindeutig sein und kann nur beim Anlegen einer Person eingetragen werden; es sind Zahlen und Buchstaben zulässig. Falls Sie keinen Eintrag vornehmen, vergibt das Programm beim Speichern automatisch die nächste freie Nummer. Die Eingaben der Zusatzinformationen sind optional und dienen der näheren Beschreibung.


Person anzeigen

Person anzeigen
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit einer Person > Person anzeigen

Glossary Item Box

Um die Daten einer vorhandenen Person ansehen zu können, müssen Sie zuerst in der Übersichtsliste der Mandanten den Mandanten anklicken, dem die Person zugeordnet ist.

Danach wählen Sie die Person in der Übersichtsliste der Personen aus. Die Daten werden angezeigt und stehen zur weiteren Bearbeitung zur Verfügung.


Person bearbeiten

Person bearbeiten
Siehe auch
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit einer Person > Person bearbeiten

Glossary Item Box

Während eine Person angezeigt wird, können Sie alle Felder ändern. Um Datenverluste zu vermeiden, speichern [image] Sie Ihre Eingaben. Verlassen Sie die Person ohne zu speichern, werden alle Änderungen verworfen.

Siehe auch

Person anzeigen


Person löschen

Person löschen
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit einer Person > Person löschen

Glossary Item Box

Um eine oder mehrere Personen zu löschen, markieren Sie diese und wählen das Symbol [image] oder den Menüpunkt Person > Person löschen.


Person berechnen

Person berechnen
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit einer Person > Person berechnen

Glossary Item Box

Eine Person, die momentan angezeigt wird, können Sie über das Taschenrechnersymbol [image] berechnen lassen. Zur Berechnung werden die in der Eingabemaske angezeigten Daten verwendet. Wurden Daten in der Maske geändert, werden diese ohne zu speichern für das Berechnen genommen.

Um die Ergebnisse dauerhaft zu speichern, wählen Sie das Diskettensymbol [image] an.


Person einem anderen Mandanten zuordnen (verschieben)

Person einem anderen Mandanten zuordnen (verschieben)
Arbeiten mit HAESSLER Pensionsrückstellung > Arbeiten mit einer Person > Person einem anderen Mandanten zuordnen (verschieben)

Glossary Item Box

Um eine oder mehrere Personen einem anderen Mandanten zuzuordnen, müssen Sie zunächst die gewünschten Personen markieren (ggf. mit gehaltener Strg. Taste).

Rufen Sie danach mit der rechten Maustaste das Kontextmenü auf und wählen dort Bearbeiten ausschneiden an. Die markierte Person befinden sich danach in einem Zwischenspeicher.

Markieren Sie danach den Mandanten, dem die Person zugeordnet werden soll, und rufen Sie dessen Kontextmenü auf. Dort finden Sie den Menüpunkt Person einfügen, mit dem Sie die Person im Zwischenspeicher neu zuordnen können.

Alternativ besteht die Möglichkeit, mit dem Menüpunkt Person kopieren die markierte Person in einen anderen Mandanten zu verdoppeln.


Mandant

Mandant
Übersicht: Daten und Funktionen > Mandant

Glossary Item Box

Mandanten können Firmen oder Organisationseinheiten sein, unter der eine Gruppe organisatorisch zusammengehörender Personen verwaltet wird.

Die für diesen Mandanten geltenden Rechengrundlagen und Vorgabewerte werden automatisch durch Ihre Angaben in den Rechengrundlagen ergänzt.

Aktion | Beschreibung
anlegen | erstellt einen neuen Mandanten
anzeigen | Daten eines vorhandenen Mandanten anzeigen
bearbeiten | Daten eines vorhandenen Mandanten können geändert werden
löschen | ein vorhandener Mandant mit seinen zugeordneten Personen werden gelöscht
berechnen | Dem Mandanten zugeordnete Personen werden berechnet
drucken | Ausdruck von Daten des Mandanten oder der ihm zugeordneten Personen
elektronische Akten | Ergebnisse können im Adobe pdf Format archiviert werden
Gutachten | Individuelles Ausdrucken
suchen | Suche eines Mandanten über Name oder Mandantennummer

Feldname | Beschreibung
Nummer | eindeutige Kennung
Organisationseinheit | Organisationseinheit
Name | Name
Straße | Straße
PLZ | Postleitzahl
Ort | Ort
Bilanzmonat | Wird für die Berechnung des Teilwertes benötigt
Aktivenendalter | Alter zum Renteneintritt
Waisenendalter | Alter, ab der die Waisengeldzahlung eingestellt wird
Zins | Rechnungszins für Versorgung, Beihilfe und ATZ. Wird nur verwendet bei der Einstellung HGB Anwartschaftsbarwertverfahren und HGB Teilwertverfahren. Beim EStG Teilwertverfahren ist der Zins immer gemäß EStG.
Finanzierungsbeginn | Von den Rechengrundlagen abweichender Finanzierungsbeginn für die für die Teilwertprämie. Erlaubte Werte sind EStG, Eintritt und Zusage.
Vorgabe Anzahl Renten | Anzahl jährlicher Zahlungen. Weihnachtsgeld, Urlaubsgeld etc. können als Nachkommastellen angegeben werden.
Bundesland | Besoldungstabelle eines Bundeslandes. Der Anwartschaftsvektor wird gemäß diesem Bundesland aufgebaut.
Anrechnung ges. Renten | Anrechnung einer gesetzlichen Rente in Prozent
Hinterbliebenen-Versorgungssatz | Höhe der Hinterbliebenenleistung / Witwengeld in Prozent
Gutachten Textnummer | Textnummer


elektronische Akte

elektronische Akte
Übersicht: Daten und Funktionen > Mandant > elektronische Akte

Glossary Item Box

Aktion | Beschreibung
einrichten | einmaliges Einrichten der el. Akte
neue elektronische Akte | hinzufügen einer el.Akte im Adobe pdf Format im Archiv
anzeigen | öffnen einer vorhandenen el.Akte

Feldname | Beschreibung
Datum | Datum der Erstellung
Inhalt | Kurze Inhaltsbeschreibung
Ersteller | Name des Erstellers


Gutachten

Gutachten
Übersicht: Daten und Funktionen > Mandant > Gutachten

Glossary Item Box

Aktion | Beschreibung
einrichten | Angaben zur Erstellung eines Gutachtens
erstellen | Erstellen und Ausgabe eines Gutachtens

FeldName | Beschreibung
Gutachten Textnummer | Ergänzender Text
Rentenumlagefaktor |


Person

Person
Übersicht: Daten und Funktionen > Person

Glossary Item Box

Personen sind Anspruchsberechtigte, die einem Mandanten zugeordnet sind.

Aktion | Beschreibung
anlegen | erstellt eine neue Person
kopieren | kopiert die Daten einer vorhandenen Person in eine neue Person
anzeigen | Daten zu einer vorhandenen Person anzeigen
bearbeiten | Daten einer vorhandenen Person können geändert werden
löschen | eine vorhandene Person wird gelöscht
berechnen | alle ausgewählten Komponenten werden berechnet
drucken | Ausdruck der Daten und Rechenergebnisse zur Person
verschieben | eine Person einem anderen Mandanten zuordnen
suchen | Suche einer Person im Bestand der geöffneten Datenbank

Feldname | Beschreibung | B-Ak | B-eAk | B-Ve | B-Wa | B-Wb | B-Wi | D-Ak | D-eAk | D-Re | D-Wa | D-Wb | D-Wi | D-Inv | K-Ak | K-eAk
Personendaten
Nummer | eindeutige Nummer | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X
Name | Vor- und Zuname | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X
Zusatzinformation 1 | frei verwendbar | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X
Zusatzinformation 2 | frei verwendbar | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X
Geschlecht | Geschlecht | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X
Geb.Datum | Geburtsdatum | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X
Versorgungsart | Beamtenversorgung / Dynamik / Kapitalzusage | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X
Personengruppe |  | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X
Dienstverhältnis
Abgang aus Beamtenverhältnis | Abgang aus Beamtenverhältnis |  | X |  |  |  |  |  |  |  |  |  |  |  |  |
Eintritt 1.Dienstherr | Beginn Beamtenlaufbahn | X | X |  |  |  |  |  |  |  |  |  |  |  |  |
Firmeneintritt | Firmeneintritt |  |  |  |  |  |  | X | X |  |  |  |  |  | X | X
Zusagedatum | Zusagedatum | X | X |  |  |  |  | X | X |  |  |  |  |  | X | X
Anrechnungsbeginn | Anrechnungsbeginn | X | X |  |  |  |  |  |  |  |  |  |  |  |  | X
Austritt | Austrittsdatum |  | X |  |  |  |  |  | X |  |  |  |  |  |  |
Laufbahndaten bei Beamtenversorgung
Eingabe Bezüge | Rgf Gehalt | X | X |  |  |  |  |  |  |  |  |  |  |  |  |
aus Laufbahn | Laufbahn | X | X |  |  |  |  |  |  |  |  |  |  |  |  |
Besoldungsgruppe | Besoldungsgruppe | X | X |  |  |  |  |  |  |  |  |  |  |  |  |
Familienzuschlag | Familienzuschlag | X | X |  |  |  |  |  |  |  |  |  |  |  |  |
Zulage | Techniker oder Feuerwehrzulage | X | X |  |  |  |  |  |  |  |  |  |  |  |  |
=rechnerisch | ermitteltes Gehalt | X | X |  |  |  |  |  |  |  |  |  |  |  |  |
Kürzungsfaktor bei Teilzeit
Kürzungsfaktor Eingabe | gesamt Kürzungsfaktor | X | X |  |  |  |  |  |  |  |  |  |  |  |  |
ermitteln | Tabelle Kürzungsfaktoren | X | X |  |  |  |  |  |  |  |  |  |  |  |  |
Zugesagte Versorgungsleistungen
Altersrente | Betrag der zugesagten Altersrente |  |  |  |  |  |  | X | X |  |  |  |  | X | X | X
Hinterbliebenen aus AR | Hinterbliebenenversorgung aus AR |  |  |  |  |  |  | X | X |  |  |  |  |  | X | X
Invalidenrente | zugesagte Invalidenrente |  |  |  |  |  |  | X | X |  |  |  |  |  | X | X
Hinterbliebenen aus IR | Hinterbliebenenversorgung aus IR |  |  |  |  |  |  | X | X |  |  |  |  |  | X | X
abgekürzt | abgekürzte IR |  |  |  |  |  |  | X | X |  |  |  |  | X | X | X
Hinterbliebenenrente | zugesagte Hinterbliebenenrente |  |  |  |  |  |  | X | X | X |  |  |  |  | X | X
Sterbegeld | zugesagtes Sterbegeld |  |  |  |  |  |  | X | X | X |  |  |  |  | X | X
Abweichungen vom Standard
Anzahl Zahlungen | Anzahl Zahlungen p.a. | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X
Hinterbliebenen Versorgungssatz | Versorgungssatz in % für Hinterbliebenenrente / Witwengeld | X | X | X |  |  |  |  |  |  |  |  |  | X | X | X
Aktivenendalter | Renteneintrittsalter / Eintritt in den Ruhestand | X | X | X |  |  |  | X | X | X |  |  |  |  | X | X
Anrechnungsjahre GRV | Anrechnungsjahre GRV | X | X |  |  |  |  |  |  |  |  |  |  |  |  |
Anrechnungssatz GRV | Anrechnungssatz GRV | X | X |  |  |  |  |  |  |  |  |  |  |  | X | X
Finanzierungsbeginn | Finanzierungsbeginn |  |  |  |  |  |  | X | X |  |  |  |  |  |  |
Geburtsdatum Partner | Geburtsdatum Partner |  |  |  |  |  |  | X | X | X |  |  |  |  |  |
Rentendynamik in % | Rentendynamik in % |  |  |  |  |  |  | X | X | X | X | X | X | X |  |
Zusatzoptionen
Beihilfe | Beihilfe | X |  | X |  |  | X | X |  | X |  |  | X | X |  |
Beihilfe Partner | Beihilfe Partner | X |  | X |  |  |  | X |  | X |  |  |  | X |  |
Altersteilzeit | Altersteilzeit | X |  |  |  |  |  | X |  |  |  |  |  |  |  |
Hinweis
Hinweis | frei verwendbar | X | X | X | X | X | X | X | X | X | X | X | X |  | X | X
Bezüge |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Versorgungsleistung | Bezüge in € pro Monat |  |  | X |  |  |  |  |  |  |  |  |  |  |  |
Waisenrente | Bezüge in € pro Monat |  |  |  | X | X |  |  |  |  | X | X |  |  |  |
Waisenendalter | Waisenrente/-geld bis Alter |  |  |  | X |  |  |  |  |  | X |  |  |  |  |
Witwen/Witwerrente | Bezüge in € pro Monat |  |  |  |  |  | X |  |  |  |  |  | X |  |  |
Rentenleistung | Bezüge in € pro Monat |  |  |  |  |  |  |  |  | X |  |  |  |  |  |
Invalidenrente | Bezüge in € pro Monat |  |  |  |  |  |  |  |  |  |  |  |  | X |  |
Status / Ergebnis
Letzte Aktion | Datum der letzten Aktion | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X
Status | Status | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X
Fehlertext | Berechnungsfehler | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X
Ergebnistabelle | Berechnungsergebnisse | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X

Personengruppen

B-Ak : Beamtenversorgung Aktive(r)

B-eAk : Beamtenversorgung ehemalige(r) Aktive(r)

B-Ve : Beamtenversorgung Versorgungsempfänger

B-Wa : Beamtenversorgung Waise

B-Wb : Beamtenversorgung Waise lebenslange Versorgung

B-Wi : Beamtenversorgung Witwe(r)

D-Ak : Dynamik Aktive(r)

D-eAk : Dynamik ehemalige(r) Aktive(r)

D-Re : Dynamik Rentner

D-Wa : Dynamik Waise

D-Wb : Dynamik Waise lebenslange Versorgung

D-Wi : Dynamik Witwe(r)

D-Inv : Dynamik Invalide

K-Ak : Kapitalzusage Aktive(r)

K-eAk : Kapitalzusage ehemalige(r) Aktive(r)


Übersicht Versorgungsarten

Übersicht Versorgungsarten
Übersicht: Daten und Funktionen > Person > Übersicht Versorgungsarten

Glossary Item Box

HPR unterstützt die Versorgungsarten Beamtenversorgung, Dynamik und Kapitalzusage.

Beamtenversorgung

Pensionszusage nach beamtenrechtlichen Vorschriften für Beamte auf Lebenszeit. Ruhende Altersgeldempfänger müssen als ehem. Aktive in Dynamik angelegt werden. Bezüge können dabei aus den Laufbahndaten und den Besoldungsgruppen errechnet werden.

Dynamik

Bei einer Zusage kann eine Dynamisierung einer festen Anspruchshöhe während der Anwartschaftsphase in Form eines Vektors aufgebaut werden. Die Ansprüche werden beim Renteneintritt als lebenslange Bezüge ausgezahlt. Ausnahme ist das Sterbegeld als Einmalzahlung.

Kapitalzusage

Wie Dynamik, es erfolgt jedoch bei Renteneintritt oder im Todesfall nur eine einmalige Auszahlung aller zugesagten Versorgungsarten.


Übersicht Versorgungsleistungen

Übersicht Versorgungsleistungen
Siehe auch
Übersicht: Daten und Funktionen > Person > Übersicht Versorgungsleistungen

Glossary Item Box

HPR unterstützt folgende Versorgungsleistungen bei den Versorgungsarten Dynamik und Kapitalzusage:

Altersrente

Der Anspruch auf Altersrente besteht, wenn der Aktive das Renteneintrittsalter (Aktivenendalter) lebend erreicht. Bei Erwerbsminderungsrente(Invalide) ist eine abweichende, lebenslange Invalidenrente definiert, wird der Barwert über die Invalidenrente abgebildet.
Die angegebene Altersrente wird, wenn nichts Weiteres angegeben wurde, auf jeden Fall mit Erreichen der Altersgrenze ausbezahlt.
Soll der Person bei Dienstunfähigkeit eine Altersrente zustehen, muss die Invalidenrente mit 0 EUR angegeben werden.

Für die Altersrente kann ein Betrag in Euro angegeben oder über die Schaltfläche ein Vektor für die Anwartschaft definiert werden.

Invalidenrente

Anwartschaft eines Aktiven auf Rente aufgrund teilweise/voller Dienstunfähigkeit:

  • als Betrag in Euro, in diesem Fall können Sie auch einen Vektor für die Anwartschaft definieren oder
  • als Prozent des Wertes der Altersrente

Soll die Invalidenrente bei Renteneintritt durch die Altersrente abgelöst werden, aktivieren Sie das Kontrollkästchen abgekürzt.

Hinterbliebenenrente

Höhe der Hinterbliebenenrente im Falle des Todes des Aktiven:

  • als Betrag in Euro, in diesem Fall können Sie auch einen Vektor für die Anwartschaft definieren oder
  • als Prozent des Wertes der Altersrente

Falls jedoch bei Hinterbliebenenrente aus Altersrente oder Hinterbliebenenrente aus Invalidenrente ein Eintrag vorhanden ist, gilt für den entsprechenden Fall die dort angegebene Eintrag.

Sterbegeld

Hierbei handelt es sich um eine Einmalzahlung im Todesfall:

  • als Betrag in Euro, in diesem Fall können Sie auch einen Vektor für die Anwartschaft definieren oder
  • als Prozent des Wertes der Altersrente

Hinweis zur Hinterbliebenenrente:

Nur wenn die Zusage bei Tod als Rentner oder Tod als Invalide eine andere Höhe hat als bei Tod als Aktiver, müssen die Angaben Hinterbliebenenrente aus Invalidenrente bzw. Hinterbliebenenrente aus Altersrente ausgefüllt werden.

Siehe auch

Versorgungsleistung bei einer Beamtenversorgung


Personengruppen

Personengruppen
Übersicht: Daten und Funktionen > Person > Personengruppen

Glossary Item Box

In HPR stehen Ihnen je nach ausgewählter Versorgungsart verschiedene Personengruppen zur Verfügung. Über die Personengruppe werden sowohl Bildschirmdarstellung, Eingabeplausibilitäten als auch Berechnungsschritte gesteuert.

Beamtenversorgung

Aktive(r) | Person im aktiven Dienst. Der Versorgungssatz und damit die Versorgungsanwartschaft erhöhen sich bis zum Erreichen der Altersgrenze bzw. bis zum Erreichen der Höchstversorgung.
ehem. Aktive(r) | Person, der nach einem Austritt (insbes. Dienstherrenwechsel) weiterhin ein unverfallbarer Versorgungsanspruch zusteht. Der Versorgungssatz wird bis zum Erreichen der Altersgrenze fortentwickelt und der Anspruch wird anteilig der Zugehörigkeit eingekürzt. Bei einer Zahlung aufgrund der Versorgungslastenteilung entfällt die Person, es ist keine Rückstellung mehr zu berechnen.
Versorgungsempfänger | Empfänger von Ruhegehalt.
Invalide | Versorgungsempfänger eines lebenslangen Ruhegehaltes auf Grund vorzeitiger Versetzung in den Ruhestand wegen Dienstunfähigkeit. Die Reaktivierung eines Invaliden ist im mathematischen Modell nicht vorgesehen.
Witwe(r) | Hinterbliebene Person mit lebenslanger Zahlung von Witwengeld.
Waise lebenslange Zahlung | Hinterbliebene Person mit lebenslanger Zahlung von Waisengeld. Waise lebenslang werden in HPR mit den Wahrscheinlichkeiten eines Invaliden gerechnet.
Waise | Hinterbliebene Person mit Zahlung von Waisengeld bis zum Waisenendalter. Das Waisenendalter ist in den Rechengrundlagen hinterlegt.

Dynamik

Aktive(r) | Person im Arbeitsverhältnis
ehem. Aktive(r) | Person, der nach einem Austritt ein Versorgungsanspruch zusteht. Die zugesagte Höhe wird zeitratierlich gekürzt, § 2 BetrAVG Abs. 1
Rentner(in) | Empfänger von Zahlungen, die aus dem Anspruch der Altersrente entstanden sind.
Invalide | Empfänger einer lebenslangen oder abgekürzten Invalidenrente. Die Reaktivierung eines Invaliden ist im mathematischen Modell nicht vorgesehen.
Witwe(r) | Hinterbliebene Person mit lebenslanger Zahlung.
Waise | Hinterbliebene Person mit Zahlung bis zum Waisenendalter. Das Waisenendalter ist in den Rechengrundlagen hinterlegt.
Waise lebenslange Zahlung | Hinterbliebene Person mit lebenslanger Waisenrente. Es wird die Sterbewahrscheinlichkeit eines Invaliden verwendet.

Kapitalzusage

Aktive(r) | Person im Arbeitsverhältnis
ehem. Aktive(r) | Person, der nach einem Austritt ein Versorgungsanspruch zusteht. Die Pensionsrückstellung wird um einen Quotienten gekürzt, der sich aus dem Verhältnis der aktiven Dienstjahre zu den gesamtmöglichen ruhegehaltfähigen Dienstjahren ergibt (gemäß m/n-tel).


Vektor

Vektor
Übersicht: Daten und Funktionen > Person > Vektor

Glossary Item Box

Aktion | Beschreibung
öffnen | Starten der Eingabemaske
erstellen | Erstellen eines Vektors

Feldname | Beschreibung
Startwert Betrag | Zugesagter Betrag in EUR
Startwert Datum | Es wird das Zusagedatum als Zeitpunkt verwendet, bei dessen Überschreiten der nächste Wert erreicht wird. Dieses Datum kann überschrieben werden.
Steigerung | Jährliche Steigerung des zugesagten Betrages in Prozent oder Euro. Die Steigerung des Betrages in Prozent ergibt einen Zinseszinseffekt! Teilzeitdaten mindern die Steigerung in den betreffenden Jahren.
Begrenzung | Begrenzung der jährlichen Steigerung; Anzahl Steigerungen oder Betrag in Euro
Wartezeit Anspruch | Wartezeit in Jahren bis der Anspruch erworben wird. Der Vektor bleibt bis zum Überschreiten der Wartezeit auf 0%.
Wartezeit Dynamik | Wartezeit in Jahren bis die zugesagte Steigerung beginnt.


Eingabe Laufbahndaten bei Beamtenversorgung

Eingabe Laufbahndaten bei Beamtenversorgung
Siehe auch
Übersicht: Daten und Funktionen > Person > Eingabe Laufbahndaten bei Beamtenversorgung

Glossary Item Box

Bei der Berechnung von Pensionsrückstellungen nach beamtenrechtlichen Vorschriften besteht in HPR die Möglichkeit der Eingabe entweder eines Gehalts oder der Laufbahn.

Eingabe
Es besteht die Möglichkeit ein ruhegehaltfähiges Gehalt in Euro einzugeben, falls es sich nicht über die Laufbahndaten erklären lässt.

aus Laufbahn

Auswahl | Beschreibung
nicht einzuordnen | Die ruhegehaltfähige Zulage kann nicht ermittelt werden. Die Berechnung wird mit einem Fehler beendet
einfacher Dienst |
mittlerer Dienst bis A09 | Besoldung A09 mit Zulage Nr. 27 1a bb
mittl. Dienst mit Amtszul. A09 | Besoldung A09 mit Zulage Nr. 27 1a bb und Amtszulage Nr. 30 A9 2,3,6
gehobener Dienst ab A09 | Besoldung A09 mit Zulage Nr. 27 1b
geh. Dienst A09 mit Amtszul. A09 | Besoldung A09 mit Zulage Nr. 27 1b und Amtszulage Nr. 30 A9 2,3,6 (BBesG § 19a Besoldung bei Verleihung eines anderen Amtes)
geh. Dienst mit Amtszul. A13 | Besoldung A13 mit Amtszulage Nr. 30 A13 11,12,13
höherer Dienst |

Hinweis: Die Besoldungsgruppen A05 bis A08 erhalten immer die Zulage Nr. 27 1a aa

Besoldungsgruppen
Es stehen die Gruppen A01 bis A16, B01 bis B11 sowie C01 bis C04 zur Verfügung. Je nach eingestelltem Bundesland wird die relevante Besoldungstabelle zur Ermittlung der Bezüge verwendet.

Familienzuschlag
Der Familienstand des Versicherten und des Ehepartners bestimmen die Höhe der Zulage

Zulage
Als zusätzliche Zulagen stehen die Technikerzulage oder Feuerwehrzulage zur Verfügung.

Ist die Feuerwehrzulage nicht ruhegehaltfähig, kann die Zulage "Feuerwehrbeamte ohne Zulage" verwendet werden.
Durch die Verwendung der Zulagen "Feuerwehrbeamter" und "Feuerwehrbeamte ohne Zulage" werden bei einem Renteneintritt vor dem Alter 65 keine Abschläge wegen vorzeitiger Inanspruchnahme berechnet.

Siehe auch

Allgemein
Beamte im Einsatzdienst der Feuerwehr


Vorgaben bei Beamtenversorgung

Vorgaben bei Beamtenversorgung
Übersicht: Daten und Funktionen > Person > Vorgaben bei Beamtenversorgung

Glossary Item Box

Bei der Versorgungsart Beamtenversorgung werden folgende Zusagen vorgegeben:
 | Aktive(r) | Versorgungsempfänger (in)
Invalidenrente | Die vorzeitige Versetzung in den Ruhestand wegen Dienstunfähigkeit beträgt 100% des zum Zeitpunkt des Eintretens des Versorgungsfalls erreichten Ruhegehaltes in Verbindung mit § 13 und § 14 BeamtVG. | -
Hinterbliebenengeld | Wert aus den Rechengrundlagen, zwischen 55% und 60%. | Wert aus den Rechengrundlagen.
Sterbegeld | Das Sterbegeld beträt das Zweifache der Dienstbezüge oder der Anwärterbezüge des Verstorbenen ausschließlich der Zuschläge für Personen nach § 53 Abs. 4 Nr. 2 des Bundesbesoldungsgesetzes, des Auslandsverwendungszuschlags und der Vergütungen in einer Summe zu zahlen. | das Zweifache des Ruhegehaltes.

Für die Personengruppe ehemalig Aktive gelten diese Zusagen auf den jeweils m/n-tel gekürzten Anspruch.


Beihilfe

Beihilfe
Übersicht: Daten und Funktionen > Person > Beihilfe

Glossary Item Box

Aktion | Beschreibung
Bearbeiten | Öffnet die Eingabemaske
Speichern | Speichert die angezeigte Tabelle
Löschen | Löscht die angezeigte Beihilfetabelle
Aktivieren | Angeben des Tarifs, der für die nächste Berechnung benutzt wird

Feldname | Beschreibung
Beihilfetarif | Für die Berechnung aktive Tariftabelle
Alter | Renteneintrittsalter für den Tarif
Tarif Mann | Betrag in EUR zum Renteneintrittsalter
Tarif Frau | Betrag in EUR zum Renteneintrittsalter
Tarif für Waisen | Ein unabhängig vom aktiven Tarif geltender Wert für Waisen/ Waisen lebenslang


Altersteilzeit

Altersteilzeit
Siehe auch
Übersicht: Daten und Funktionen > Person > Altersteilzeit

Glossary Item Box

Aktion | Beschreibung
bearbeiten | ändern der Altersteilzeitdaten zu einer Person

Feldname | Beschreibung
Vertragsdatum | Wichtig für IDW-Variante: Die Rückstellungen für die Aufstockung werden ab Vertragsbeginn gebildet.
Beginn Arbeitsphase | Beginn der Beschäftigungsphase, in der die Arbeitszeit des Beschäftigten ungekürzt bleibt.
Beginn Freistellungsphase | Beginn der Beschäftigungsphase, in der die Arbeitszeit des Beschäftigten auf Null reduziert wird.
Brutto Teilzeitgehalt | Altersteilzeitgehalt, i.d.R 50 % vom Vollzeitendgeld; HPR geht immer von 12 Zahlungen im Jahr aus
SV-Beiträge für Teilzeitgehalt | Arbeitgeberanteil der SV Beiträge während der Altersteilzeit
Aufstockungsbetrag | Betrag, mit dem das Brutto Teilzeitgehalt des Beschäftigten vom Arbeitgeber aufgestockt wird.
Zusatzbeitrag GRV | Aufstockungsbetrag für die laufende Rentenversicherung vom Arbeitgeber während der Altersteilzeit.
Einmalaufwand | Pauschale, die an den Beschäftigten ausgezahlt wird.

Siehe auch

Altersteilzeit
Vorgaben beim Bewertungsverfahren nach IDW


Status der letzten Aktion

Status der letzten Aktion
Siehe auch
Übersicht: Daten und Funktionen > Person > Status der letzten Aktion

Glossary Item Box

Im Bereich Status/Ergebnis wird im zweiten Feld von Letzte Aktion der Zustand angezeigt:

Zustand | Beschreibung
Neu | Die Person wurde seit dem Anlegen nicht berechnet.
OK | Es wurde eine erfolgreiche Berechnung durchgeführt. Seitdem wurden keine Änderung an den Personendaten vorgenommen.
Fehler | Die Berechnung konnte mit den vorhandenen Eingaben nicht durchgeführt werden.
Geändert | Die Person wurde seit der letzten Berechnung geändert. Die Rechenergebnisse sind dadurch ggf. nicht mehr gültig.
Importiert | Die Person wurde importiert und noch nicht berechnet.

Siehe auch

Datum der letzten Aktion
Fehlermeldung der letzten Berechnung


Rechengrundlagen

Rechengrundlagen
Übersicht: Daten und Funktionen > Rechengrundlagen > Rechengrundlagen

Glossary Item Box

Die Daten der Rechengrundlagen werden nur verwendet, wenn beim Mandanten bzw. bei der Person nichts anderes angegeben wurde.

Aktion | Beschreibung
bearbeiten | ändern der Rechengrundlagen

Die nachfolgenden Einstellungen für die Berechnung können Sie in HPR an Ihre Bedürfnisse anpassen. Einige Einstellungen können je Mandant und/oder je Person unterschiedlich eingestellt werden. Diese sind in den Spalten Mandant bzw. Person markiert.

Feldname | Beschreibung | Mandant | Person
Allgemeine Rechengrundlagen
Bewertungsverfahren | Berechnungsverfahren Teilwertverfahren nach EStG oder HGB, Anwartschaftsbarwertverfahren PUC.
Bilanzmonat Nach § 6a EStG wird der Barwert [..] am Schluß des Wirtschaftsjahres gebildet. HPR erkennt durch den Bilanzmonat das Wirtschaftsjahr.

X
Berechnungsstichtag | Berechnungsstichtag.
Richttafel | zugrunde liegende Richttafel; eigene Richttafeln können in HPR erstellt werden
Aktivenendalter | allgemeines Renteneintrittsalter, falls beim Mandanten oder der Person nichts anderes angegeben wurde; Angabe in vollen Jahren. | X | X
Waisenendalter | Höchstalter für Zahlung einer Waisenrente; Angabe in vollen Jahren. Überschreitet ein Waise dieses Alter wird keine Rückstellung mehr gebildet. | X
Zins Pensionsrückstellung
 Zinsfuß für die Berechnung der Pesnionsrückstellung.
Bei Vergleichsberechnung der Pensionsrückstellung wird hier der Abzinsungszinssatz gemäß § 253 Abs. 2 HGB, 10-Jahresdurchschnitt eingetragen. 		X
Zins Vergleichsberechnung
7 Jahre 		Abzinsungszinssatz gemäß § 253 Abs. 2 HGB, 7-Jahresdurchschnitt
für die Vergleichsberechnung für ein handelsrechtliches Gutachten. 		X
Zins | Zinsfuß nach Pensionsrückstellung, Beihilfe, ATZ und Jubiläumszusagen getrennt: Angabe in %. | X
Finanzierungsbeginn | Alter zum Finanzierungsbeginn. Die konstante Prämie wird aus dem Barwert, der sich rechnerisch in diesem Alter ergibt, errechnet. | X
Anspruchsgewichtung 1.Jahr Anspruchsgewichtung 1. Jahr:
voll: Das erste Jahr wird voll gewichtet als wäre der Eintritt zum 1. Januar oder im Verhältnis zum Datum des Eintritts.
anteilig: Eintrittsjahr wird zeitanteilig angerechnet.
Anzahl Zahlungen p.a. | Vorgabe Anzahl Zahlungen im Jahr. Sonderzahlungen wie Weihnachtsgeld können als Nachkommawert angegeben werden. | X | X
Genauigkeit Alter | Im Allgemeinen wird das versicherungstechnisch gerundete Alter verwendet, bei unterjähriger Berechnung muss das exakte Alter verwendet werden.
Rentenhöhe bei ehem. Aktiven bereits m/n-tel gekürzt | Bewertung der Eingabe der Versorgungsleistungen für ehemalig Aktive der Versorgungsart Dynamik und Kapitalzusage.
Unterschiedsbetrag nach 6a Abs. 4 Satz 2 EStG ermitteln | Der Unterschiedsbetrag zur Verteilung auf mindestens drei Jahre wird errechnet. Diese Häkchen darf nur aktiviert werden, wenn die Berechnung im Übergangsjahr stattfindet und nach EStG Vorgaben gerechnet wird.
Zusatzbausteine
Bewertungsverfahren ATZ | Verfahren für die Berechnung der Altersteilzeitrückstellung
Einmalaufwand wird nach der Freistellungsphase fällig | Eine Abfindung wird nach der ATZ - als Rentner - gezahlt.
Beihilfetarif | Tarifwahl für die Beihilfeberechnung.
Jubiläumsrückstellung | Verfahren zur Berechnung der Jubiläumsrückstellung.
ratierlich | Kürzung der Jubiläumszusage auf den zum Stichtag erdienten Wert. Dadurch wird erreicht, dass trotz Teilwertverfahrens zusätzlich auf den erdienten Anteil gekürzt wird.
Rentenumlagefaktor | Rentenumlagefaktor für Baustein Gutachten.
Beamtenversorgung
Anrechnung ges. Rente | Anrechnungssatz gesetzlicher Rente. In der Beamtenversorgung werden100% angesetzt. | X | X
Maximalanrechnung GRV | Maximalanrechnung gesetzlicher Rente.
Hinterbliebenen-versorugnungssatz | Witwen- Witwergeld | X | X
Bundesland | Besoldungshöhe und abweichende Vorgaben nach Bundesland. | X
Endalter Feuerwehrbeamter | abschlagfreies Renteneintrittsalter für Feuerwehrbeamte. Ein 'G' verwendet die Anhebung nach den Vorgaben des Bundeslandes.
Dominanz Finanzierungsbeginn | Finanzierungsbeginn des Teilwerts (EStG) ab Eintritt oder ab Anrechnungsbeginn; nach EStG 6a ist der Eintritt zu verwenden.
Ermittlung ges. Rente | Verfahren zur Ermittlung der Höhe einer gesetzlichen Rente
Besoldungstabelle | Es kann die zum Berechnungsstichtag gültige Besoldungstabelle oder die an diesem Tag höchste Bekannte zur Ermittlung der Bezüge verwendet werden.
Mindestversorgung beachten | Hier kann die Mindestversorgung gemäß § 14 Abs. 4 BeamtVG zu- oder abgeschaltet werden.
BilMoG
Gehaltstrend | prognostizierter Trend für Gehaltserhöhungen in % pro Jahr
Rententrend | prognostizierter Trend für Rentenerhöhungen in % pro Jahr
Kürzung der Versorgungszusage | Die Zusage kann auf den bis zum Stichtag erdienten Wert mit vorgegebenen m/n-tel Verfahren gekürzt werden.
Beihilfezusage nach m/n-tel kürzen | Die Beihilfehöhe kann zur Berechnung gemäß eingestelltem m/n-tel auf den erdienten Wert gekürzt werden.

Fluktuation

Fluktuation

Keine: Es wird keine Fluktuation beachtet.

Linear: Die Ausscheidewahrscheinlichkeit wird vom Alter 20 bis zu dem von Ihnen angegebenen Höchstalter linear abfallend bewertet.

nach Heubeck: Erweiterung des Richttafel Modells von Heubeck um die Fluktuation. Kann in der Beamtenversorgung von HPR nicht verwendet werden.

Hinweis: Beim EStG Teilwertverfahren wird keine Fluktuation beachtet.

Höchstalter

Höchstalter der linearen Fluktuation.

Fluktuationswahrscheinlichkeit

Fluktuationswahrscheinlichkeit eines 20-jährigen bei der linearen Fluktuation. Diese nimmt linear bis auf 0 % im angegebenen Höchstalter ab.
Beihilfe

Soll die Fluktuation für Beihilfe beachtet werden, muss das Häkchen gesetzt werden.
Jubiläumszusagen

Soll die Fluktuation für Jubiläumszusagen beachtet werden, muss das Häkchen gesetzt werden.


Finanzierungsbeginn

Finanzierungsbeginn
Übersicht: Daten und Funktionen > Rechengrundlagen > Finanzierungsbeginn

Glossary Item Box

Für die Berechnung des Teilwertes muss ein Finanzierungsbeginn angegeben werden. Ab diesem Zeitpunkt wird mit der Ansammlung begonnen.
Über das Eingabefeld Finanzierungsbeginn kann dieses Alter entsprechend der Vorgaben auf ein höheres Alter angehoben werden.

Wert | Beschreibung
EStG | Der Finanzierungsbeginn ist abhängig vom Zusagedatum. Für Zusagen vor dem 01.01.2001 gilt das 30. Lebensjahr. Für Zusagen ab 31.12.2000 gilt das 28. Lebensjahr. Für Zusagen ab 01.01.2009 gilt das 27. Lebensjahr. Für Neuzusagen ab 01.01.2018 gilt das 23. Lebensjahr. Sonst wird das Eintrittsalter wie unter Dominanz festgelegt verwendet.
Individuell | Hier kann ein individuelles, ganzzahliges Alter vorgegeben werden.
Eintritt | Als Finanzierungsbeginn wird immer das Eintrittsdatum verwendet, wie er von Dominanz Finanzierungsbeginn festgelegt wird. Also entweder das Eintrittsdatum oder der Anrechnungsbeginn.
Zusage | Finanzierungsbeginn ist immer das Zusagedatum.

Der Finanzierungsbeginn kann in den Rechengrundlagen und auf Personenebene angepasst werden.


Rentendynamik

Rentendynamik
Übersicht: Daten und Funktionen > Rechengrundlagen > Rentendynamik

Glossary Item Box

Wert | Beschreibung
Jahresende | Erhöhung findet einmal im Jahr zum Ende der Periode statt.
gleichmäßig | Erhöhung erfolgt gleichmäßig über das Jahr verteilt.

Bei der Variante Jahresende wird eine einmalige Erhöhung zum Ende der Periode unterstellt, während die Einstellung gleichmäßig die Erhöhung über das Jahr verteilt.

Der Parameter wird jedoch nur dann verwendet, wenn in der Pensionszusage vertraglich eine genau benannte Erhöhung zugesagt ist. In der Beamtenversorgung ist dies nicht der Fall, daher ist dort die Festlegung nur für Planungszwecke nötig.


Der Rechenvorgang

Der Rechenvorgang
Übersicht: Daten und Funktionen > Aktionen, Funktionen > Der Rechenvorgang

Glossary Item Box

Nachdem Sie alle Daten erfasst haben, können Sie wahlweise den ganzen Bestand, einzelne Mandanten oder einzelne Personen berechnen lassen. Wählen Sie dazu in den Menüpunkten Bestand, Mandant oder Person den Punkt Berechnen aus.

Alternativ können Sie in den Übersichtslisten mehrere Mandanten oder Personen markieren und über das Taschenrechnersymbol [image] berechnen lassen.
Je nach Einstellungen in den Rechengrundlagen werden Pensionsrückstellungen nach dem Teilwert- oder Anwartschaftsbarwertverfahren berechnet. Optional werden Altersteilzeit-, Jubiläum- und Beihilferückstellungen für die gewählten Personen ermittelt.

Sie können einen laufenden Rechenvorgang jederzeit abbrechen. Alle bis zu diesem Zeitpunkt bereits berechneten Personen behalten das Ergebnis, es erfolgt keine Rücksetzung in den vorherigen Zustand. Mit der Schaltfläche Fortsetzen können Sie den abgebrochenen Rechenlauf mit der nächst folgenden Person wieder starten.
Die Ergebnisse werden pro Person abgelegt und können nach dem Rechenvorgang innerhalb des Personenbildschirms oder in den Druckergebnissen eingesehen werden.

Durch einen Doppelklick in der Liste der Personen wird diese Person in der Personenmaske geöffnet und kann dort bearbeitet werden. Die Übersichtsliste kann jederzeit über den Menüpunkt Mandant > zur Übersicht bzw. Bestand > zur Übersicht angezeigt werden.


Drucker für Gutachten

Drucker für Gutachten
Übersicht: Daten und Funktionen > Aktionen, Funktionen > Drucker für Gutachten

Glossary Item Box

Aktion | Beschreibung
bearbeiten | Ändern der Optionen

Feldname | Option | Beschreibung
Aufteilung des Hauptfensters | Ansicht | Aufteilung des Hauptfensters
Darstellung | Ansicht | Ändern der angezeigten Farben
Gutachten Druckerauswahl | Gutachten | Drucker für die Gutachtenausgabe
el .Akte Scanner Optionendialog immer anzeigen | el. Akte | Dialog des Scanners aufrufen
Geräteauswahl | el. Akte | Scanner für el.Akten
Anzahl Teilwertzeilen | Drucken | Anzahl Teilwerte beim Ausdrucken
Personen nach Namen / Personennummer sortieren | Drucken | Sortierung der Ausdrucke
Beschriftung der Zusatzinformationsfelder bei der Person | Person | frei verfügbare Felder bei der Person
E-Mail Adresse Support | Support | Adresse für Support-E-Mail
Scanner für elektronische Akten | el. Akte | Scannereinstellungen
Ansicht Ergebnistabelle je | - |


Berechtigungen

Berechtigungen
Übersicht: Daten und Funktionen > Aktionen, Funktionen > Berechtigungen

Glossary Item Box

Berechtigung | Admin | Rechnen | Verwalten | Revision
Personen-/Mandantendaten ansehen | X | X | X | X
Personen-/Mandantendaten bearbeiten | X | X | X | -
Eigenes Kennwort ändern | X | X | X | -
Datenbankkennwort anlegen/ändern/löschen | X | - | - | -
Benutzerverwaltung aufrufen | X | - | - | -
Import/Export alle Schnittstellen | X | X | X | -
Beihilfetarife bearbeiten/aktivieren | X | X | X | -
el. Akte öffnen | X | X | X | X
el. Akte hinzufügen | X | X | X | -
Parameter el.Akte ändern | X | - | - | -
Rechengrundlagen ändern | X | X | X | -
Individuelle Richttafeln bearbeiten | X | X | X | -
Optionen ändern | X | X | X | -
Berechnung starten | X | X | - | -
Gutachten erstellen und archivieren | X | X | X | -
Komprimieren/Sichern/Wiederherstellen des Bestandes | X | - | - | -
Lizenz ändern | X | X | X | -
Drucken | X | X | X | X


Beamtenschnittstelle

Beamtenschnittstelle
Siehe auch
Übersicht: Daten und Funktionen > Aktionen, Funktionen > Beamtenschnittstelle

Glossary Item Box

Aktion | Beschreibung
Starten | Starten eines Importlaufs

Feldname | Beschreibung
Importdaten | Datei, aus der die Daten gelesen werden
Umsetzungslogik | Spez. Umsetzung während des Importlaufes. Siehe Spezifikation.
Löschlogik | Bereinigung der Daten
Fehlende Mandanten | Fehlende Mandanten werden erstellt
Vorgaben
Anzahl Zahlungen p.a. | Anzahl Zahlungen pro Jahr
Endalter | Renteneintrittsalter / Eintritt Ruhestand
Hinterbl. Versorgungssatz | Hinterbliebenenrente / Witwengeld
Benutzerdefiniert | frei verwendbar
Feuerwehrbeamte
Anzurechnende GRV Jahre | Anzurechnende Jahre der gesetzl. Rentenversicherung aus Zeiten vor der Berufung in das Beamtenverhältnis
Altersgrenze | Altersgrenze für Feuerwehrbeamte
Zurechnungszeiten (Jahre) | Anerkannte Zurechnungszeiten aus Zeiten vor der Berufung in das Beamtenverhältnis, die den Ruhegehaltssatz nach § 14 BeamtVG zugerechnet werden.
Ergebnis
gelesen | Anzahl gelesener Zeilen aus Importdatei
fehlerfrei | Anzahl fehlerfreier Datensätze
fehlerhaft | Anzahl fehlerhafter Datensätze
erstellt | Anzahl neu erstellter Personen
aktualisiert | Anzahl vorhandener Personen, die überschrieben wurden
ungültig | Anzahl nicht importierter Personen

Siehe auch

Spezifikation der Beamtenschnittstelle


Spezifikation der Beamtenschnittstelle

Spezifikation der Beamtenschnittstelle
Siehe auch
Übersicht: Daten und Funktionen > Aktionen, Funktionen > Spezifikation der Beamtenschnittstelle

Glossary Item Box

Das Feld Importlogik wird beim Import von Personen leer gelassen. Die Importdatei hat dabei folgende Spezifikation:

Feld | Inhalt | Datentyp | P | Beschreibung
1 | Mandantennummer | Text | J | Eindeutige Arbeitgeber-/Mandantennummer
2 | Organisationseinheit | Text | g | Organisationseinheit
3 | Name | Text | 1* | Bezeichnung Arbeitgeber/Mandant
4 | Straße | Text | g | Straße Arbeitgeber/Mandant
5 | PLZ | Text | g | Postleitzahl Arbeitgeber/Mandant
6 | Ort | Text | g | Ort Arbeitgeber/Mandant
7 | Bilanzmonat | Ganzzahl | Bilanzmonat (1-12)
8 | Personennummer | Text | J | Personennummer
9 | Geburtsdatum | Datum TT.MM.JJJJ | J | Geburtsdatum
10 | Geschlecht | Text | J | Geschlechtsmerkmal: M = Mann, W = Frau
11 | Name 1 | Text | J | Frei verwendbar / im allgemeinen der Zuname
12 | Name 2 | Text | J | Frei verwendbar / im allgemeinen der Vorname
13 | Zusatzinfo 1 | Text | g | Frei verwendbar
14 | Zusatzinfo 2 | Text | g | Frei verwendbar
15 | Zusatzinfo 2 | Text | g | Frei verwendbar
16 Anspruchsart Text J

A = Aktiver/ehem. Aktiver, R = Versorgungsempfänger/Rentner/Pensionär, I = Invalider, W = Witwe(r), WA = Waise, WB = Waise lebenslang,
EHE = Ehrensoldempfänger Hessen, ERP = Ehrensoldempfänger Rheinland-Pfalz, U = Unfallausgleich

Die Anspruchsart Altersgeld wird in HPR als Versorgungsart Dynamik angelegt
RAG = ruhender Anspruch von Altersgeld, (ehemalig Aktiver)
AG = Bezieher von Altersgeld (Rentner)
AW = Bezieher von Witwenaltersgeld
AWA = Bezieher von Waisenaltersgeld
AWB = Bezieher von Waisenaltersgeld lebenslange Zahlung

Beamte auf Zeit
BAZ = Aktiver/ehem. Aktiver mit einer Steigerung von 1,91333 % je Dienstjahr

17 | Eintrittsdatum | Datum TT.MM.JJJJ | A | Eintrittsdatum
18 | Austrittsdatum | Datum TT.MM.JJJJ | Austrittsdatum (für Personengruppe ehem. Aktive)
19 | Zusagedatum | Datum TT.MM.JJJJ | A | Zusagedatum
20 Laufbahn Ganzzahl A1

notwendig, falls aus Feld 21 nicht eindeutig zuordenbar:
0 = einfacher Dienst;
1 = mittlerer Dienst bis A09;
2 = mittlerer Dienst mit Amtszulage A09;
3 = gehobener Dienst ab A09;
4 = gehobener Dienst mit Amtszulage A13;
5 = höherer Dienst;
6 = gehobener Dienst A09 mit Amtszulage A09 (BBesG § 19a Besoldung bei Verleihung eines anderen Amtes)

21 | Besoldungsgruppe | Text | A1 | A1, A2, A3, A4, A5, A6, A7, A8, A9, A9 M.D., A9 G.D., A10, A11, A12, A13, A13 G.D., A13 H.D., A14, A15, A16, B1, B2, B3, B4, B5, B6, B7, B8, B9, B10, B11, FEST G.D, FEST M.D
22 | Familienzuschlag | Ganzzahl | A1 | 0 = ledig (kein Familienzuschlag) 1= verheiratet (voller Familienzuschlag) 2 = verheiratet, beide im öff. Dienst (halber Familienzuschlag)
23 Zulage Text A

Zulage/Personengruppe:
"J", „F“ = Feuerwehrbeamter mit ruhegehaltfähiger Feuerwehrzulage,
„FO“ = Feuerwehrbeamter ohne Zulage(bzw. Zulage nicht Rgf),
„T“ = Technikerzulage,
leer = keine Zulage

Erweiterung für Beamte auf Zeit im Land Niedersachsen (NKBesVO vom 29. November 2013):
"HVB10000" = Hauptverwaltungsbeamte mit einer Gemeinde mit einer Einwohnerzahl unter 10.000
"HVB400000" = Hauptverwaltungsbeamte mit einer Gemeinde mit einer Einwohnerzahl über 400.000
"RP" = Regionspräsidenten

24 | Rgf. Gehalt | Ganzzahl (Cent) | A2 | Ruhegehaltfähiges Gehalt, nur notwendig, falls Laufbahndaten nicht zur Verfügung stehe
25 | Anrechnungsjahre GRV | Ganzzahl | Anrechnungsjahre ges. RV, leer, falls keine Zeiten vorhanden
26 | Anrechnungsfaktor GRV | Ganzzahl | Anrechnungsfaktor ges. RV
27 | Anrechnungsbeginn | Datum TT.MM.JJJJ | Beginn Anrechnungszeit, falls Zeiten vor dem Eintritt für die Versorgungssatzermittlung herangezogen werden sollen
28 Teilzeitdaten Textfeld

Freifeld für individuell mitzuteilende Teilzeitdaten Für alle Jahre, in denen keine Vollbeschäftigung war, sind die Werte in der Form (Jahr|Faktor) mitzuteilen. Beispiel: Bei Teilzeit in 1996 bis 1998 mit Beschäftigungsgrad 0,5 wäre einzutragen: (1996|0,5)(1997|0,5)(1998|0,5)

anstatt "|" ist ab Version 5.5.84 auch ein Semikolon ";" erlaubt: (1996;0,5)(1997;0,5)(1998;0,5)

29 | Kürzungsfaktor | Dezimalzahl, 2NK-Stellen | Vorab errechneter, anzuwendender Kürzungsfaktor (wg. Teilzeit, Beurlaubung). Wird nur übernommen, wenn keine Teilzeitdaten (Feld 28) vorhanden sind
30 | Anzahl Zahlungen p.a. | Dezimalzahl, 2NK-Stellen | Anzahl Bezüge/Rentenzahlungen pro Jahr, falls nicht gefüllt, gilt der allgemeine Vorgabewert der Rechengrundlagen
31 | Versorgungsleistung | Ganzzahl (Cent) | L | Höhe des Ruhegehalts / Witwengeld (Versorgungsbezug)
32 Altersgrenze Ganzzahl 2 Altersgrenze. Falls leer, gilt der allgemeine Vorgabewert aus den Rechengrundlagen oder dem Mandanten.
Beamte, die wegen Dienstunfähigkeit vorzeitig in den Ruhestand versetzt wurden(Invaliden) müssen das vertragliche bzw. gesetzliche Alter angegeben werden. Allen anderen Versorgungsempfänger muss das tatsächliche Alter des Eintritts in den Ruhestand übergeben werden
33 Beihilfe Ganzzahl

Beihilfe:
0, leer = keine Beihilfe, 1 = Beihilfe nur Person, 2 = Beihilfe Person und Ehepartner
Der Tarif wird in Abhängigkeit des tatsächlichen Eintritts in den Ruhestand (Feld 32) aus der Beihilfetabelle ermittelt

34 | Witwen-/Witwergeld | Dezimalzahl, 2NK-Stellen | Witwen-/Witwergeld min. 55 %, max. 60 %
35 | Vertragsdatum | Datum TT.MM.JJJJ | 3 | Vertragsdatum für Berechnung nach IDW
36 | Beginn Arbeitsphase | Datum TT.MM.JJJJ | Datum Beginn Arbeitsphase
37 | Beginn Freistellungsphase | Datum TT.MM.JJJJ | Datum Beginn Freistellungsphase
38 | Brutto Teilzeitgehalt | Ganzzahl (Cent) | monatliches Bruttogehalt während ATZ
39 | SV Beiträge | Ganzzahl (Cent) | Beiträge zur SV während der ATZ
40 | Aufstockungsbetrag Gehalt | Ganzzahl (Cent) | Aufstockung des Gehalts
41 Zusatzbeitrag
GRV 		Ganzzahl (Cent) Zusatzbeitrag GRV
42 | Einmalaufwand | Ganzzahl (Cent) | Einmalaufwand zum Ende ATZ
43 ATZ Berechnungsvariante Text

N oder Leer: keine Altersteilzeitberechnung

I = IDW mit Abfindungscharakter
IA = IDW mit Abfindungscharakter
IE = IDW mit Entlohnungscharakter
P = Altersteilzeitberechnung mit pauschalierten Barwertfaktoren
V = Altersteilzeitberechnung versicherungsmathematisch
DRP = Doppik Rheinland-Pfalz
RG = es werden die Einstellungen aus den Rechengrundlagen genommen

Wenn eine Berechnungsvariante angegeben wurde, müssen auch alle relevanten Vorgaben korrekt vorhanden sein (Felder 35 - 42)

44 | Waisenendalter | Ganzzahl | Waisenendalter für die Zahlung von Waisengeld der Personengruppe Waise (WA); wenn leer, gilt Eintrag beim Mandant bzw. in den Rechengrundlagen
45 | Datum Eintritt in den Ruhestand ATZ | Datum TT.MM.JJJJ | Dieses Datum wird nur für ATZ benutzt. Bleibt dieses Feld leer, wird zur Berechnung die Altersgrenze des Versorgungsanspruches verwendet
46 Daten für Jubiläumsrückstellung Textfeld

Eingabe in Form
(Jubiläumsjahr|Betrag in ct|Zinsfuß in %)(Jubiläumsjahr2|Betrag2 in ct|Zinsfuß2 in %).

Der Betrag wird in Cent angegeben.
Es kann ein für die Jubiläumsbewertung ein individueller Zinsfuß in % angegeben werden. Bleibt das Feld leer oder ist nicht vorhanden wird der in den Rechengrundlagen angegebene Zinsfuß verwendet

anstatt "|" ist ab Version 5.5.84 in .XLS Dateien auch ein Semikolon ";" erlaubt: (25;7500)(30;12000)(35;15000;5,15)

ab Version 5.5.142 können in der Beamtenversorgung Urlaubstage übergeben werden:
(25|7500||1)(30|12000||1)(35|15000||1)

47 Beteiligungsfaktor Dezimalzahl

Faktor zwischen 0 und 1

48 | Bundesland Mandant | Textfeld | falls abweichend von den Rechengrundlagen, kann einem Mandanten beim Neuanlegen ein Bundesland für die Besoldungstabelle zugewiesen werden. Die Schreibweise der Namen der Bundesländer finden Sie hier
49 | Rechenzins | Dezimalzahl | Dieser Wert wird für die Bewertung von Pensionsrückstellung und Beihilfe als Zinsfuß verwendet. Bleibt dieses Feld leer, wird der im Mandant / Rechengrundlagen angegebene Zinsfuß verwendet
50 | Rechenzins für ATZ | Dezimalzahl | Dieser Wert wird für die Bewertung von Altersteilzeitzusagen als Zinsfuß verwendet. Bleibt dieses Feld leer, wird der im Mandant / Rechengrundlagen angegebene Zinsfuß verwendet
51 | Anzahl Zahlungen p. a. für ATZ | Dezimalzahl | Anzahl der Zahlungen in einem Jahr. Wird nichts angegeben, werden 12 Zahlungen verwendet
52 | Beihilfebetrag für Versicherten | Ganzzahl (Cent) | Beachten Sie die Spalte 33, die die Beihilfe ein- bzw. ausschaltet.
53 | Beihilfebetrag für Ehegatten | Ganzzahl (Cent) | Beachten Sie die Spalte 33, die die Beihilfe ein- bzw. ausschaltet.
54 | Wahldatum | Datum TT.MM.JJJJ | Beachten Sie die Spalte 16, in der Sie die Anspruchsart "BAZ" eingeben können.

Anmerkungen Spalte P (Pflichtfeld):

J | ist Pflichtfeld, muss gefüllt sein
1* | ist Pflichtfeld, falls Mandant neu angelegt werden muss
g | der Inhalt von Feldern die keine Pflichtfelder sind, wird gelöscht falls kein Wert angegeben wird
A | ist Pflichtfeld für Personentypen Aktive/ehem. Aktive
A1 | ist Pflichtfeld, falls Gehalt aus Laufbahndaten ermittelt werden muss
A2 | ist Pflichtfeld, falls Laufbahndaten nicht zur Verfügung stehen; nur Personengruppen Aktive(r) und ehem. Aktive
L | ist Pflichtfeld, falls es sich um einen Leistungsfall (=Versorgungsempfänger, Dienstunfähiger, Hinterbliebener) handelt
2 | ist Pflichtfeld, falls es sich um einen Leistungsfall (=Versorgungsempfänger, Dienstunfähiger, Hinterbliebener) handelt
3 | ist Pflichtfeld bei Altersteilzeitberechnung nach IDW

Hinweise:

Eine Datei mit Beispieldaten für einen Import finden Sie im Programme Verzeichnis von HPR unter dem Namen BSS.xls. Diese kann sofort zu Testzwecken eingespielt werden.

Fehlerquellen:

Bei Datumsfeldern muss der Tag zweistellig angegeben werden. Falsch: 1.03.2010; Richtig: 01.03.2010

Alle Beträge müssen in Cent angegeben werden.

Feld 43: Wurde bei Altersteilzeit eine Berechnungsvariante vorgegeben müssen alle relevanten Eingaben korrekt angegeben werden.

Siehe auch

Beamtenschnittstelle
Spezifikation der Beamtenschnittstelle beim Import von Mandanten
Spezifikation der Beamtenschnittstelle bei Produktaufteilung
Spezifikation der Beamtenschnittstelle bei ATZ Angestellte
Spezifikation der Beamtenschnittstelle bei Jubiläumsdaten
Spezifikation Dynamik
Spezifikation Kapitalzusage


Universalschnittstelle

Universalschnittstelle
Übersicht: Daten und Funktionen > Aktionen, Funktionen > Universalschnittstelle

Glossary Item Box

Aktion | Beschreibung
Exportieren | Ausgewählte Felder exportieren
Importieren | Daten aus einer Datei in den Bestand importieren
Speichern | Schema speichern
Löschen | vorhandenes Schema löschen

Feldname | Beschreibung
Schema | Auswahl eines gespeicherten Schemas
Trennzeichen | Datentrennzeichen in der Datei
Textdatei | Datei als Ziel für einen Export oder als Quelle für den Import
SQL Abfrage | Möglichkeit zum Filtern der Daten bei einem Export
Verfügbare Spalten | Datenfelder, die von der Universalschnittstelle unterstützt werden
Feldname | Interner Name des Feldes
Alle/Keine | markieren aller Felder


Bestandsentwicklung

Bestandsentwicklung
Übersicht: Daten und Funktionen > Aktionen, Funktionen > Bestandsentwicklung

Glossary Item Box

Aktion | Beschreibung
öffnen | Starten der Eingabemaske
berechnen | Hochrechnung des Bestandes
exportieren | Kopieren der Ergebnistabelle in eine Microsoft Exceldatei

Feld | Beschreibung
Mandant | Berechnung auf einen bestimmten Mandanten einschränken
Richttafel | Richttafel, nach welcher der Bestand abnimmt
Zugang Anzahl männlich | konstante Anzahl an männlichen Neuzugängen, mit der der Bestand jährlich zunimmt
Zugang Alter männlich | Alter der männlichen Neuzugänge
Zugang Anzahl weiblich | konstante Anzahl an weiblichen Neuzugängen, mit der der Bestand jährlich zunimmt
Zugang Alter weiblich | Alter der weiblichen Neuzugänge
Korrekturfaktor | Abweichungen der Sterbewahrscheinlichkeit zur ausgewählten Richttafel
Startjahr | Jahr des Ist-Bestandes


Datenbank

Datenbank
Übersicht: Daten und Funktionen > Aktionen, Funktionen > Datenbank

Glossary Item Box

Aktion | Beschreibung
Bestand sichern | Bestand vor Datenverlust schützen, indem eine Kopie angelegt wird
Bestand wiederherstellen | Bestand von einer Sicherungskopie wiederherstellen
Richttafeln sichern | Individuelle Richttafeln vor Datenverlust schützen
Richttafeln wiederherstellen | Individuelle Richttafeln von einer Sicherungskopie wiederherstellen
Bestand komprimieren | Datenpflege


Richttafeln

Richttafeln
Übersicht: Daten und Funktionen > Aktionen, Funktionen > Richttafeln

Glossary Item Box

Aktion | Beschreibung
bearbeiten | Eingabemaske für die Richttafeln öffnen
speichern | Änderungen speichern
neue Tabelle | Alle angezeigten Werte werden auf 0 gesetzt
aktivieren | Die für die Berechnung maßgebende Richttafel auswählen
löschen | Die angezeigte Richttafel wird gelöscht


Druckvorschau

Druckvorschau
Übersicht: Daten und Funktionen > Aktionen, Funktionen > Ausdrucken > Druckvorschau

Glossary Item Box

Nach dem Anwählen des Druckersymbols [image] oder des Menüpunktes Drucken im Bestand, im Mandanten oder in der Person erscheint der Bildschirm zum Generieren von Listen. Wählen Sie zuerst aus, ob Sie die Daten des gesamten Bestandes, des Mandanten oder der angezeigten Person ausdrucken wollen.

Bericht / Liste

Ihnen stehen mehrere Vorlagen zur Verfügung, um bestimmte Daten oder Ergebnisse auszugeben. Die Namen der Vorlagen können im Dialog Listenausdrucke verwalten angepasst werden.

Druckvorschau und Drucken

Nachdem Sie die Daten und den gewünschten Bericht (Liste) ausgewählt und die Schaltfläche Druckvorschau verwendet haben, wird Ihnen das Ergebnis angezeigt. Über das Druckersymbol [image] können Sie die Liste ausdrucken.

Gruppierung
Die Listen können nach verschiedenen Personengruppen getrennt werden.

Keine Alle Personen werden je nach Einstellung nach Namen oder Personennummer sortiert angezeigt.

Anwärter/Versorgungsempfänger Aktive und Unverfallbar Ausgeschiedene werden gemeinsam ausgegeben, Invalide, Witwen und Waisen als Versorgungsempfänger zusammengefasst.

Aktive/ehem. Aktive /Versorgungsempfänger Aktive, Unverfallbar Ausgeschiedene und Versorgungsempfänger werden getrennt ausgegeben.

Nach allen Personengruppen Alle vorhandenen Personengruppen werden separat ausgegeben

Technische Rentner anzeigen
Als technische Rentner werden Aktive bezeichnet, die Ihr Renteneintrittsalter bereits überschritten haben. Hier muss geprüft werden, ob ggf. durch freiwillige Längerarbeit höhere Bezüge entstehen, oder ob es sich um einen Rentner handelt der falsch eingetragen wurde.

Beihilfe anzeigen
Verschiedene Listen können die Ergebnisse ohne Beihilferückstellung ausgeben.

Druckdatum

Das Datum des Ausdrucks kann nach Bedarf auf die Liste gedruckt werden.

Seitenzahlen

Die Seitennummerieung kann fortlaufend geführt werden oder mit jedem Mandant bei Seite 1 neu beginnen. Das Ausdrucken der Seitennummerierung kann auf Wunsch unterdrückt werden.

Archiv

Die ausgegebene Liste kann in der elektronischen Akte dauerhaft gespeichert werden.
Diese Schaltfläche kann erst angewählt werden, nachdem Sie eine Druckvorschau erstellt haben. Die angezeigte Druckvorschau wird beim Anwählen dieser Schaltfläche im Adobe PDF Format in die el. Akte kopiert.

Filter
Über die Felder Zusatzinformation 1 und Zusatzinformation 2 können Personen angegeben werden, die ausgedruckt werden sollen.

Technische Rentner anzeigen
Aktive, die das angegebene Renteneintrittsalter überschritten haben, werden als Technische Rentner ausgegeben. Diese Personen sind zu prüfen ob es sich um einen Fehler handelt, oder ob in diesem Fall freiwillig länger gearbeitet wird und dadurch ggf. eine höhere Pension erdient wird.

Unterschiedsbetrag EStG
sollen die ermittelten Teilwerte der Berechnungen mit den Richttafeln 2005G und 2018G ausgegeben werden, muss das Häkchen aktiviert werden.


Mandatenliste

Mandatenliste
Übersicht: Daten und Funktionen > Aktionen, Funktionen > Ausdrucken > Mandatenliste

Glossary Item Box

Übersicht aller Mandanten mit dessen Stammdaten, die in der momentan geöffneten Datenbank vorhanden sind.


Details Barwerte

Details Barwerte
Übersicht: Daten und Funktionen > Aktionen, Funktionen > Ausdrucken > Details Barwerte

Glossary Item Box

Es wird die Entwicklung der Teilwerte und einzelnen Barwerte der Personen ausgegeben.


Details komplett

Details komplett
Übersicht: Daten und Funktionen > Aktionen, Funktionen > Ausdrucken > Details komplett

Glossary Item Box

Mit dieser Liste werden Personendaten mit Ergebnissen, Vektoren und seinen Rechengrundlagen ausgegeben.


Details Vektoren

Details Vektoren
Übersicht: Daten und Funktionen > Aktionen, Funktionen > Ausdrucken > Details Vektoren

Glossary Item Box

Mit dieser Liste werden pro Person die Vektoren aller Versorgungsarten ausgedruckt.


Ergebnis - Details

Ergebnis - Details
Übersicht: Daten und Funktionen > Aktionen, Funktionen > Ausdrucken > Ergebnis - Details

Glossary Item Box

Stammdaten und Berechnungsgrundlagen zu einer Person, Ausschnitt der Bar- und Teilwerte.

Diese Auswertung liefert pro Person ein Blatt mit sämtlichen Rechenergebnissen und Details sowie verwendeter Grundlagen. Die Liste eignet sich zur Dokumentation der Rechenergebnisse einzelner Personen.


Mehrbenutzerbetrieb

Mehrbenutzerbetrieb
Siehe auch

Glossary Item Box

HPR ist für die gleichzeitige Bearbeitung des Bestandes durch mehrere Benutzer ausgelegt. Damit es nicht zu Inkonsistenzen kommen kann, wird für die Dauer der Bearbeitung einer Person eine Sperrung gesetzt.

Versucht ein anderer Anwender diese Person zu bearbeiten, wird diese Person schreibgeschützt dargestellt (Bildschirmanzeige: hellgraue Oberfläche).

Mit der Benutzerverwaltung können Sie Ihren Anwendern verschiedene Berechtigungen zuweisen.

Siehe auch

Referenzlisten
Berechtigungen


Netzwerkfähigkeit

Netzwerkfähigkeit
Mehrbenutzerbetrieb > Netzwerkfähigkeit

Glossary Item Box

Die HPR Bestandsdatenbank kann in ein freigegebenes Netzlaufwerk kopiert werden, von wo aus sie jedem Benutzer zur Verfügung steht.

Kopieren Sie dazu die Datei C:\Programme\HAESSLER\HPR 6\Daten\hpr6.accdb in das Netzlaufwerk. Starten Sie HPR 6 und öffnen die Datenbank über den Menüpunkt Bestand > Öffnen.

Es muss nur die Datei hpr6.accdb kopiert werden. Alle anderen Dateien im Verzeichnis Daten brauchen nicht kopiert werden.

Achten Sie auf die Schreibrechte für das Netzverzeichnis und der Datei hpr6.accdb . Falls die Datei vom Administrator kopiert wurde, kann der Zugriff anderer Benutzer verboten sein!

Hinweis
Der Name "hpr6.accdb " ist nicht vorgeschrieben, Sie können der Datei jeden beliebigen Namen geben, z. Bsp. "Gutachten_2019.accdb" etc.
Achten Sie beim Öffnen der Datenbank darauf, dass Sie die richtige Datei anwählen!


Anlegen und Ändern eines Kennwortes

Anlegen und Ändern eines Kennwortes
Siehe auch
Mehrbenutzerbetrieb > Anlegen und Ändern eines Kennwortes

Glossary Item Box

In HPR haben Sie die Möglichkeit, Kennwörter anzulegen und zu ändern.

Wählen Sie dazu den Menüpunkt System > Kennwortverwaltung, um ein Datenbankkennwort zu benutzen, oder den Menüpunkt System > Kennwort ändern wenn Sie den Zusatzbaustein Benutzerverwaltung verwenden.

Siehe auch

Schutz mit einem Datenbankkennwort
Schutz mit Benutzerverwaltung


Anzeige eines gesperrten Datensatzes

Anzeige eines gesperrten Datensatzes
Mehrbenutzerbetrieb > Anzeige eines gesperrten Datensatzes

Glossary Item Box

Wird ein Mandant oder eine Person von einem Benutzer angezeigt, so ist dieser für alle anderen Benutzer zur Bearbeitung gesperrt. Das Anzeigen der Daten ist weiterhin möglich und wird mit hellgrauer Oberfläche dargestellt. Zusätzlich wird rechts unten im Hauptfenster ein Bild eines geschlossenen Schlosses [image] angezeigt: fährt man hier mit der Maus darüber, wird der Name des Benutzers angezeigt, durch den der aktuelle Datensatz gesperrt ist.


Sperrungen löschen

Sperrungen löschen
Mehrbenutzerbetrieb > Sperrungen löschen

Glossary Item Box

Sollte durch einen Systemabsturz eine Sperrung auf einen Mandanten oder einer Person bestehen bleiben, werden diese am nächsten Tag vom System gelöscht.

Besteht die Notwendigkeit die Sperrung noch am selben Tag zu löschen, wählen Sie den Menüpunkt System > alle Sperrungen löschen an.

Falls es sich dabei doch um eine gültige Sperrung handelt, die ein Mitarbeiter gesetzt hat, kann es im schlimmsten Fall "nur" passieren, dass die Eingaben von dem Mitarbeiter, der als letztes speichert, die gespeicherten Änderungen des anderen Mitarbeiter überschreibt.


Was tun wenn...

Was tun wenn...
Siehe auch

Glossary Item Box

Unter der Rubrik "Was tun, wenn..." finden Sie eine schnelle Hilfe für häufig gestellte Fragen.

Siehe auch

Was tun wenn... das Adminkennwort nicht mehr bekannt
Was tun wenn... das Datenbankkennwort nicht mehr bekannt ist.
Was tun wenn... Das Benutzerkennwort nicht mehr bekannt ist.
Was tun wenn...ein Mandant oder eine Person gesperrt ist
Was tun, wenn... die Aktualisierung nicht funktioniert


Was tun, wenn... das Administratoren-Kennwort nicht mehr bekannt ist

Was tun, wenn... das Administratoren-Kennwort nicht mehr bekannt ist
Was tun wenn... > Was tun, wenn... das Administratoren-Kennwort nicht mehr bekannt ist

Glossary Item Box

Sie haben die Benutzerverwaltung aktiviert, aber das Administratoren-Kennwort ist nicht mehr bekannt.

Sie können sich jederzeit mit einem beliebigen Namen und als Kennwort die PIN, die Sie mit Ihrer Lizenz bekommen haben, mit Administratorenrechten anmelden und das Administratoren-Kennwort neu vergeben.


Was tun, wenn... das Datenbankkennwort nicht mehr bekannt ist

Was tun, wenn... das Datenbankkennwort nicht mehr bekannt ist
Siehe auch
Was tun wenn... > Was tun, wenn... das Datenbankkennwort nicht mehr bekannt ist

Glossary Item Box

Sie haben die Datenbank mit einem Kennwort gesichert und dieses Kennwort ist nicht mehr bekannt.

Geben Sie als Datenbankkennwort die PIN ein, die Sie mit Ihrer Lizenz erhalten haben. Danach ist das Kennwort entfernt und die Datenbank ab sofort ungeschützt. Vergeben Sie daher ggf. ein neues Kennwort.

Siehe auch

Schutz mit einem Datenbankkennwort


Was tun, wenn... das Benutzerkennwort nicht mehr bekannt ist

Was tun, wenn... das Benutzerkennwort nicht mehr bekannt ist
Was tun wenn... > Was tun, wenn... das Benutzerkennwort nicht mehr bekannt ist

Glossary Item Box

Wenn das Benutzerkennwort nicht (mehr) bekannt ist, wenden Sie sich an den Berechtigten, Ihnen ein neues Kennwort zu erstellen. Ändern Sie dieses ggf. nach dem ersten Anmelden wieder, um die Geheimhaltung zu wahren.


Was tun, wenn... ein Mandant oder eine Person gesperrt ist

Was tun, wenn... ein Mandant oder eine Person gesperrt ist
Siehe auch
Was tun wenn... > Was tun, wenn... ein Mandant oder eine Person gesperrt ist

Glossary Item Box

Es kommt im Mehrbenutzerbetrieb vor, dass bei einem Mandanten oder einer Person keine Daten geändert werden können. Der Bildschirm ist dabei grau hinterlegt.

Das passiert, wenn ein anderer Mitarbeiter diesen Mandanten oder diese Person am Bildschirm angezeigt hat. Dadurch ist er für alle weiteren Mitarbeiter zur Bearbeitung gesperrt.

Siehe auch

Anzeige eines gesperrten Datensatzes
Sperrungen löschen


Kontakt E-Mail Adresse

Kontakt E-Mail Adresse
Kontakt und Support > Kontakt E-Mail Adresse

Glossary Item Box

Über den Menüpunkt Hilfe > Kontakt und Support finden Sie Hilfe beim Erstellen einer E-Mail an die Firma HAESSLER Information GmbH.

Bitte benutzen Sie nur die im Menüpunkt Programm > Optionen hinterlegte E-Mail Adresse, um Kontakt mit der Firma HAESSLER Information GmbH aufzunehmen.

Wählen Sie die Schaltfläche Erstellen, um eine E-Mail zu generieren oder die Schaltfläche Speichern, um die Supportdaten als Textdatei abzulegen, die dann von einem anderen Rechner als E-Mail versendet wird.


FAQ

FAQ
Kontakt und Support > FAQ

Glossary Item Box

Für welche Windows Betriebssysteme gelten die Aktualisierungen?

Die Aktualisierung ist unabhängig vom Betriebssystem: für alle stehen dieselben Aktualisierungen bereit.

Ist HPR auf einem Terminalserver lauffähig?

HPR ist auf einem Terminalserver ohne Einschränkungen lauffähig. Weiteres finden Sie unter HPR im Terminalserver.

Gibt es eine Übersicht über die Änderungen von HPR?

Im Internet ist eine chronologische Auflistung aller relevanten Änderungen unter der Adresse
http://pensionsystem.de/support/release-notes.html abgelegt. Anhand dieser Änderungen können abweichende Rechenergebnisse erklärt werden.

Wie kann über das Internet nach Updates von HPR gesucht werden?

Sofern ein Mitarbeiter über einen Internetzugang und Administratorenrechte verfügt, kann er über das Menü Hilfe > nach Aktualisierungen suchen prüfen, ob eine neue Version bereitgestellt wurde. Ist dies der Fall, kann er die neue Version herunterladen.

Wenn ich lange nicht aktualisiert habe, welche Version muss ich zum Aktualisieren verwenden?
Es genügt immer, auf die letzte Version zu aktualisieren, diese enthält alle vorangegangenen Änderungen.

Wo wird mein Bestand gespeichert?

Alle Personen werden in der Datei hpr6.accdb gespeichert. Diese kann bei Bedarf umbenannt und in ein Netzlaufwerk kopiert werden. Wurden eigene Richttafeln erstellt, werden diese immer im Programmverzeichnis von HPR in der Datei hpr5db2.mdb abgelegt.

Auf welche Access-Datenbank greift HPR gerade zu, sofern mehrere Datenbanken angelegt wurden?
Rechts unten im Fenster von HPR wird die Datenbank angezeigt, z.B.: T:\Server\2019.accdb.

Wie kann das Hauptfenster anders aufgeteilt werden?
Über das Menü Programm > Optionen können Sie die Aufteilung ändern.
Für große Datenbestände empfiehlt es sich, die Aufteilung oben rechts auszuwählen. Im Hauptfenster sollte dann das linke Fenster mit den Mandanten und Personen so weit wie möglich nach rechts verschoben werden, damit alle Felder der Personendaten im rechten Teil des Hauptfensters sichtbar sind. Diese Einstellung kann gespeichert werden, so dass sie bei jedem Aufruf der jeweiligen Access-Datenbank erhalten bleibt.

Wie kann die Mandanten- und Personenübersicht verändert werden?

Bei der Mandanten- und Personenübersicht gibt es verschiedene Möglichkeiten:

  • in der Überschriftenzeile kann die jeweilige Spalte verbreitert oder verkleinert werden,
  • in der Überschriftenzeile kann mit der rechten Maustaste der Eintrag Spalten ausgewählt werden: es können eine oder mehrere Spalten ausgeblendet werden
  • die Reihenfolge der Spalten kann beliebig angeordnet werden

Wie kann eine Person einem anderen Mandanten zugeordnet werden?
Markieren Sie die jeweilige Person bzw. Personen und öffnen Sie das Kontextmenü mit der rechten Maustaste. Wählen Sie die Option Bearbeiten ausschneiden. In der Mandantentabelle wählen Sie den entsprechenden Mandanten aus. Rufen Sie wiederum mit der rechten Maustaste das Kontextmenü des Mandanten aus. Über die Option Person einfügen ordnen Sie dieser Person dem neuen Mandaten zu.

Wie kann eine Person aus einem Bestand gelöscht werden?
Markieren Sie die entsprechende Person in der Personentabelle und öffnen Sie das Kontextmenü mit der rechten Maustaste. Wählen Sie die Option Person löschen oder den Menüpunkt Person > Person löschen. Erst nach Bestätigung des Warnhinweises werden die Daten endgültig aus dem Bestand gelöscht.

Wie kann ein Mandant mit allen zugeordneten Personen gelöscht werden?
Markieren Sie den entsprechenden Mandanten und öffnen Sie das Kontextmenü mit der rechten Maustaste. Wählen Sie die Option Mandant löschen oder den Menüpunkt Mandant > Mandant löschen. Erst nach Bestätigung des Warnhinweises werden die Daten endgültig aus dem Bestand gelöscht.

Was hat sich bei neu angelegten Personen geändert?

Die Datenerfassung wurde in folgenden Punkten erleichtert:

  • bei Aktive und Versorgungsempfänger können alle Eingaben im rechten Datenblatt durchgeführt werden; die bisherige Erfassung in zwei Registern entfällt.
  • Sobald bei einem Aktiven rechts neben dem Feld Eintrittsdatum die Eingaben erfasst sind, springt der Cursor in das Feld Zusagedatum, wobei hier die Eingaben aus dem Feld Eintrittsdatum übernommen werden. Treffen diese Angaben nicht zu, so kann dieses Feld überschrieben werden.
  • Bei den Aktiven-Bezügen gibt es jetzt eine Plausibilitätsprüfung, z.B. werden beim einfachen Dienst nur die jeweiligen Besoldungsgruppen angezeigt, die auswählt werden können. Das gleiche gilt für die höheren Laufbahnen.
  • Die Versorgungsempfänger werden nochmals unterteilt in Rentner und Invaliden sowie in Waisen und Waisen mit lebenslanger Zahlung (über 27 Jahre alt). Dies ist bei der Datenerfassung entsprechend zu berücksichtigen.

Wie bisher müssen Sie alle erfassten Daten mit dem Diskettensymbol speichern, um Datenverluste zu vermeiden.

Wie kann die elektronische Akte angezeigt werden?
Markieren Sie den entsprechenden Mandant und öffnen Sie das Kontextmenü der rechten Maustaste. Wählen Sie die Option el. Akten anzeigen oder den Menüpunkt Mandant > el. Akten anzeigen. Im linken unteren Teil ist der Inhalt einer aufgelisteten Akte doppelt anzuklicken. Danach wird der Inhalt der elektronischen Akte eingeblendet.

Worin liegt der Unterschied zwischen der Beamten- und der Universalschnittstelle?

Schnittstelle | Im- / Export | Versorgungsart | Dateiformate
Beamtenschnittstelle | nur Import | Beamtenversorgung, Dynamik, Jubiläumzusagen, Altersteilzeitzusagen | txt, xls und csv (in Excel sind alle 3 Formate möglich)
Universalschnittstelle | Import und Export | Beamtenversorgung, Dynamik und Kapitalzusage | nur txt (eine bestehende Excel-Tabelle im Format: xls kann in das Format: txt umgewandelt werden)

Wie kann der Gesamtbestand gelöscht werden?

Da HPR in der Lage ist, mehrere Datenbanken zu verwenden, wird dabei oft eine neue, leere Datenbank benötigt. Nach dem Duplizieren einer vorhandenen Datenbank ist es möglich, das Duplikat zu öffnen und mit wenigen Mausklicks diese Datenbank zu leeren, um sie neu aufzubauen.
Der oberste Mandant in der Mandantenliste ist mit der linken Maustaste und der unterste Mandant ist mit gedrückter Umschalttaste (groß/klein) anzuklicken. Nachdem alle Mandanten blau markiert sind, öffnen Sie das Kontextmenü der rechten Maustaste und wählen Alle Mandanten löschen. Anschließend erscheint ein Hinweis, den Sie bestätigen müssen, um alle markierten Mandanten mit ihren zugeordneten Personen zu löschen.


Abgang aus Beamtenverhältnis

Abgang aus Beamtenverhältnis

Glossary Item Box

Eine Person, die aus dem Beamtenverhältnis ausscheidet und nicht nachversichert wird. Der Anspruch bleibt dabei beim Dienstherrn bestehen.


abgekürzte Invalidenrente

abgekürzte Invalidenrente

Glossary Item Box

Eine abgekürzte Invalidenrente wird längstens bis zum Erreichen der regulären Altersrente gewährt. Danach wird die Invalidenrente durch die Altersrente abgelöst.

Um eine abgekürzte Invalidenrente festzulegen, kreuzen Sie Invalidenrente und abgekürzt an. Die Maximaldauer der Leistung wird begrenzt durch das Renteneintrittsalter / Aktivenendalter.


Aktivenendalter

Aktivenendalter

Glossary Item Box

Das Aktivenendalter ist das gerundete Alter zum Renteneintritt.

Das Aktivenendalter kann in den Rechengrundlagen, auf Mandantenebene und auf Personenebene angepasst werden. Wird bei einer Person nichts angegeben, wird die Eingabe des übergeordneten Mandanten verwendet. Wird auch im Mandanten keine Eingabe gefunden, wird für die Person die Eingabe aus den Rechengrundlagen verwendet.

Info zur Anhebung des Renteneintrittsalters:

Wird in den Rechengrundlagen statt eines konkreten Alterswerts der Buchstabe "G" eingegeben, so wird das Renteneintrittsalter gemäß dem Schreiben des BMF IV B 2 - S 2176/07/0009 vom 5. Mai 2008 nach folgender Regel bestimmt:

· für Geburtsjahrgänge bis einschließlich 1952: 65 Jahre,
· für Geburtsjahrgänge ab 1953 bis 1961: 66 Jahre
· und für Geburtsjahrgänge ab 1962: 67 Jahre.

Invaliden
Bis zum angegebenen Aktivenendalter werden die Sterbewahrscheinlichkeiten eines Invaliden verwendet, danach Sterbewahrscheinlichkeiten des Gesamtbestandes.

Beamte im Einsatzdienst der Feuerwehr:
Die als Feuerwehrbeamte ausgewiesenen Personen werden bei Änderungen im Mandanten nicht betroffen. Sie werden immer, falls keine individuellen Angaben vorhanden sind, mit dem Alter gerechnet, das in den Rechengrundlagen als „Endalter Feuerwehrbeamter“ angegeben wurde. In diesem Feld kann ein 'G' eingetragen werden, um die Anhebung des Pensionsalters eines Beamten im Einsatzdienst der Feuerwehr nach Bundeslandregeln zu verwenden.

Tipp:
Werden Personen über die Beamtenschnittstelle importiert, lassen Sie das Feld 32 "Aktivenendalter" leer und tragen in den Vorgaben im Feld "Altersrente ab" ein "V" ein, damit werden mit den Rechengrundlagen die Aktivenendalter aller Personen im Bestand vorgegeben.


Allgemeine Jubiläumsdaten

Allgemeine Jubiläumsdaten

Glossary Item Box

Allgemein gültige Jubiläumszusagen können über den Menüpunkt System > allgemeine Jubiläumsdaten eingetragen werden.
Dabei ist es möglich, diese allgemeinen Jubiläumszusagen auf drei Arten zu verwenden:

  • immer verwenden
    Die allgemeinen Jubiläumsdaten werden bei jeder Person der Personengruppe Aktive(r) angewendet. Individuelle Jubiläumsdaten, die bei der Person angegeben wurden, werden ignoriert.
  • als Vorgabe
    Die allgemeinen Jubiläumsdaten werden nur verwendet, wenn bei der Person keine individuellen Jubiläumsdaten angegeben wurden.
  • nicht verwenden
    Es werden bei der Berechnung nur die bei der Person angegebenen Jubiläumsdaten verwendet.

Hinweis: Die Angabe eines Rechenzinses auf Basis der Restlaufzeit(en) ist in dieser Methode nicht möglich.


Altersgeld

Altersgeld

Glossary Item Box

Die Zusagen der Altersgeldempfänger weichen von der Zusage eines Beamten auf Lebenszeit ab. Daher müssen ruhende Altersgeldempfänger sowie Altersgeldempfänger in HPR als Dynamik angelegt werden.

Zur Unterscheidung von Altersgeldfällen und Pensionären wird das Häkchen "Altersgeld" gesetzt. In den Ausdrucken werden die Altersgeldfälle separat aufgelistet.

Altersgeldfälle werden durch Prognoseerhöhungen dynamisiert.

Bei ruhenden Altersgeldempfänger (ehem. Aktive) müssen die tatsächlichen Höhen der Bezüge zum Endalter angegeben werden. Die Bezüge werden nicht weiter gekürzt. Das Häkchen auf den Rechengrundlagen hat hier keinen Einfluss.


Altersteilzeitrückstellung

Altersteilzeitrückstellung

Glossary Item Box

Liste mit den Berechnungsergebnissen zur Altersteilzeit jeder Person, gruppiert nach Mandant.


Altersverschiebung

Altersverschiebung

Glossary Item Box

Die Heubeck Richttafel 2005G ist eine Generationentafel. Das bedeutet, dass für jeden Geburtsjahrgang eine andere Tabelle mit einer anderen geschätzten Sterbewahrscheinlichkeit zur Berechnung verwendet wird.
Mit diesem Zusatzbaustein ist es möglich, die Sterbewahrscheinlichkeiten der Personen bei der Berechnung zu vermindern, indem auf eine Sterbetafel einer um n Jahre jüngeren Person zurückgegriffen wird.

Die Verwendung einer Sterbetafel einer um 5 Jahre jüngeren Person bedeutet dabei nicht, dass alle Personen um durchschnittlich 5 Jahre länger leben, es wird lediglich die etwas höhere Überlebenswahrscheinlichkeit dieser jüngeren Person verwendet!

Fluktuation
Bei der Fluktuation findet keine Altersverschiebung statt!

Hinterbliebene

Kollektivmethode: es wird die Wahrscheinlichkeit, bei Tod verheiratet zu sein, sowie das Alter des Ehegatten des um n Jahre Jüngeren verwendet.

Individualmethode: auch hier wird die Sterbewahrscheinlichkeit einer um n Jahre jüngeren Person verwendet.

Dies betrifft die Bewertung folgender Rückstellungsverpflichtungen:

- Pensionsrückstellung

- Beihilfe

- Altersteilzeit

- Jubiläum

Hinweis: Beim EStG Teilwertverfahren wird die Altersverschiebung nicht durchgeführt!


Amtszeitregelung beachten

Amtszeitregelung beachten

Glossary Item Box

Die als Beamte auf Zeit gekennzeichneten Personen können wie Laufbahnbeamte bewertet werden, wenn das Häkchen deaktiviert wird.


Absenkung des Ruhegehaltssatzes

Absenkung des Ruhegehaltssatzes

Glossary Item Box

Anpassungsfaktor / Anpassungsstufe

Der Höchstruhegehaltssatz wird ab 01.01.2003 stufenweise von 75 Prozent auf 71,75 Prozent gesenkt. Die Absenkung erfolgt in acht Schritten, die über Anpassungsfaktoren ermittelt werden.

Folgende Anpassungsfaktoren gelten nach jeder vollzogenen Besoldungsanpassung

1. Anpassung | 0,99458
2. Anpassung | 0,98917
3. Anpassung | 0,98375
4. Anpassung | 0,97833
5. Anpassung | 0,97292
6. Anpassung | 0,96750
7. Anpassung | 0,96208
8. Anpassung | 0,95667

Nach der 8. Besoldungsanpassung ist die Absenkung auf 71,75 Prozent erreicht (75 Prozent * 0,95667).


Anrechnung der gesetzlichen Rente

Anrechnung der gesetzlichen Rente

Glossary Item Box

Sind für eine Person Anrechnungsjahre zur GRV bekannt, kann die Rückstellung in der Beamtenversorgung gekürzt werden.
Zur Ermittlung des Betrags der Kürzung stehen Ihnen folgende Varianten zur Verfügung:
bis 2007: BMF IV A 6 - S 2176-1/03 und
ab 2007: BMF IV B 2 - S 2176/07/0003.

Die Variante ab 2007: BMF IV B 2 - S 2176/07/0003 enthält ab HPR Version 5.5.61 die Änderung der Zugangsfaktoren gemäß dem Schreiben des BMF vom 5.5.2008.

Die Anrechnung kann über die Eingaben Anrechnung ges. Rente und Maximalanrechnung ges. Rente in den Rechengrundlagen begrenzt werden. Da momentan keine Begrenzungen oder Minderungen vorgeschrieben sind kann eine Maximalanrechnung von 9999 Euro und eine Anrechnung von 100% eingetragen werden.

Bei der Bewertung der Rückstellungen werden nur Anrechnungen zur GRV beachtet, bei denen mindestens fünf Jahre angegeben wurden.

Es werden nur Beträge angerechnet, die den maximalen Ruhegehaltssatz von 71,75% überschreiten.


Anrechnung gesetzliche Rente2

Anrechnung gesetzliche Rente2

Glossary Item Box

Allgemein gültiger Anrechnungssatz aus Anrechnungszeiten aus der GRV. Falls dies bei einer Person abweicht, können Sie die Angaben in der Personenmaske eingegeben.

Da momentan keine Minderungen vorgeschrieben sind kann eine Anrechnung von 100% eingetragen werden. HPR setzt nur den Teil an, der den Höchstruhegehaltssatz übersteigt.


Anrechnungsjahre gesetzliche Rente

Anrechnungsjahre gesetzliche Rente
Siehe auch

Glossary Item Box

Tragen Sie im Feld Anrechnungsjahre GRV (im Bereich Abweichungen von den Rechengrundlagen) die Anzahl der zu berücksichtigenden Beitragsjahre in der gesetzlichen Rentenversicherung ein. Gemäß der allgemeinen Wartezeit werden weniger als fünf Beitragsjahre nicht berücksichtigt.

Siehe auch

Allgemein
Anrechnung der gesetzlichen Rente


Anrechnungszeiten vor Eintritt

Anrechnungszeiten vor Eintritt
Siehe auch

Glossary Item Box

Beamtenversorgung

Hat die Person Anspruch auf Berücksichtigung zusätzlicher Zeiten vor Eintritt beim ersten Dienstherren, kann dies über den Anrechnungsbeginn angegeben werden.
Der Anwartschaftsvektor wird auf den Anrechnungsbeginn ausgerichtet, wenn er älter als das Eintrittsdatum ist.

Soll diese Angabe (anstelle des Firmeneintritts) auch als Finanzierungsbeginn für die Ermittlung des Teilwertes verwendet werden, kann dies in der Dominanz angegeben werden.

Hinweis:
In einigen Bundesländern sind Zeiten vor Vollendung des17.Lebensjahres nicht ruhegehaltfähig.

Siehe auch

Textfelder
Zusagedatum
Austrittsdatum
Eintrittsdatum


Ansicht Ergebnistabelle je...

Ansicht Ergebnistabelle je...
Siehe auch

Glossary Item Box

Die Ergebnistabelle in der Personenmaske kann in ihrer Darstellung für alle Personen der momentan geöffneten Datenbank oder je Mandant angepasst werden.

Datenbank

Die Darstellung der Ergebnisse in der Personenmaske ist für alle Personen gleich. Diese wird in der geöffneten Datenbank gespeichert. Somit können für unterschiedliche Datenbanken unterschiedliche Darstellungen hinterlegt werden.

Mandant

Die Darstellung der Ergebnisse in der Personenmaske ist abhängig vom zugeordneten Mandanten der momentan geöffneten Person.

Diese Einstellung wird über den Menüpunkt Programm > Optionen aufgerufen.

Siehe auch

System
Darstellung der Ergebnisliste


Anspruchsgewichtung 1.Jahr

Anspruchsgewichtung 1.Jahr

Glossary Item Box

Wert | Beschreibung
voll | Eintrittsjahr wird voll angerechnet.
anteilig | Eintrittsjahr wird zeitanteilig angerechnet.

Für die Teilwertberechnung nach §6a EStG ist eine Konstante Prämie zu ermitteln, die sich aus dem Barwert des Gesamtanspruchs von Firmeneintritt/Finanzierungsbeginn bis Leistungsfall ermittelt.

Eine möglichst exakte Berechnung könnte nun erfordern, dass bei Eintritt innerhalb eines Jahres der mögliche Anspruch dieses Jahres nur anteilig berücksichtigt wird.


Anwartschaftsbarwertverfahren

Anwartschaftsbarwertverfahren
Siehe auch

Glossary Item Box

HGB Anwartschaftsbarwertverfahren
- Es wird nur der Teil der Zusage, der bis zum Berechnungsstichtag erdient wurde, für die Berechnung des Barwertes zum Stichtag verwendet.
- Für die Ermittlung des erdienten Teils stehen in HPR weitere m/n-tel Methoden zur Verfügung.

HGB Anwartschaftsbarwertverfahren (PUC)
- Die nach internationaler Rechnungslegung zu verwendende degressive m/n-telung zur Berechnung der Pensionsrückstellung.
- Die Berechnung des Dienstzeitaufwandes - (Current-) Service Costs - für alle Aktiven Personen.

IFRS Anwartschaftsbarwertverfahren (PUC)
- Die nach internationaler Rechnungslegung zu verwendende degressive m/n-telung zur Berechnung der Pensionsrückstellung.
- Die Berechnung des Dienstzeitaufwandes - (Current-) Service Costs - für alle Aktiven Personen.

Siehe auch

Rechengrundlagen
degressives m/n-tel Verfahren
Übersicht Rechengrundlagen


Anwärter

Anwärter

Glossary Item Box

Ein Leistungsanwärter ist eine Person, die einen Versorgungsanspruch erworben hat, diesen aber noch nicht in Anspruch nimmt. Die Personengruppen Aktive(r) und ehemalig Aktive(r) sind Anwärter.


Anzahl Zahlungen p.a.

Anzahl Zahlungen p.a.

Glossary Item Box

Die Anzahl Zahlungen p.a. ist die vereinbarte Anzahl von Auszahlungen in einem Jahr. Es sind Dezimalwerte erlaubt, zum Bsp. 12,7 Auszahlungen pro Jahr, so können Weihnachtsgeld, Urlaubsgeld etc. als Nachkommastellen angegeben werden.

Die Anzahl der Leistungsszahlungen kann in den Rechengrundlagen für den gesamten Bestand oder ggf. individuell für eine Person angepasst werden.


Altersleistung nur als Aktiver

Altersleistung nur als Aktiver

Glossary Item Box

Sie können angeben, ob die Altersleistung nur gewährt werden soll, wenn die Altersgrenze als Aktiver erreicht wird.

Kontrollkästchen nur als Aktiver

aktiviert | Zusage bei Rente aus Erwerbsminderung (Invalidenrente) vor der Regelaltersgrenze geht verloren Bei Rente aus Erwerbsminderung wird in diesem Fall die zugesagte Leistung nicht fällig.
nicht aktiviert | Die Leistung wird bei Erreichen des Renteneintrittsalters in jedem Fall fällig

Wird die Altersleistung nur beim Erreichen der Altersgrenze als Aktiver gewährt, muss das Kontrollkästchen "nur als Aktiver" aktiviert werden.
Bei aktiviertem Kontrollkästchen geht die Zusage bei Rente aus Erwerbsminderung (Invalidenrente) vor der Regelaltersgrenze verloren.

nur als Aktiver aktiviert
Bei Rente aus Erwerbsminderung wird in diesem Fall die zugesagte Leistung nicht fällig.

nur als Aktiver nicht aktiviert
Die Leistung wird bei Erreichen des Renteneintrittsalters in jedem Fall fällig.

In der Kapitalzusage hatte HPR bisher vorausgesetzt, dass die Leistung nur erfolgt, wenn die Person seinen Renteneintritt als Aktiver erreicht und nicht wegen Invalidität ausscheidet. Mit diesem Eingabefeld wurde die Möglichkeit geschaffen, die Zusage aufrecht zu halten, auch wenn die Person aus dem Unternehmen ausscheidet.
Im Dynamikrecht hat das Kontrollkästchen die Auswirkung, als würde eine Invalidenrente von 0 EUR zugesagt.

Hinweis: Sobald eine Invalidenrente angegeben wurde ist dieses Kontrollkästchen ohne Wirkung.


ATZ Bildschirm

ATZ Bildschirm

Glossary Item Box

Über den Menüpunkt Programm > ATZ Bildschirm kann das Hauptfenster das ATZ Eingabeformular an Stelle der Versorgung anzeigen. Dies ermöglicht eine einfachere Bearbeitung, wenn nur ATZ Rückstellungen zu bewerten sind.

Zum Umschalten auf das Eingabeformular der Versorgung klicken Sie den Menüpunkt Programm > ATZ Bildschirm ein weiteres Mal an.


Austrittsdatum

Austrittsdatum
Siehe auch

Glossary Item Box

Austrittsdatum eines ehemaligen Aktiven zur Ermittlung der Höhe der erworbenen Zusage.

Bei einem ehemalig Aktiven wird der Anspruch durch das Austrittsdatum einer Person gemäß m/n-tel angepasst. Sollten Sie den schon m/n-tel angepassten Anspruch angegeben haben, müssen Sie in den Rechengrundlagen die Vorgabe Rentenhöhe bei ehem. Aktiven bereits m/n-tel gekürzt aktivieren.

Siehe auch

Textfelder
Personengruppen
Eintrittsdatum
Zusagedatum
Anrechnungszeiten vor Eintritt


Beamte auf Zeit

Beamte auf Zeit

Glossary Item Box

Beamte auf Zeit, die eine ruhegehaltfähige Dienstzeit von zehn Jahren zurückgelegt haben, beträgt das Ruhegehalt nach einer Amtszeit von acht Jahren je nach eingestelltem Bundesland 35% bzw. 33,48345% der ruhegehaltfähigen Dienstbezügen und steigt mit jedem weiterem vollen Amtsjahr je nach Bundesland um 1,91333 % bis zum Höchstruhegehaltssatz von 71,75%.

Je nach eingestelltem Bundesland wird ggf. eine Abweichung zum BeamtVG beachtet.

Ein Beamter auf Zeit wird mit dem Häkchen auf der Personenmaske definiert.

Wahlbeamter, der zuvor nicht Beamter auf Lebenszeit war
Im Eintrittsdatum, Anrechnungsbeginn und Wahldatum wird das gleiche Datum eingetragen. Das Wahldatum kann leer bleiben, da das Eintrittsdatum verwendet werden kann.

Wahlbeamter, der zuvor Beamter auf Lebenszeit war
Fall Dominanz Eintrittsdatum
Im Eintrittsdatum wird das Datum der Berufung auf Lebenszeit angegeben, im Wahldatum die Berufung zum Beamten auf Zeit.

Fall Dominanz Anrechnungsbeginn
Im Anrechnungsbeginn wird das Datum der Berufung auf Lebenszeit angegeben, im Eintrittsdatum und dem Wahldatum die Berufung zum Beamten auf Zeit. Das Wahldatum kann leer bleiben, da das Eintrittsdatum verwendet werden kann.

Eine Vergleichsberechnung zum Beamten auf Lebenszeit findet statt. Abschläge nach 69h BeamtVG finden Anwendung.


Beamte im Einsatzdienst der Feuerwehr

Beamte im Einsatzdienst der Feuerwehr

Glossary Item Box

Für Beamte im Einsatzdienst der Feuerwehr gelten andere Regeln.

Um einen Beamten als Zugehöriger des Einsatzdienstes der Feuerwehr zu markieren, geben Sie im Eingabefeld Zulage Feuerwehrzulage oder Feuerwehrbeamter ohne Zulage an.

Verwenden Sie einen Feuerwehrbeamten ohne Zulage, wenn die Feuerwehrzulage nicht ruhegehaltfähig ist.

Wurde diesen Personen keine Altersgrenze angegeben, wird das aus den Rechengrundlagen unter Endalter Feuerwehrbeamter angegebene Alter verwendet.

Hinweis

Wird für einen Beamten im Einsatzdienst der Feuerwehr die Zulage keine verwendet, nimmt HPR eine Kürzung wegen vorzeitiger Inanspruchnahme vor, da von einem Beamten mit Regelaltersgrenze ausgegangen wird. Die Rückstellung wird dadurch zu gering angesetzt!


Bedingungen

Bedingungen

Glossary Item Box

In diesem Feld können Sie eine beliebige Anzahl an Bedingungen festlegen, welche alle zutreffen müssen, damit eine Person selektiert wird.
In der Spalte Feld legen Sie das Datenbank-Feld fest, welches den Wert der Bedingung enthalten soll.
In der Spalte Wert wird der Wert festgelegt, den die Person in dem entsprechenden Feld haben muss, damit Sie selektiert wird.

Die Operatoren sind abhängig von den zulässigen Daten des Felds.

  • Zeichenkette: gleich, ungleich, enthält, enthält nicht
  • Datum: gleich
  • Zahl: gleich, ungleich, größer als, größer oder gleich als, kleiner als, kleiner oder gleich als


Beihilfe für Versicherte

Beihilfe für Versicherte
Siehe auch

Glossary Item Box

Sie können Rückstellungen für zu erwartende Beihilfezahlungen ermitteln. Zu diesem Zweck können Sie einen aktuellen Versicherungstarif hinterlegen, auf dessen Basis die Beihilferückstellung errechnet werden kann (Kopfpauschalen).

Es kann mit einem allgemein gültigen Beihilfebetrag oder mit getrennten Beihilfebeträgen gerechnet werden.

  • allgemein

Es wird ein allgemein gültiger Betrag angegeben, der für alle Personen, die eine Beilhilfezusage haben, verwendet wird.

  • getrennt

Angabe von Tarifen
Sie können beliebige Tarife hinterlegen und für jede Berechnung auf andere vorhandene Tarife zurückgreifen. Dabei wird die erwartete Beihilfeleistung einer Person in Abhängigkeit vom Beginn des Ruhestands und vom Geschlecht ermittelt und hinterlegt. Unabhängig vom Tarif können Sie zusätzliche Angaben für Waisen nutzen.
Hierbei handelt es sich um Monatsprämien. HPR geht immer von 12 Zahlungen im Jahr aus.

Wurde eine Altersgrenze von weniger als 60 Jahren angegeben, wird der Tarif zum Alter 60 verwendet. Bei einer Altersgrenze von über 67 wird der Tarif zum Alter 67 verwendet.

Momentan für die Berechnung ausgewählt
Aktuell in den Rechengrundlagen eingestellter Tarif für die Bewertung.

Beihilfetarif bearbeiten
Der momentan angezeigte Tarif zur Bearbeitung. Hier können andere Tarife zur Bearbeitung ausgewählt werden oder neue Tarife angelegt werden.

Tarif für Invaliden
Für die Personengruppen Invaliden müssen eigene Tarife hinterlegt werden, da hier nicht in Abhängigkeit ihres Renteneintrittalters ein Tarif ermittelt werden kann. Die Trennung nach Geschlecht ist möglich, eine Abhängigkeit des Tarifs von einem Renteneintrittsalters ist bei Invaliden nicht vorgesehen.

Tarif für Waisen
Für die Personengruppen Waisen und Waisen lebenslang müssen eigene Tarife hinterlegt werden. Die Trennung nach Geschlecht ist möglich, eine Abhängigkeit des Tarifs von einem Renteneintrittsalters ist bei Waisen nicht vorgesehen.

Anlegen eines neuen Tarifs
Tragen Sie dazu im Feld Beihilfetarif bearbeiten den Namen des neuen Tarifs ein. Korrigieren Sie noch die Höhen der Tarife und speichern Sie danach Ihre Änderungen. Nach dem Speichern kann der neue Tarif für die Bewertung im Feld Momentan für die Berechnung ausgewählt eingestellt werden.
Ein Löschen von Tarifen ist nicht vorgesehen.

Weitere Angaben in den Rechengrundlagen
Für die Bewertung gemäß BilMoG Vorgaben können in den Rechengrundlagen noch Angaben gemacht werden, wie die Zusagenhöhe für die Berechnung zu verwenden ist.

Sollen die Höhen der Beihilfen am Gehalt und Rententrend gekoppelt werden, kann in den Rechengrundlagen die Beachtung der Trendangaben für die Beihilfebewertung zugeschaltet werden.

Soll die Beihilfezusage nach einem m/n-tel Verfahren gekürzt werden, um den zum Berechnungsstichtag erdienten Wert zu verwenden, muss das Häkchen bei Beihilfezusage nach m/n-tel kürzen gesetzt werden. Soll die Beihilfe immer in voller Zusagenhöhe bewertet werden, ist das Häkchen zu entfernen.

Hinweis: Die Rückstellung zur Beihilfe wird nicht mit mehr als 12 Zahlungen pro Jahr gerechnet!

Siehe auch

Tarifauswahl für Beihilfeberechnung


Beihilfe für Ehepartner

Beihilfe für Ehepartner

Glossary Item Box

HPR berechnet die Fälligkeit einer Zahlung der Beihilfe an einen Ehegatten auf folgende Zeitpunkte:

  • Erreichen der Altersrente des Versicherten


Beihilfe für Versicherten

Beihilfe für Versicherten

Glossary Item Box

HPR berechnet die Fälligkeit von Beihilfe-Zahlungen der Beihilfe an einen Versicherten auf folgende Zeitpunkte:

  • Invalidität des Versicherten

  • Erreichen der Altersrente des Versicherten

Hierfür nutzen Sie als Grundlage einen allgemeinen Beihilfetarif oder ermitteln Durchschnittswerte eines hierfür zu zahlenden Versicherungstarifs (Kopfpauschale).

Beihilfetarife hinterlegen Sie unter System Beihilfetarife bearbeiten.


Erdienbarkeit der Beihilfe

Erdienbarkeit der Beihilfe

Glossary Item Box

Beihilfe muss erdient werden

Setzen Sie das Häkchen, wenn die Beihilfe wie eine Pension erdient werden muss. Es wird eine Kürzung auf den zum Stichtag erdienten Wert vorgenommen.

Entfernen Sie das Häkchen, wenn die Beihilfe nicht erdient werden kann. Eine Kürzung auf den zum Stichtag erdienten Wert erfolgt dann nicht!


Beihilferückstellung

Beihilferückstellung

Glossary Item Box

Liste mit den Berechnungsergebnissen zur Beihilfe jeder Person, gruppiert nach Mandant.


Beihilfetarife bearbeiten

Beihilfetarife bearbeiten

Glossary Item Box

Sie können verschiedene Beihilfetarife anlegen, die zur Berechnung der Rückstellung herangezogen werden. Geeignet sind Beamtentarife privater Krankenversicherer. Sollten die Beihilfesätze sich verändern, ist ein anderer Tarif zu verwenden.
Sie können einen neuen Beihilfetarif angelegen, wobei der alte Tarif zu Dokumentationszwecken gespeichert bleiben kann. Für jede verwendete HPR Datenbank können unterschiedliche Beihilfetarife angelegt werden.

Hierbei handelt es sich um Monatsprämien, für die Berechnung werde immer 12 Zahlungen p.a. unterstellt.

Es wird für jede Person - in Abhängigkeit von seinem angegebenen Renteneintrittsalter bzw. Eintritt in den Ruhestand - der in der Tabelle hinterlegte Wert für die Berechnung verwendet.
Wurde ein Eintrittsalter von weniger als 60 Jahren angegeben, wird der Tarif zum Alter 60 verwendet. Bei einem angegebenen Eintrittsalter von über 67 Jahren wird der Tarif zum Alter 67 verwendet.

Aktiver Tarif für die Berechnung
Aktuell in den Rechengrundlagen eingestellter Tarif für die Bewertung.

Beihilfetarif bearbeiten
Der momentan angezeigte Tarif zur Bearbeitung. Hier können andere Tarife zur Bearbeitung ausgewählt werden.

Tarif für die Invaliden
Für die Personengruppen „Invaliden“ müssen eigene Tarife hinterlegt werden, da hier nicht in Abhängigkeit ihres Renteneintrittsalter bzw. Eintritt in den Ruhestand ein Tarif ermittelt werden kann. Die Trennung nach Geschlecht ist möglich, eine Abhängigkeit des Tarifs vom Renteneintrittsalter bzw. Eintritt in den Ruhestand ist bei Invaliden nicht vorgesehen.

Tarif für die Waisen
Für die Personengruppen „Waisen“ und „Waisen lebenslang“ müssen eigene Tarife hinterlegt werden. Die Trennung nach Geschlecht ist möglich, eine Abhängigkeit des Tarifs vom Renteneintrittsalter bzw. Eintritt in den Ruhestand ist bei Waisen nicht vorgesehen.


Beispiele SQL Abfrage der Universalschnittstelle

Beispiele SQL Abfrage der Universalschnittstelle

Glossary Item Box

alle Personen des Mandanten mit der Nummer 10020
where Mitglied=100020

alle Personen die aufgrund fehlerhafter Eingaben nicht gerechnet wurden
where Status='Fehler'

alle Leistungsanwärter

where Personengruppe in ('Aktive(r)','ehem. Aktive(r)')

nur Versorgungsempfänger

where Personengruppe not in ('Aktive(r)','ehem. Aktive(r)')


Bemerkungen zur Person

Bemerkungen zur Person

Glossary Item Box

Freie Kommentare, nur zur Information.


Anrechnung gesetzliche Rente

Anrechnung gesetzliche Rente

Glossary Item Box

Eine nach dem Näherungsverfahren geschätzte anrechenbare Rente wird mit diesem Prozentsatz angerechnet.

Mit der Angabe Anrechnung ges. Rente in den Rechengrundlagen bzw. Anrechnungssatz GRV % bei der Person kann angegeben werden, ob der volle Betrag oder nur ein Teil verwendet wird.


Berechnung der Besoldung aus den Laufbahndaten

Berechnung der Besoldung aus den Laufbahndaten
Siehe auch

Glossary Item Box

In der Beamtenversorgung kann HPR anhand der Laufbahndaten und des eingestellten Bundeslandes die für die Berechnung benötigten ruhegehaltfähigen Bezüge ermitteln.

Zu den Bezügen kommen noch je nach Laufbahn Amts- und Stellenzulagen hinzu.

Stellenzulagen

- StZu A5-A8 Nr. 27 1a aa

- StZu A9 mD Nr. 27 1a bb

- StZu A9gD - A13 Nr. 27 1b

Amtszulagen

- Amtszulage Nr. 30 A9 2,3,6 (Z.Art 21)

- Amtszulage Nr. 30 A13 11,12,13 (Z.Art 31)

Familienzuschlag

- Es ist nur der Familienzuschlag der Stufe 1 ruhegehaltfähig.

- Bei der Angabe verheiratet, beide im öffentlichen Dienst wird nur der halbe Familienzuschlag verwendet.

Mit dem Vektor multipliziert ergibt sich das Ruhegehalt.

Siehe auch

Allgemein
Landesbesoldung


Höhe des Ruhegehaltes

Höhe des Ruhegehaltes

Glossary Item Box

Der Ruhegehaltssatz wird von HPR wie folgt aufgebaut:

Entwicklung Ruhegehaltssatz nach § 14 Abs. 1 BeamtVG

Das Ruhegehalt beträgt nach der achten Anpassungsstufe für jedes Jahr ruhegehaltfähiger Dienstzeit 1,79375 vom Hundert der ruhegehaltfähigen Dienstbezüge (§ 5), insgesamt jedoch höchstens 71,75 vom Hundert.

Mindestversorgung aus § 14 Abs.4 BeamtVG

(4) Das Ruhegehalt beträgt mindestens fünfunddreißig vom Hundert der ruhegehaltfähigen Dienstbezüge (§ 5). An die Stelle des Ruhegehalts nach Satz 1 treten, wenn dies günstiger ist, fünfundsechzig vom Hundert der jeweils ruhegehaltfähigen Dienstbezüge aus der Endstufe der Besoldungsgruppe A 4. Die Mindestversorgung nach Satz 2 erhöht sich um 30,68 Euro für den Ruhestandsbeamten und die Witwe; der Erhöhungsbetrag bleibt bei einer Kürzung nach § 25 außer Betracht.
Regelungen des eingestgellten Bundeslandes werden beachtet.

Anpassungsfaktor
Es wird der zur verwendeten Besoldungstabelle gültige Anpassungsfaktor gemäß der Tabelle § 69e Abs. 3 Satz 1 BeamtVG verwendet.

Teilzeitdaten mindern die ruhegehaltfähige Dienstzeit. Zeiten einer Teilzeitbeschäftigung sind nur zu dem Teil ruhegehaltfähig, der dem Verhältnis der ermäßigten zur regelmäßigen Zeit entspricht(§ 6 Abs.1 BeamtVG). Der Höchstruhegehaltssatz wird ggf. entsprechend später erreicht.

Anrechnungszeiten aus Zeiten vor dem Eintritt in die Beamtenlaufbahn, die im Feld Anrechnungsbeginn angegeben wurden.

Dienstunfähigkeit (Invalidität)
HPR bestimmt das abschlagsfreie Alter gemäß § 14 BeamtVG ab dem Alter 63 wegen Dienstunfähigkeit, die nicht auf einem Dienstunfall beruht, in den Ruhestand versetzt wird (Invalidität) und wird eine Verminderung des Ruhegehalts gemäß § 14 Abs. 4 BeamtVG vornehmen.
Alternativ kann in den Rechengrundlagen die Regelung zur Anhebung des Alters des eingestellten Bundeslandes aktiviert werden.

§ 13 Zurechnungszeit und Zeit gesundheitsschädigender Verwendung
Ist der Beamte vor Vollendung des sechzigsten Lebensjahres wegen Dienstunfähigkeit in den Ruhestand getreten, wird die Zeit vom Eintritt in den Ruhestand bis zum Ablauf des Monats der Vollendung des sechzigsten Lebensjahres, soweit diese nicht nach anderen Vorschriften als ruhegehaltfähig berücksichtigt wird, für die Berechnung des Ruhegehalts der ruhegehaltfähigen Dienstzeit zu zwei Dritteln hinzugerechnet.

Beginn ruhegehaltfähige Dienstzeit
Je nach eingestelltem Bundesland werden Zeiten vor Vollendung des 17. Lebensjahr nicht beachtet.

Entsprechende Änderungen entnehmen Sie bitte den Release Notes auf unserer Homepage www.pensionsystem.de


Berechnungsergebnis in die Zwischenablage kopieren

Berechnungsergebnis in die Zwischenablage kopieren

Glossary Item Box

Sie können die Ergebnisliste einer Person außerhalb von HPR bearbeiten:

Öffnen Sie in der Ergebnistabelle einer Person mit der rechten Maustaste das Kontextmenü und wählen Kopieren aus. Die Werte sind in der Zwischenablage gespeichert und können in andere Programmen über den Menüpunkt Bearbeiten > Einfügen eingefügt und dort bearbeitet werden.


Berechnungsstichtag

Berechnungsstichtag

Glossary Item Box

Der zugrunde liegende Berechnungsstichtag.


Besoldungstabelle

Besoldungstabelle
Siehe auch

Glossary Item Box

HPR kann bei Aktiven und ehemalig Aktiven die Höhe der zu erwartenden Bezüge über die Laufbahndaten und der Besoldungstabelle ermitteln.

Durch die Auswahl eines Bundeslandes in den Rechengrundlagen wird die dort geltende Besoldungstabelle verwendet. Dabei kann angegeben werden, ob für die Berechnung der Rückstellung die zum Stichtag gültige Besoldungstabelle oder die zum Berechnungsstichtag höchste bekannte Besoldungserhöhung verwendet werden soll.

Optional ist es möglich auch eine konkrete, vom Stichtag unabhängige Besoldungstabelle auszuwählen.

Höchste bekannte Erhöhung / Besoldungstabelle

  • Es wird die zum Berechnungsstichtag höchste bekannte Besoldungstabelle verwendet.
  • Ein angegebener Gehaltstrend wird ab dem ersten Folgejahr der höchsten bekannten Besoldungsanpassung angesetzt. Ist die höchste bekannte Besoldungsanpassung z.B. in 2016, werden die Bezüge erstmals in 2017 erhöht.
  • Es wird der Anpassungsfaktor, der mit der zum Berechnungsstichtag höchsten bekannten Anpassung erreicht wird, verwendet.

zum Stichtag gültige

  • Es wird die zum Berechnungsstichtag gültige Besoldungstabelle verwendet.
  • Ein angegebener Gehaltstrend wird ab dem ersten Folgejahr nach dem Berechnungsstichtag angesetzt. Ist zum Berechnungsstichtag die Besoldungsanpassung von 2016 gültig, werden die Bezüge erstmals in 2017 erhöht.
  • Es wird der zum Berechnungsstichtag gültige Anpassungsfaktor verwendet.
  • Die Ergebnisse der Folgejahre werden mit der dann gültigen Besoldungstabelle gerechnet, es kann also zu Sprüngen kommen, wenn die Besoldungstabelle wechselt.

Es wurde eine konkrete Anpassung angegeben

  • Ein angegebener Gehaltstrend wird ab dem ersten Folgejahr nach der angegebenen Anpassung angesetzt. Wurde die Besoldungsanpassung für 2017 ausgewählt, werden die Bezüge erstmals in 2018 erhöht.
  • Es wird der Anpassungsfaktor, der mit der ausgewählten Anpassung erreicht wurde.
  • Die Ergebnisse der Folgejahre werden nicht angepasst. Alle Folgejahre werden mit der ausgewählten Besoldungstabelle gerechnet, es kommt zu keinen Sprüngen.

Siehe auch

Allgemein
Informationen zu den Besoldungserhöhungen


Bestandsentwicklung je Mandant

Bestandsentwicklung je Mandant

Glossary Item Box

HPR bietet die Möglichkeit, für jeden Mandanten einzeln eine Bestandsentwicklung berechnen zu lassen. Wählen Sie dazu in der Auswahl Mandant den gewünschten Mandanten aus und passen Sie dazu die Neuzugänge und ggf. den Korrekturfaktor an.

Bleibt dieses Feld leer, wird für die Berechnung der gesamte Bestand verwendet.


Bestandsentwicklung berechnen

Bestandsentwicklung berechnen

Glossary Item Box

Wenn Sie die Eingabemaske zur Bestandsentwicklung aufgerufen haben, können Sie sofort die Schaltfläche Berechnen anwählen. Im Ergebnis ist ersichtlich, wie sich der gesamte Bestand im Laufe der Jahre entwickelt.


Bestandsentwicklung exportieren

Bestandsentwicklung exportieren

Glossary Item Box

Um die Ergebnisse zur weiteren Bearbeitung nutzen zu können, wählen Sie die Schaltfläche Exportieren. Beim ersten Aufruf müssen Sie den Pfad und Dateinamen der Exceldatei angeben, in welche die Daten kopiert werden. Sie können danach jederzeit im Menüpunkt Programm > Optionen eine andere Datei angeben.

Wenn die Datei noch nicht vorhanden ist, wird diese neu erstellt. Eine vorhandene Datei wird nicht zerstört, vorhandene Formatierungen und Formeln usw. bleiben erhalten.


Bestandsentwicklung öffnen

Bestandsentwicklung öffnen

Glossary Item Box

Um die Bestandsentwicklung aufzurufen, wählen Sie den Menüpunkt Auswertung > Bestandsentwicklung.


Bewertungsverfahren

Bewertungsverfahren

Glossary Item Box

Unterstützung verschiedener Bewertungsverfahren

Je nach Aufgabe sind verschiedene Verfahren bei der Bewertung von Altersversorgungsverpflichtungen anzuwenden. Im Folgenden erhalten Sie ein Überblick über die verschiedenen Bewertungsverfahren, die Sie mit dem Programm HPR nutzen können.

Bewertungen nach:

  • EStG Teilwertverfahren (Anwartschaftsdeckungsverfahren) zur Erfüllung des §6a EStG. Strikte Vorgaben des EStG sind konstant und können nicht geändert werden.
  • HGB Anwartschaftsbarwertverfahren (PUC) zur Erfüllung von Vorschriften nach IAS19 in dem die PUC Methode vorgeschrieben ist.
  • HGB Teilwertverfahren für die Berechnung des Teilwertes mit abweichenden Parametern zur Bewertung nach Doppik und BilMoG.
  • modifiziertes Teilwertverfahren nach Engbroks. Diesem Verfahren liegt teilweise ein geändertes Formelwerk zu Grunde, und ist nur in Sonderfällen zu verwenden.
  • IFRS Anwartschaftsbarwertverfahren (Projected Unit Credit Method) beinhaltet die PUC Methode sowie die Berechnung des Dienstzeitaufwand nach IAS 19 (CSC Current Service Costs)

Der Begriff Anwartschaftsbarwertverfahren bezeichnet ein versicherungsmathematisches Bewertungsverfahren für Verpflichtungen aus betrieblicher Altersversorgung, das im internationalen Rechnungslegungsstandard IAS 19 und in vielen ausländischen Rechnungslegungsstandards wie FAS87 (US-GAAP) und FRS 17 (UK-GAAP) vorgeschrieben ist. Im Gegensatz dazu wird für die Bewertung von Pensionsrückstellungen in der deutschen Steuerbilanz und in der Regel auch in der Handelsbilanz das Teilwertverfahren angewandt.

Durch das im Mai 2009 in Kraft getretene Bilanzrechtsmodernisierungsgesetz (BilMoG), das eine von der Steuerbilanz abweichende Bewertung der Pensionsverpflichtungen in der Handelsbilanz vorschreibt, wird das Anwartschaftsbarwertverfahren auch in der deutschen Handelsbilanz vermehrt angewandt. Bei diesem Verfahren wird zu jedem Bewertungsstichtag nur der Teil der Verpflichtung bewertet, der bereits erdient ist. Der Barwert des erdienten Teils der Verpflichtung wird mit Defined Benefit Obligation (kurz DBO) bzw. - nach FAS 87 - Projected Benefit Obligation (kurz PBO) benannt. Die beiden Verfahren führen zu einer unterschiedlichen zeitlichen Entwicklung des Verpflichtungsbarwerts und damit zu einer anderen Verteilung des Pensionsaufwandes.

Völlig unabhängig vom gewählten Bewertungsverfahren können Sie in den Rechengrundlagen den Rechenzins bestimmen, da nach BilMoG Artikel 1 § 253 bei Altersversorgungsverpflichtungen ein durchschnittlicher Marktzins, der von der Deutschen Bundesbank ermittelt und monatlich bekannt gegeben wird, verwendet werden muss.


Bilanzmonat

Bilanzmonat

Glossary Item Box

Unabhängig vom Berechnungsstichtag wird immer der Monat der Abschlussbilanz ausgewählt.

Der Bilanzmonat kann in den Rechengrundlagen für den Bestand oder in bestimmten Mandanten für dessen zugeordnete Personen angegeben werden.

Der Bilanzmonat wird für das Teilwertverfahren benötigt. Damit werden die in EStG § 6a geforderten Zeitpunkte Beginn bzw. Schluss des Wirtschaftsjahres eingehalten.


Bundesland

Bundesland
Siehe auch

Glossary Item Box

Das Ruhegehaltfähige Gehalt kann über bundeslandeigene Besoldungstabellen ermittelt werden.

Das zu verwendende Bundesland kann in den Rechengrundlagen und auf Mandantenebene angepasst werden.

Siehe auch

Allgemein
Landesbesoldung


Bundesländer

Bundesländer

Glossary Item Box

Die Schreibweise der Bundesländer für die Übernahme durch die Beamtenschnittstelle ist wie folgt:

Bund
Baden-Württemberg
Bayern
Berlin
Brandenburg
Bremen
Hamburg
Hessen
Mecklenburg-Vorpommern
Niedersachsen
Nordrhein-Westfalen
Rheinland-Pfalz
Saarland
Sachsen
Sachsen-Anhalt
Schleswig-Holstein
Thüringen

andere Schreibweisen werden nicht übernommen.


Arbeiten mit HPR

Arbeiten mit HPR

Glossary Item Box

Datenerfassung

Bevor Sie eine Pensionsrückstellung berechnen können, müssen Sie zuerst Personen- und Zusagedaten erfassen. Dies kann durch manuelle Aufnahme oder mittels Schnittstellenimport geschehen. Bevor Sie jedoch Personen in den Bestand aufnehmen können, müssen Sie in einem ersten Schritt mindestens einen Mandanten anlegen, dem Sie die Personen zuordnen. Eine Speicherung von Personen ohne Mandantenzuordnung ist in HPR nicht möglich.

Mandanten anlegen

Bevor Sie Personen anlegen können, muss zuerst ein Mandant vorhanden sein. Um einen neuen Mandanten anzulegen, wählen sie das Symbol [image] in der Symbolleiste (Toolbar) oder den Menüpunkt Mandant > Neu .

Geben Sie eine eindeutige Mandantennummer und einen Namen ein, um den Mandanten identifizieren zu können. Organisationseinheit, Straße, PLZ und Ort können zur Vollständigkeit angegeben werden.

Die weiteren Felder werden aus den Rechengrundlagen übernommen und in Klammern angezeigt. Sie können diese allgemeinen Vorgabewerte durch konkrete Werte ersetzen, indem sie die Klammerausdrücke mit den entsprechenden Werten ohne Klammer überschreiben. Haben Sie zusätzlich eine Lizenz, die Ihnen die Erstellung von Gutachten erlaubt, müssen Sie noch die Textnummer des Gutachten-Texteinschubs angeben.

Speichern Sie Ihre Eingaben [image].

Personen anlegen

Um eine neue Person anlegen zu können, wählen Sie das Symbol [image] in der Symbolleiste (Toolbar) an. Alternativ können Sie eine bestehende Person mit dem Symbol [image] als Vorlage kopieren. Unter dem Menüpunkt Person stehen Ihnen die Punkte Neu und Neu (Kopie) zur Verfügung.

Die neue Person wird dem Mandanten zugeordnet, der momentan markiert ist. Speichern Sie Ihre Eingaben [image].

Daten importieren

In HPR wurden folgende Schnittstellen für den Datenaustausch integriert:

Beamtenschnittstelle - für den Import von Personen der Beamtenversorgung, sie fügt während des Importlaufs Einstellungen der Beamtenversorgung hinzu.

Universalschnittstelle - Sie können Personendaten in eine Textdatei exportieren, in einem anderen Programm (z.B. Microsoft Excel) Daten verändern und die Datei wieder importieren.

Rechengrundlagen

Tragen Sie im Menü System > Rechengrundlagen die Daten für die Berechnungen ein. Sollen bestimmte Daten wie z.B. Renteneintrittsalter für bestimmte Mandanten oder einzelne Personen einen anderen Wert erhalten, können Sie in der jeweiligen Erfassungsmaske diesen Wert ändern. Achten Sie dabei darauf, dass Sie die Klammern entfernen. Der Wert innerhalb der Klammer zeigt den momentan verwendeten Wert an, der in den Rechengrundlagen eingetragen ist.

Berechnen

Sie können jetzt einzelne Personen, Mandanten oder den gesamten Bestand berechnen. Die Berechnung starten Sie über den Menüpunkt Berechnen oder über das Symbol [image]. Danach können Sie im Feld Status im Bildschirm der Personen prüfen, ob die Berechnung erfolgreich war.

Die Ergebnisse

Einzelne Ergebnisse können Sie zu jeder Person in der Tabelle Ergebnis ansehen. Ergebnislisten erhalten Sie über das Druckmenü. Wählen Sie dazu in den Menüpunkten Bestand, Mandant oder Person den Menüpunkt Drucken aus oder wählen Sie das Druckersymbol [image]. Nachdem Sie dn gewünschten Bericht ausgewählt haben, können Sie ihn sich über Druckvorschau anzeigen lassen. Dabei ist es möglich, die Ergebnisse auszudrucken oder als Datei auf der Festplatte zu speichern.

Weiterführende Hilfe
Das aktuelle Handbuch befindet sich auf dem Installationsstick als PDF Datei.

Im Programm HPR steht eine ausführliche Online-Hilfe bereit. Diese können Sie aus HPR heraus mittels Menüfunktion Hilfe > Inhalt und Index global oder über die F1-Taste gezielt aufrufen.


Das Arbeiten mit mehreren Datenbanken

Das Arbeiten mit mehreren Datenbanken

Glossary Item Box

Mit HPR ist es möglich, den Bestand auf mehrere Datenbankdateien aufzuteilen. Dabei kann der Name der Datenbank frei vergeben werden.

Um die Datenbank zu wechseln, wählen Sie den Menüpunkt Bestand > öffnen.

Eine weitere Möglichkeit zum Öffnen einer anderen Datenbank ist, diese Datei mit Drag&Drop auf das laufende Programm oder auf den Link auf dem Desktop fallen zu lassen.

Es kann auch für jede Datenbank ein Link auf dem Desktop erstellt werden. Ergänzen Sie dann in den Eigenschaften des Links die Angabe zur Datenbank, wie im folgenden Beispiel: C:\Programme\HAESSLER Software\HPR6\HPR6.exe C:\hpr6.accdb

Welche Datenbank momentan geöffnet ist, ersehen Sie rechts unten in der Statusleiste des Programms.


Deckblatt

Deckblatt

Glossary Item Box


Deckblätter

Deckblätter

Glossary Item Box

Es werden folgende Deckblätter zum Ausdrucken angeboten:

  • Formelwerk: allgemeine Formelsammlung.
  • Formelwerk Teilwertverfahren: zusätzliche Formeln zum Teilwertverfahren.
  • Formelwerk mod. Teilwertverfahren: zusätzliche Formeln der Änderungen beim modifizierten Teilwertverfahren (nach Engbroks)
  • PR Rechengrundlagen: Erklärung der allgemeinen, aktuell eingestellten Rechengrundlagen zur Berechnung der Pensionsrückstellung.
  • PR Rechengrundlagen Beamtenrecht: Erklärung der aktuell eingestellten Rechengrundlagen zur Berechnung der Pensionsrückstellung, die für die Versorgungsart Beamtenversorgung gelten.
  • PR Abweichung Mandant: eventuell abweichende Angaben zu den Rechengrundlagen im Mandanten.


degressives m/n-tel Verfahren

degressives m/n-tel Verfahren

Glossary Item Box

Es ist das für die PUC Methode verwendete Verfahren.

Hinweise zum degressivem m/n-tel Verfahren

der Vektor wird zusätzlich mit Quotierungsfaktoren gewichtet, die den am Bewertungsstichtag bereits erdienten Teil eines jeden Anspruchs festlegen.

- HPR kann das degressive m/n-tel Verfahren nur mit versicherungstechnischem Alter durchführen

- Das degressive m/n-tel Verfahren kann für die Versorgungs- und Beihilfeberechnung verwendet werden


Details Altersteilzeit

Details Altersteilzeit

Glossary Item Box

Rechengrundlagen und Ergebnisse der Altersteilzeitberechnung einer Person werden ausgegeben.


Details Beihilfe

Details Beihilfe

Glossary Item Box

Rechengrundlagen und Beihilfeergebnisse einer Person werden ausgegeben.


Details Vorsorge

Details Vorsorge

Glossary Item Box

Rechengrundlagen und Ergebnisse der Versorgungsberechnung einer Person werden ausgegeben.


Dominanz Finanzierungsbeginn

Dominanz Finanzierungsbeginn
Siehe auch

Glossary Item Box

In der Regel ist der Finanzierungsbeginn das Datum der Berufung in das Beamtenverhältnis. Ab diesem Zeitpunkt wird der Teilwert aufgebaut.
Das Datum zur Berufung in das Beamtenverhältnis kann wahlweise in die Angabe Eintrittsdatum oder Anrechnungsbeginn eingetragen werden. Im letzteren Fall steht als Eintrittsdatum das Datum des Wechsels zum aktuellen Dienstherrn, die Dominanz muss in diesem Falle auf Anrechnungsbeginn gestellt werden. Vordienstzeiten können bei der letzteren Methode nicht mehr angegeben werden.

Eintrittsdatum | Im Anrechnungsbeginn stehen Zeiten vor der Berufung in das Beamtenverhältnis. Das Eintrittsdatum entspricht dem Zeitpunkt der Berufung in das Beamtenverhältnis.
Anrechnungsbeginn | Im Anrechnungsbeginn ist das Datum der Berufung in das Beamtenverhältnis, das Eintrittsdatum entspricht dem Wechsel zum aktuellen Dienstherrn. Angabe von Vordienstzeiten nicht möglich.

Siehe auch

Rechengrundlagen
Finanzierungsbeginn

Personendaten
Anrechnungszeiten vor Eintritt
Eintrittsdatum


Ehrensoldempfänger

Ehrensoldempfänger

Glossary Item Box

Über die Beamtenschnittstelle können Ehrensoldempfänger angegeben werden:
- Sie beinhalten kein Sterbegeld (entgegen der Beamtenversorgung), daher müssen Sie den Ehrensoldempfänger als Versorgungsart Dynamik anlegen
- da es sich um einen Versorgungsempfänger handelt, wird er als Rentner(in) angelegt

Unterschiede zur Beamtenversorgung, wie sie für folgende Bundesländer in HPR umgesetzt wurden

Ehrensold Hessen (EHE)

- Kein Sterbegeld

Ehrensold Rheinland-Pfalz (ERP)

- Kein Sterbegeld

- Keine Hinterbliebenenversorgung

Anpassungen für weitere Bundesländer fragen Sei bitte an (SHPR@haessler.com)


Einmalaufwand wird erst nach der Freistellungsphase fällig

Einmalaufwand wird erst nach der Freistellungsphase fällig

Glossary Item Box

Wird der Einmalaufwand erst nach Eintritt in die Rente fällig, muss das Häkchen gesetzt werden


Grundeinstellungen

Grundeinstellungen

Glossary Item Box

Einrichten Ihres Arbeitsplatzes

Über den Menüpunkt Programm > Optionen haben Sie die Möglichkeit, Ihren Arbeitsplatz einzurichten. Passen Sie die Anordnung des Bildschirms an Ihre Bedürfnisse an. Sie können auch die Farben der Oberfläche verändern.

Die von HPR Version 4 bekannten Felder zur Anschrift der Person sind in HPR Version 5.5 nicht mehr vorhanden. Stattdessen gibt es jetzt die Felder Zusatzinformation 1 und 2. Die Beschriftungen dazu können Sie in diesem Menüpunkt an Ihre Anforderungen anpassen, indem Sie diese zum Beispiel in Anschrift, Telefonnr. usw. umbenennen.

Die Übersichtslisten der Mandanten und der Personen können ebenfalls angepasst werden. Die Reihenfolge der angezeigten Spalten bei den Mandanten und den Personen lassen sich ändern. Klicken Sie dazu auf die Spaltenüberschrift und ziehen diese mit der Maus per Drag&Drop auf eine andere Position. Einzige Ausnahme: die Mandantennummer sowie die Personennummer müssen an erster Position bleiben.
Um die Sortierung der Listen zu ändern, klicken Sie einfach auf die Spaltenüberschrift der Spalte, die sortiert angezeigt werden soll. Nicht benötigte Felder können ausgeblendet werden.

Die Rechengrundlagen

HPR kann verschiedene Voraussetzungen für die Berechnung von Rückstellungen beachten. Diese stellen Sie im Menüpunkt System > Rechengrundlagen ein.


Eintrittsdatum

Eintrittsdatum
Siehe auch

Glossary Item Box

Für die Bestimmung des Teilwertes wird das Eintrittsdatum benötigt.

Beamtenversorgung
Tragen Sie in das Eingabefeld Eintrittsdatum das Datum des Eintritts in die Beamtenlaufbahn dieser Person ein.

Dynamik, Kapitalzusage
Tragen Sie in das Feld Firmeneintritt das Eintrittsdatum der Person ein.

Siehe auch

Textfelder
Zusagedatum
Anrechnungszeiten vor Eintritt
Austrittsdatum


el. Akte anzeigen und bearbeiten

el. Akte anzeigen und bearbeiten

Glossary Item Box

Um eine el. Akte eines Mandanten anzuzeigen, wählen Sie den Menüpunkt Mandant > el. Akte. Danach erscheint eine Übersichtsliste aller vorhandenen el. Akten des Mandanten. Mit einem Doppelklick auf einen Eintrag oder über das Kontextmenü der Übersichtsliste können Sie eine el. Akte öffnen.


Endalter für Beamte im Einsatzdienst der Feuerwehr

Endalter für Beamte im Einsatzdienst der Feuerwehr
Siehe auch

Glossary Item Box

Über die Zulagen Feuerwehrbeamter oder Feuerwehrbeamter ohne Zulage kann eine Person als Beamter des Einsatzdienstes der Feuerwehr ausgewiesen werden.
Damit wird die Altersgrenze immer aus den Rechengrundlagen zugewiesen, wenn in den Angaben der Person nichts angegeben wurde.

Soll die Anhebung der Altersgrenze nach Regeln des eingestellten Bundeslandes verwendet werden, muss ein "G" im Feld Aktivenendalter Feuerwehrbeamter in den Rechengrundlagen eingetragen werden.

Die Altersgrenzen werden nach folgenden Landesvorgaben ermittelt:

Bund | § 51 BBG
Baden-Württemberg | § 3 Abs. 4 DRG
Bayern | Art. 143 (2) BayBG
Berlin | § 106 LBG Berlin
Brandenburg | § 110 LBG Bbg
Bremen | § 113 Abs. 3 BremBG
Hamburg | § 108 HmbBG
Hessen | § 112 HBG Abs. 2
Mecklenburg-Vorpommern | -
Niedersachsen | § 109 NBG
Nordrhein-Westfalen | § 117 Abs. 3 LBG NRW
Rheinland-Pfalz | § 117 LBG R-P
Saarland | § 128 SBG
Sachsen | § 156 SächsBG
Sachsen-Anhalt | § 106 LBG LSA
Schleswig-Holstein | § 113 Abs. 1 LBG S-H
Thüringen | § 113 Abs. 3 ThürBG

Siehe auch

Allgemein
Beamte im Einsatzdienst der Feuerwehr


Ergebnisse Altersteilzeit

Ergebnisse Altersteilzeit

Glossary Item Box

In den Ergebnissen zur Bewertung Altersteilzeit werden die errechneten Komponenten einzeln aufgelistet.

BW ATZ
Barwert der gesamten Rückstellung aufgrund der Altersteilzeitverpflichtung

ATZ ER
Komponenten des Erfüllungsrückstands

ATZ Auf
Komponenten der Aufstockung

ATZ EA
Einmalaufwand / Abfindung zum Ende der Freistellungsphase


Erklärung "V" und "G" in der Beamtenschnittstelle

Erklärung "V" und "G" in der Beamtenschnittstelle

Glossary Item Box

Erklärung „V“ und „G“ am Beispiel „Aktivenendalter"

Am Beispiel des Feldes Altersrente ab (dies entspricht dem Feld 32 der Importdatei) werden die verschiedenen Eingabemöglichkeiten beschrieben. Bestimmte Vorgabefelder können mit „V“, „G“ oder einer Zahl belegt werden. Dies regelt das Zusammenspiel zwischen den Angaben der Rechengrundlagen und den Personendaten.
Wurde in das Feld Altersrente ab eine Zahl angegeben, zum Beispiel „65“, wird dieser Wert bei der Person gespeichert, die im Feld 32 keine Angaben hat. Personen mit Angaben im Feld 32 erhalten natürlich den individuellen Wert. Da bei allen importierten Personen mit dieser Variante ein Renteneintrittsalter hinterlegt wurde, wirken sich Änderungen in den Rechengrundlagen daher nicht aus.
Ein „V“ ignoriert die Angaben in der Datei des Feldes 32 und lässt das Feld bei der Person leer. Dadurch werden zur Berechnung immer die Vorgaben aus den Rechengrundlagen verwendet.
Ein „G“ übernimmt Daten aus der Datei in die Person. Nur bei Personen, bei denen im Feld 32 keine Angaben gemacht wurden, werden wie bei „V“ beim Berechnen die Rechengrundlagen verwendet.
Die Vorgaben zu Anzahl Zahlungen p.a. und Hinterbliebenen-Versorgungssatz sind entsprechend diesem Beispiel.
Die Beschreibung der Felder der Importdatei finden Sie bei Bedarf in der Kontexthilfe über den Menüpunkt Hilfe.


Ermittlung ges. Rente

Ermittlung ges. Rente
Siehe auch

Glossary Item Box

Sind bei einer Person fünf oder mehr Anrechnungsjahre zur GRV vorhanden, wird die Höhe der ges. Rente ermittelt. Angaben unter fünf Jahren werden ignoriert.

Es stehen Verfahren auf Basis der Schreiben "BMF IV A 6 - S 2176-1/03" vom 10.1.2003 und "BMF IV B 2 - S 2176/07/0003" vom 15.3.2007 zur Ermittlung einer Höhe der GRV zur Verfügung.

Mit der Angabe Anrechnung ges. Rente in den Rechengrundlagen bzw. Anrechnungssatz GRV % bei der Person kann angegeben werden, ob der volle Betrag oder nur ein Teil verwendet wird.

Mit den Angaben Maximalanrechnung GRV und Anrechnung ges. Rente in den Rechengrundlagen können weitere Einstellungen vorgenommen werden. Da momentan keine Begrenzungen oder Minderungen vorgeschrieben sind kann eine Maximalanrechnung von 9999 Euro und eine Anrechnung von 100% eingetragen werden.

Ausnahme:

Für Rheinland-Pfalz wird die Anhebung gemäß § 37 LBG RP mit gerundetem Altern durchgeführt.

Siehe auch

Personendaten
Anrechnungsjahre gesetzliche Rente


Exportbaustein

Exportbaustein

Glossary Item Box

Höhere Effizienz für Versorgungskassen durch Optimierung beim Export von Rechenergebnissen.

Versorgungskassen brauchen für jeden Mandanten (z.B. Städte/Kommunen) ein separates Ergebnis. Dieses wird in der Regel als Gutachten in elektronischer Form (PDF) zur Verfügung gestellt.

Momentan muss man im Programm HPR Pensionsrückstellung jeden Mandaten einzeln aufrufen und danach einen Export in PDF durchführen.

Auf Wunsch unserer Kunden haben wir einen Zusatzbaustein entwickelt, der diese Export-Aufgabe optimiert. Er erstellt für jeden im Datenbestand gespeicherten Mandanten automatisch ein separates PDF oder XLS als Ergebnis und hat damit eine erhebliche Einsparung an Zeit zur Folge.


Exportieren

Exportieren

Glossary Item Box

Um Bestandsdaten weiter zu verarbeiten, können Sie bestimmte Daten in eine Textdatei exportieren.

Wählen Sie dazu den Menüpunkt Bestand > Import/Export > Universalschnittstelle an. Geben Sie eine Textdatei an, in der die Daten exportiert werden sollen. Ändern Sie ggf. das Trennzeichen und markieren Sie einzelne Felder, die exportiert werden sollen.

Zum Exportieren wählen Sie die Schaltfläche Exportieren.


Fehlende Mandanten in der Beamtenschnittstelle

Fehlende Mandanten in der Beamtenschnittstelle

Glossary Item Box

Die vorhandenen Mandanten werden anhand der angegebenen Mandantennummer (Feld 1) gesucht. Wird ein zur Mandantennummer passender Mandant nicht gefunden, können folgende Aktionen durchgeführt werden.

anlegen
Eine nicht vorhandene Mandantennummer legt einen neuen Mandanten an. Vorhandene Mandanten werden gemäß den Daten in der Datei aktualisiert.

Fehlermeldung

Personen, die einem Mandanten untergeordnet werden sollen, der nicht vorhanden ist, werden nicht im Bestand angelegt. Es erscheint eine entsprechende Fehlermeldung.

ignorieren
Personen, die einem Mandanten untergeordnet werden sollen, der nicht vorhanden ist, werden nicht im Bestand angelegt. Es erscheint keine Fehlermeldung.


Filter

Filter

Glossary Item Box

Beim Ausdrucken des Bestands oder Mandanten kann der Personenkreis, der gedruckt werden soll, eingegrenzt werden. Dazu werden die Felder Zusatzinformation 1 und 2 verwendet. Die Felder sind mit Straße und Wohnort vorbelegt, können jedoch bei Bedarf über das Menü Programme > Optionen beliebig umbenannt werden, zum Beispiel in OE oder Abteilung. Füllen Sie ein Feld oder beide Felder mit der individuellen OE bzw. Abteilung bei jeder Person, um die Filterfunktion nutzen zu können.
In der Druckvorschau werden diese beiden Felder dann als Filter angeboten.

Über die Beamtenschnittstelle können die Angaben über die Felder 13 und 14 jeder Person übergeben werden.


Fluktuation für Beihilfe

Fluktuation für Beihilfe

Glossary Item Box

Soll die Fluktuation für die Beihilfeberechnung beachtet werden, muss das Häkchen gesetzt werden.


Fluktuation für Jubiläumszusagen

Fluktuation für Jubiläumszusagen

Glossary Item Box

Soll die Fluktuation für Jubiläumszusagen beachtet werden, muss das Häkchen gesetzt werden.


Fluktuation für Pensionsrückstellung

Fluktuation für Pensionsrückstellung

Glossary Item Box

Die Fluktuation für Pensionsrückstellungen und Kapitalzusagen wird immer beachtet, sobald eine Fluktationsvariante ausgewählt wurde.


Fluktuation Höchstalter

Fluktuation Höchstalter

Glossary Item Box

Höchstalter zur linearen Fluktuation.

Höchstalter, bis zu dem die Fluktuation noch vorhanden ist. Nach diesem Alter wird eine Fluktuationswahrscheinlichkeit von 0 % angenommen.
Wird das Renteneintrittsalter noch vor dem Fluktuationshöchstalter erreicht, wird in diesem Fall eine Fluktuation nur bis zum Alter des Renteneintritts beachtet!

Übliche Werte liegen zwischen dem Alter 40 und 60.


Fluktuation nach Heubeck

Fluktuation nach Heubeck

Glossary Item Box

Es wird die Erweiterung des Richttafel Modells von Heubeck mit der Erweiterung um die Fluktuation verwendet.

Hinweis:
Diese Variante kann nur bei Dynamik oder Kapitalzusagen angewendet werden.

Beamtenversorgung
Die Versetzung eines Beamten in eine andere Behörde ist nicht mit einer Fluktuation gleich zusetzen.
Die Fluktationswahrscheinlichkeiten von Heubeck geben einen geschätzten Wert an, mit welcher Wahrscheinlichkeit ein Ausscheiden durch Kündigung entsteht. Dies entspräche einem Ausstieg aus der Beamtenlaufbahn. Dieser ist aber in der Realität viel geringer als die von Heubeck gelieferten Zahlen. Verwenden Sie daher in der Beamtenversorgung die Lineare Fluktuation.


Fluktuation Wahrscheinlichkeit

Fluktuation Wahrscheinlichkeit

Glossary Item Box

Wahrscheinlichkeit zur linearen Fluktuation

Angenommene Wahrscheinlichkeit der Fluktuation im Alter von 20 Jahren. Dieser Wert nimmt linear bis auf 0 % im angegebenen Höchstalter ab.


Formelsammlung / Formelwerk

Glossary Item Box

Formelsammlung / Formelwerk

Im Folgenden finden Sie eine Übersicht über die zugrundeliegenden Rechenformeln.

Wahrscheinlichkeits- und Kommutationswerte

Die folgenden Wahrscheinlichkeitswerte beziehen sich auf versicherte Männer,
für Frauen sind die Indizes x und y zu vertauschen:

Sterbenswahrscheinlichkeit eines Aktiven |
Invalidisierungswahrscheinlichkeit |
Sterbenswahrscheinlichkeit eines Invaliden |
Sterbenswahrscheinlichkeit eines Altersrentners |
Sterbenswahrscheinlichkeit einer Witwe |
Wahrscheinlichkeit, beim Tode verheiratet zu sein |
Durchschnittliches Alter der Witwe in Abhängigkeit vom Alter des Versicherten |
Schlussalter für Aktive/Invalide | z
Schlussalter für Altersrentner/Witwer/Witwen |
Die entsprechenden Werte für die Berechnung sind in den Heubeck Tabellen hinterlegt.

Die Bestände der Aktiven, Invaliden, Altersrentner und Witwen werden wie folgt fortgeschrieben (für Frauen sind die Indizes x und y zu vertauschen):

;

;

;

;

;

Die zugehörigen diskontierten Werte ergeben sich mit [image] :

Berechnung der wichtigsten Barwerte

Die verwendeten Bezeichnungen lehnen sich an die von Prof. Dr. Klaus
Heubeck herausgegebenen Richttafeln an. Alle Werte beziehen sich
stets auf den Jahresbetrag 1.

Monatlich vorschüssige Altersrente:

Auf das Alter z aufgeschobene vorschüssige Altersrente. Anwartschaftsbarwert eines Aktiven:

Jährlich vorschüssige Invalidenrente:

Monatlich vorschüssige Invalidenrente:

Bis zum Alter z monatlich vorschüssig zahlbare Invalidenrente. Anwartschaftsbarwert:

, [image] , [image] ,

Anwartschaftsbarwert eines Aktiven auf Invalidenrente:

, [image] , [image] ,

Barwert einer Witwenrente:

Barwert einer monatlich vorschüssigen Witwenrente:

Anwartschaftsbarwert eines Aktiven auf monatlich vorschüssige Witwenrente nach Tod als Aktiver ohne vorherige Invalidität:

mit

und

Anwartschaftsbarwert eines Aktiven auf Witwenrente nach vorheriger Invalidität:

mit

wobei

und

Anwartschaftsbarwert eines Invaliden auf monatlich Witwenrente:

mit

Barwert einer Aktivenrente (längsten z-x Jahre):

Barwert einer monatlichen Aktivenrente (längsten z-x Jahre):

Anwartschaftsbarwert eines Aktiven auf monatliche Invaliden und Altersrente:

Der Anwartschaftsbarwert eines Aktiven auf monatliche Invaliden-, Alters- und Witwenrente:

Invaliden- bzw. Altersrente

Witwengeld

Witwengeldfaktor

modifiziertes Teilwertverfahren


Eingaben zur Altersteilzeit

Eingaben zur Altersteilzeit
Siehe auch

Glossary Item Box

Um die Altersteilzeitdaten einer Person anzugeben, wählen Sie auf dem Erfassungsbildschirm der Person die Schaltfläche Altersteilzeit an.

Aktivieren Sie das dazugehörige Kontrollkästchen, wenn die Eingaben bei der nächsten Berechnung beachtet werden sollen.

Bewertungsverfahren / Berechnungsvariante

Hier wählen Sie aus, nach welchem Verfahren die Altersteilzeit berechnet wird.

EStG Pauschalwertverfahren | Berechnung unter Verwendung pauschalierter Barwertfaktoren gemäß Bundessteuerblatt BMF-Schreiben vom 28. März 2007 - IV B 2 - S 2175/07/0002 Randnummer 12.
Versicherungsmathematisch | Teilwertverfahren oder Barwertverfahren, gemäß Angabe in den Rechengrundlagen. Berechnung unter Berücksichtigung individueller biometrischer Werte. Ein angegebener Gehaltstrend kann im Verfahren HGB berücksichtigt werden.
IDW Abfindungscharakter | Berechnung gemäß den Angaben des IDW. Im Unterschied zu den EStG-Varianten erfolgt eine Bildung von Rückstellungen für die Aufstockung sofort ab Vertragsbeginn. Die Aufstockungsbeträge haben den Charakter von Abfindungen und werden ab dem Zeitpunkt des Entstehens aufgebaut. Ein angegebener Gehaltstrend kann im Verfahren HGB berücksichtigt werden.
IDW Entlohnungscharakter | Die Aufstockungsbetrge haben Entlohnungscharakter und werden gemäß der Richtlinie des IDW von 2013 "IDW RS HFA 3" ab der Arbeitsphase ratierlich aufgebaut.
Rechengrundlagen | Es wird die Variante benutzt, die in den Rechengrundlagen angegeben wurde.
Doppik Rheinland-Pfalz | Finanzmathematische Berechnung ohne Ausscheidewahrscheinlichkeit und ohne Verzinsung. Die Rückstellungen werden ab dem Zeitpunkt des Abschlusses der Altersteilzeitvereinbarung während der Beschäftigungsphase in der Höhe ratierlich gebildet, Aufstockungsbeträge werden ab dem Zeitpunkt des Abschlusses der Altersteilzeitvereinbarung gebildet.

Vertragsdatum
Datum zu dem der Vertrag geschlossen wurde. Es wird für die Berechnungsvariante gemäß IDW benötigt.

Beginn Arbeitsphase
Beginn der Phase, in der der Arbeitnehmer in Vorleistung geht.

Beginn Freistellungsphase
Beginn der Phase, in welcher der Arbeitnehmer seine Vorleistung aufzehrt.

Datum Renteneintritt
Datum des Renteneintritts, falls abweichend vom gesetzlichen Renteneintritt.

Brutto Teilzeitgehalt / Altersteilzeitaufwand
Anteilig gezahltes Vollzeitentgelt. Diese bezieht sich auf 12 Zahlungen im Jahr. Einmalzahlungen wie Urlaubsgeld, Weihnachtsgeld etc. können zu 1/12 dem Gehalt hinzugerechnet werden.

SV-Beiträge für Teilzeitgehalt
Arbeitgeberanteil der SV Beiträge während der Altersteilzeit. Entfällt bei der Beamtenversorgung.

Aufstockungsbetrag
Betrag, mit dem das Brutto Teilzeitgehalt des Beschäftigten vom Arbeitgeber aufgestockt wird.

Zusatzbeitrag GRV
Zusätzlicher Beitrag des Arbeitgebers zur gesetzlichen Rentenversicherung (Aufstockung GRV).
Entfällt bei der Beamtenversorgung.

Einmalaufwand
Einmalige Abfindung am Ende der Freistellungsphase. Diese kann zum Abschluss der ATZ oder danach, in der Leistungsphase fällig werden. Diese Einstellung wird in den Rechengrundlagen vorgenommen.

Anzahl Zahlungen p. a.
HPR geht immer von 12 Zahlungen im Jahr aus.
Wenn die Angaben der Zahlungen p. a. von 12 abweichen, werden die Beträge Brutto-Teilzeitgehalt, SV-Beiträge, Zusatzbeitrag GRV Aufstockungsbetrag auf 12 Zahlungen p. a. umgerechnet.

Zins
Hier kann ein von den Rechengrundlagen abweichender Zinsfuß für die Bewertung der Altersteilzeitrückstellung für diese Person angegeben werden.
Wird kein Wert angegeben, wird der Zinsfuß ,wie in den Rechengrundlagen oder beim Mandant angegeben, zur Bewertung verwendet.

Die Herkunft des Zinsfußes wird angegeben.

Siehe auch

Person anzeigen


Gegenwartsverfahren

Gegenwartsverfahren

Glossary Item Box

Vor der Einführung des Teilwertverfahrens wurde die steuerrechtliche Bewertung mit dem Gegenwartsverfahren durchgeführt. In Österreich ist dies das bis heute für das Steuerrecht gültige Verfahren.

Im Unterschied zum Teilwertverfahren beginnt der Finanzierungsbeginn erst ab Datum der Zusage während das Teilwertverfahren auf den Beginn des Dienstverhältnisses abstellt.
Jede Änderung der Zusage wird wie eine neue Zusage behandelt und benötigt eine weitere Berechnung, die jeweils nur die Höhe und den Zeitpunkt der Zusage der Änderung betrifft.

Aus diesem Grunde entfallen Bilanzsprünge aufgrund von Erstrückstellungen wenn Zusage und Eintritt verschieden sind sowie bei nachträglichen Änderungen in der Höhe der Zusage. Dem gegenüber steht der Aspekt des Erdienens, denn der Arbeitnehmer erdient sich eine Pension i.d.R ab Eintritt.

Das Gegenwartsverfahren kann in HPR über das Teilwertverfahren mit einem Finanzierungsbeginn Zusage durchgeführt werden.


Gehaltstrend

Gehaltstrend

Glossary Item Box

Für die Berechnung nach dem HGB Anwartschaftsbarwertverfahren und dem HGB Teilwertverfahren kann hier eine prognostizierte Gehaltserhöhung bzw. Besoldungsanpassung in Prozent angegeben werden.
In der Beamtenversorgung wird der Gehaltstrend ab der letzten bekannten Besoldungserhöhung angesetzt und bis zum Eintritt in den Ruhestand fortgeführt (ab HPR Version 5.5.1.92).

Pension
Ein angegebener Gehaltstrend wird bei den Versorgungsarten Beamtenversorgung und Dynamik immer beachtet.

Wurde eine Kapitalzusage an ein Gehalt gekoppelt, kann der Gehaltstrend beachtet werden. Aktivieren Sie dazu das Kontrollkästchen Gehaltstrend beeinflusst Kapitalzusage.

Jubiläum
in Dynamik kann ein Gehaltstrend zugeschalten werden, wenn die Jubiläumszuwendung an das Gehalt gekoppelt ist.
Im Beamtenrecht ist die Jubiläumszuwendung konstant, jedoch bei der Verrechnung eines Urlaubstages kann der Gehaltstrend auf die Umrechnung des Urlaubstages in einen Eurobetrag angewendet werden. Die angegebenen Jubiläumszuwendungen werden nicht dynamsiert.

Beihilfe
Altersteilzeit
Jubiläumsrückstellung

Hinweise:

Dynamik und Kapitalzusage
Der angegebene Gehaltstrend setzt ab dem Folgejahr des Berechungsstichtags ein.

Beamtenversorgung
In der Beamtenversorgung setzt der Gehaltstrend ab dem Jahr nach der höchsten bekannten Erhöhung ein. Wurde in den Rechengrundlagen die Einstellung "zum Stichtag geltende" Besoldungstabelle verwendet, setzt der Gehaltstrend ab dem Folgejahr des Berechnungsstichtags ein.
Der Gehaltstrend setzt sich aus den erwarteten Besoldungsanpassungen und den Beförderungen in eine höher Besoldungsgruppe zusammen.


Gehaltstrend bei ehemaligen Aktiven

Gehaltstrend bei ehemaligen Aktiven

Glossary Item Box

Soll bei Personen der Gruppe ehemalig Aktive ein angegebener Gehaltstrend berücksichtigt werden, muss das Häkchen Gehaltstrend wird bei ehemalig Aktiven fortentwickelt gesetzt sein.


Gehaltstrend bei Kapitalzusagen

Gehaltstrend bei Kapitalzusagen

Glossary Item Box

Soll bei den Kapitalzusagen ein angegebener Gehaltstrend berücksichtigt werden, muss das Häkchen Gehaltstrend beeinflusst Kapitalzusagen gesetzt sein.


Gehaltstrend und Altersteilzeit

Gehaltstrend und Altersteilzeit

Glossary Item Box

Beamtenversorgung: Bei einer Besoldungsanpassung nehmen auch Beamte in Altersteilzeit teil. Das Häkchen sollte bei Beamtenversorgung gesetzt sein.

Dynamik: Hier gilt die Betriebsvereinbarung / Vertrag.

Soll bei der Altersteilzeitbewertung ein angegebener Gehaltstrend berücksichtigt werden, muss das Häkchen Gehaltstrend beeinflusst Altersteilzeitzusagen gesetzt sein.


Gehaltstrend und Jubiläumszusagen

Gehaltstrend und Jubiläumszusagen

Glossary Item Box

Beamtenversorgung: Wenn das Häkchen gesetzt ist, wird bei der Verrechnung von Urlaubstagen das zugrunde gelegte Gehalt mit dem Gehaltstrend dynamisiert. Die angegebenen Jubiläumszuwendungen werden nicht dynamsiert.

Dynamik: Hier gilt die Betriebsvereinbarung / Vertrag falls eine Jubiläumszuwendung an das Gehalt gekoppelt ist.

Soll bei der Bewertung von Jubiläumszusagen ein angegebener Gehaltstrend berücksichtigt werden, muss das Häkchen Gehaltstrend beeinflusst Jubiläumszusagen gesetzt sein.


Gehaltstrend und Rententrend bei der Beihlife

Gehaltstrend und Rententrend bei der Beihlife

Glossary Item Box

Die Beihilfe ist nicht von einem Gehalt abhängig. Soll sie dennoch dynamisiert werden kann das Häkchen gesetzt werden.

Soll bei der Bewertung der Beihilfe ein angegebener Gehalts- und Rententrend berücksichtigt werden, muss das Häkchen Gehalts und Rententrend beeinflusst die Beihilfe gesetzt sein.


Genauigkeit des Alters

Genauigkeit des Alters

Glossary Item Box

Barwerte und konstante Jahresprämie werden wesentlich durch das Zugangsalter und das Alter am Berechnungsstichtag bestimmt. Allgemein arbeitet man mit dem versicherungstechnischen (gerundeten) Alter. Alternativ können genauere Berechnungen mit dem exakten Alter durchgeführt werden.

versicherungstechnisches Alter
Das versicherungstechnische Alter ist das ganzzahlige, gerundete Alter.

exaktes Alter
Das Ergebnis des Teilwerts bzw. Barwerts wird als Zwischenwert auf das genaue Alter am Berechnungsstichtag gemittelt.


Glossar

Glossar

Glossary Item Box

Aktiver | Leistungsanwärter
Ansammlungsverfahren | Ansammlungsverfahren ordnen die Leistungen einzelnen Dienstjahren zu. Die Zuordnung der Aufwendung erfolgt auf Basis eines Leistungsplans. Es wird somit der zum Stichtag erdiente Teil bewertet. Beispiele sind Anwartschaftsbarwertverfahren und PUC Methode.
Anwartschaftsbarwertverfahren | Ein Ansammlungsverfahren, bei dem die Rückstellung auf die zum Stichtag erdiente Höhe maßgebend ist. Das bekannteste Verfahren ist die für die internationale Rechnungslegung (IFRS) vorgeschriebene PUC Methode.
Barwert | Der Barwert ist ein Betrag aus der Summe aller zugesagten Renten- und Einmalzahlungen, jeweils mit der Wahrscheinlichkeit ihres Eintretens gewichtet und auf den Berechnungsstichtag abgezinst.
abgekürzte Invalidenrente | Der Anspruch aus einer Invalidenrente geht beim Erreichen des angegebenen Renteneintrittsalters in die Altersrente über.
Berufsunfähigkeit | Die Begriffe Berufsunfähigkeit und Erwerbsunfähigkeit werden im allgemeinen Sprachgebrauch gern synonym verwendet.Wer berufsunfähig ist, kann gleichzeitig erwerbsunfähig sein, in den meisten Fällen trifft diese Übereinstimmung jedoch nicht zu. Berufsunfähigkeit liegt vor, wenn Sie Ihrem zuletzt ausgeübten Beruf aus gesundheitlichen Gründen nicht mehr nachgehen können. Dies ist jedoch nicht immer ein Grund für eine Invalidenrente, da die Person durchaus noch erwerbsfähig sein kann! Die Begriffe Berufsunfähigkeit und Erwerbsunfähigkeit werden im Sozialgesetzbuch (SGB) seit dem Jahr 2000 nicht mehr verwendet und durch teilweise bzw. volle Erwerbsminderung abgelöst.
Current Service Cost (CSC) | Dienstzeitaufwand nach IAS 19
Defined Benefit Obligation (DBO) | Barwert des erdienten Teils der Verpflichtung nach IFRS/IAS 19
Dienstzeitaufwand | Teil der Verpflichtung, der im anschließenden Jahr hinzuerdient wird.
Diskontierung v | Faktor für eine Abzinsung.
ehemalig Aktiver | Im Unternehemen ausgeschiedener Leistungsanwärter, für den aufgrund einer unverfallbaren Anwartschaft eine Rückstellung gebildet werden muss. Für diese Personengruppe wird eine m/n-tel Rückstellung gebildet, falls in den Rechengrundlagen nichts anderes angegeben wurde.
Gegenwartsverfahren | Im Unterschied zum Teilwertverfahren beginnt der Finanzierungsbeginn erst ab Datum der Zusage. Änderungen der Zusage werden wie neue Zusagen behandelt und werden separat berechnet, dadurch werden Bilanzsprünge vermieden. Dem gegenüber steht der Aspekt des Erdienens, denn der Arbeitnehmer erdient sich eine Pension ab Eintritt.
Gleichverteilungsverfahren | Gleichverteilungsverfahren beziehen die Kosten auf den gesamten Leistungsumfang. Ein Leistungsplan der einzelnen Komponenten wird nicht beachtet; es wird immer die volle Höhe auf jedes Jahr gleichverteilt. Beispiele sind das Teilwertverfahren und das Gegenwartswertverfahren.
Individualmethode | Die/der Hinterbliebene wird im Vertrag benannt, das Geburtsdatum Ehepartner wird erfasst.
Interest Cost | Steigerung der Verpflichtung, die sich aus dem Zins ergibt (Zinsaufwand). Seit IAS 19R muss der Rechnungszins der Bewertung verwendet werden.
Invalide / Invalidenrente | Der im mathematischen Formelwerk verwendete Ausdruck Invalidenrente entspricht einer Rente aufgrund teilweiser/voller Erwerbsminderung, bzw. der Dienstunfähigkeit der Beamtenversorgung.
Kollektivmethode | Die/der Hinterbliebene ist nicht bekannt. Die biometrischen Werte werden der Richttafel entnommen, dabei handelt es sich um die Wahrscheinlichkeit zum Todeszeitpunkt verheiratet zu sein sowie das Alter des Hinterbliebenen. In HPR wird kein Geburtsdatum des Ehepartners eingetragen.
konstante Prämie (Teilwertprämie) | Gleichbleibender Jahresbetrag, der sich über die gesamte Dienstzeit verteilt (Gleichverteilungsverfahren). Dient zur Ermittlung des Teilwertes einer Zusage (§ 6a EStG).
kontextsensitive Hilfe | über die Taste F1 kann eine Hilfeseite zu dem momentan geöffneten Fenster angezeigt werden.
Kontextmenü | Mit einem Mausklick mit der rechten Maustaste wird bei vielen Tabellen ein neues Menü geöffnet.
langfristig fällige Leistungen | langfristig fällige Leistungen sind Verpflichtungen aus Pensionszusagen, Altersteilzeit, Jubiläum, Dienstfreistellungen etc. Im Gegensatz zu kurzfristigen Leistungen wie Lohn und Gehalt.
m/n-tel | Im Falle des vorzeitigen Ausscheidens aus dem Unternehmen wird ein Anspruch gemäß §2 Abs. 1 BetrAVG gekürzt, indem der Quotient m/n errechnet wird. m = beim Arbeitgeber zurückgelegte Zeit (Eintrittsdatum bis Austrittsdatum) n = beim Arbeitgeber maximal zurücklegbare Zeit (Eintritt bis Erreichen der Altersgrenze)
Methode der laufenden Einmalzahlungen | Anwartschaftsbarwertverfahren und PUC Methode. Es wird jährlich der im vergangenen Jahr erdiente Teil der Zusage zugeführt (Ansammlungsverfahren).
modifiziertes Teilwertverfahren | Sobald Abweichungen gegenüber EStG 6 vorhanden sind wird vom modifiziertem Teilwertverfahren gesprochen. In HPR entspricht dies dem HGB Teilwertverfahren. Nicht zu verwechseln mit dem modifiziertem Teilwertverfahren nach Engbroks, bei dem ein geändertes Formelwerk verwendet wird.
Projected-Unit-Credit-Methode (PUC) | versicherungsmathematisches Bewertungsverfahren für Verpflichtungen aus der betrieblichen Altersversorgung für die internationale Rechnungslegung.
Projected Benefit Obligation (PBO) | Barwert des erdienten Teils der Verpflichtung nach FAS 87(US-GAAP).
Service Cost | Dienstzeitaufwand nach FAS 87
technischer Rentner | Eine aus einer Versorgungszusage begünstigte Person, die das Renteneintrittsalter überschritten hat, aber noch weiterhin im Unternehmen tätig bleibt
Teilwertverfahren | Beim Teilwertverfahren handelt es sich um ein versicherungsmathematisches Bewertungsverfahren für Verpflichtungen aus betrieblicher Altersversorgung. Die Rückstellung erfolgt unabhängig eines Leistungsplans; es wird immer die volle Höhe auf jedes Jahr gleichverteilt.
Teilwert | Betrag, der sich aus dem Barwert und dem Barwert der verbleibenden konstanten Prämien ergibt.
Vektor | Höhe einer Anwartschaft in Abhängigkeit des Beschäftigungsjahres, der sich bei einem Ausscheiden aufgrund Rente wegen teilweiser/voller Erwerbsminderung ergibt. Die Angabe m/n tel ab Eintritt entspricht dem § 2 Abs. 1 BetrAVG. Bei unverfallbaren Ansprüchen, z.B. Entgeltumwandlung,
Zinsanteil | Teil der Zuführung, der sich aus dem Zins ergibt (Zinsaufwand). Restlicher Teil der Zuführung wird dem Personenanteil zugerechnet. Die Berechnungsmethode wird im HGB nicht vorgegeben. HPR bietet zwei gängige Varianten der Berechnung an.
Zinsfuß p | Es wird zwischen Zinsfuß p und dem Zinssatz i unterschieden. Der Zinsfuß ist die Zahl vor dem %-Zeichen, bei einem Zinssatz von p% = 8 % ist also p = 8.
Zinssatz i | Der Zinssatz von p% = 8 ist 0,08.
Zuführung | Unterschiedsbetrag zwischen zwei Berechnungsstichtagen. Bestehend aus Zinsanteil und Personenanteil.


Uebersicht

Uebersicht

Glossary Item Box

A | B | C | D | E | F | G | H | I | J | K | L | M | N | O | P | Q | R | S | T | U | V | W | X | Y | Z


Berechnungsergebnis

Berechnungsergebnis
Siehe auch

Glossary Item Box

Das letzte Berechnungsergebnis zu einer Person wird in einer Tabelle in der Eingabemaske angezeigt, dabei wird das Ergebnis zum Berechnungsstichtag rot dargestellt.

Hinweis: Die ausgegebenen Ergebnisse für vorangegangene Jahre bzw. Folgejahre basieren auf den momentan eingetragenen Werten und spiegeln nicht den Verlauf wider, weil bestimmte Eingaben wie z.B. Gehalt nicht über die Jahre konstant bleiben.

Siehe auch

Darstellung der Ergebnisliste
Berechnungsergebnis in die Zwischenablage kopieren


Grundlage Verteilung

Grundlage Verteilung

Glossary Item Box

In diesem Feld protokolliert HPR die Grundlage für die Verteilung nach BMF Schreiben vom 19. Oktober 2018 (AZ IV C 6 - S 2176/07/10004 :001, DOK 2018/0833103). Zu diesem Zweck muss zum Stichtag mit beiden Tabellen gerechnet werden.


Gutachten einrichten

Gutachten einrichten

Glossary Item Box

Hier kann die Liste für das Gutachten angegeben werden.


Gutachten erstellen

Gutachten erstellen

Glossary Item Box

Sie können ein Gutachten zu einem Mandant erstellen, indem Sie den Menüpunkt Mandant > Gutachten erstellen anwählen.

Das erstellte Gutachten wird dabei -allerdings nur in Verbindung mit dem Zusatzbaustein Elektronische Akte - in der el. Akte gespeichert und sofort auf dem im Menüpunkt Programm > Optionen eingestellten Drucker ausgegeben.


Herkunft Rechenzins

Herkunft Rechenzins

Glossary Item Box

In HPR ist es möglich, den zu verwendenden Rechenzins für die Versorgungs-, Beihilfe-, Altersteilzeit- und Jubiläumsrückstellung getrennt bei der Person, dem übergeordneten Mandant oder in den Rechengrundlagen anzugeben.

Person

Ist bei einer Person ein individueller Zinsfuß angegeben, wird dieser für diese Person verwendet. Angaben beim Mandant und in den Rechengrundlagen werden in diesem Fall nicht berücksichtigt.
Ausnahme: bei eingestelltem Bewertungsverfahren EStG Teilwertverfahren werden immer die EStG Zinssätze verwendet

Mandant
Ist bei einem Mandanten ein Zinfuß und gleichzeitig bei einer Person kein individueller Zinsfuß angegeben, wird der Zinsfuß des Mandanten verwendet. In diesem Fall wird die Angabe in den Rechengrundlagen für alle diesem Mandanten zugeordnete Personen nicht beachtet.
Ausnahme: bei eingestelltem Bewertungsverfahren EStG Teilwertverfahren werden immer die EStG Zinssätze verwendet

Rechengrundlagen
Wurde weder bei der Person noch beim Mandant ein Zinsfuß angegeben, wird die Angabe aus den Rechengrundlagen verwendet.

Die Angaben neben dem Feld für den Rechenzins geben dessen Herkunft an:

Pe | verwendeter Rechenzins wurde bei der Person angegeben
Ma | in dem Mandant, dem die Person zugeordnet ist, wurde ein individueller Rechenzins angegeben
Rg | der Rechenzins aus den Rechengrundlagen wird verwendet
EStG | bei eingestelltem Bewertungsverfahren EStG Teilwertverfahren werden immer die EStG Zinssätze verwendet


Heubeck Richttafeln

Heubeck Richttafeln

Glossary Item Box

Die Software enthält Daten aus den Richttafeln 1998 und/oder Richttafeln 2005 G von Prof. Dr. Klaus Heubeck in Lizenz der Heubeck-Richttafeln-GmbH. Es handelt sich dabei um eine Darstellung, wie sich ein fiktives Kollektiv von Personen aus einer bestimmten Personengruppe durch Tod erwartungsgemäß verringert. In der Richttafel werden diese Daten getrennt nach Geschlecht und Alter aufgeführt. Die Richttafeln 2005 G berücksichtigen dabei zusätzlich die steigende Lebenserwartung. Die anzusetzende Sterbewahrscheinlichkeit hängt damit nicht nur vom Alter, sondern auch vom Geburtsjahrgang ab, da seit Jahrzehnten von Geburtsjahrgang zu Geburtsjahrgang die Lebenserwartung zunimmt. Während beispielsweise zur Kalkulation von Beiträgen eines Versicherungsvertrages oder der Deckungsrückstellung die Sterbewahrscheinlichkeiten erhöht (Zuschlag) oder reduziert (Abschlag) werden können, um auf das jeweilige Risiko einzugehen, sind bei der Bildung von Pensionsrückstellungen in Steuerbilanzen von der Steuerbehörde festgelegte Regeln einzuhalten.


Hinterbliebenenrente bei Tod als Invalide

Hinterbliebenenrente bei Tod als Invalide

Glossary Item Box

Bei Aktivierung abweichende Hinterbliebenenrente

Zusage einer Hinterbliebenenrente bei Tod als Invalidenrentner vor dem Aktivenendalter.


Hinterbliebenenrente bei Tod als Rentner

Hinterbliebenenrente bei Tod als Rentner

Glossary Item Box

Bei Aktivierung abweichende Hinterbliebenenrente

Zusage auf Hinterbliebenenrente bei Tod nach dem Aktivenendalter


Hinweis Person

Hinweis Person

Glossary Item Box

In dieses Feld können Sie allgemeine Hinweise zur Person angeben.


HPR auf Terminalserver

HPR auf Terminalserver

Glossary Item Box

HPR kann auf einem Terminalserver ohne Anpassungen verwendet werden.

Bitte beachten Sie, dass die Daten im Verzeichnis C:\Dokumente und Einstellungen\Anmeldename\Lokale Einstellungen\Anwendungsdaten\Haessler_Information beim Beenden von HPR gespeichert werden, um die Einstellungen des Programms nicht zu verlieren. Diese Änderungen müssen beim Abmelden des Benutzers zurückgeschrieben werden.

Bei Fragen wenden Sie sich bitte an unseren Support shpr@haessler.com

Bitte beachten Sie dabei Ihre Anzahl der Benutzer der HPR Lizenzen!


HPR in Verbindung mit MS SQL Server

HPR in Verbindung mit MS SQL Server

Glossary Item Box

Ab Version 5.5.0.123 kann der Bestand auf der Datenbank MS SQL Server abgelegt und berechnet werden. Bisher wurde von HPR die Datenbank MS Access verwendet. Gründe für einen Umstieg auf MS SQL Server können sein:

  • MS Access hat eine Obergrenze, die nicht überschritten werden darf. Bei einem Bestand größer 2 GByte ist kein Speichern mehr möglich. Ein Aufsplitten der Bestandsdaten auf mehreren MS Access Datenbanken ist somit erforderlich.
  • Die Geschwindigkeit des MS SQL Servers ist höher als die von MS Access. Die Berechnung, auch eines kleinen Bestandes, wird deutlich schneller. I. d. R. läuft ein MS SQL Server auf einem leistungsstärkeren Rechner im Netzwerk, dadurch wird eine weitere Geschwindigkeitssteigerung gewonnen. Das Einlesen von Daten, das Berechnen und der Druckvorgang können auf diese Weise beschleunigt werden.
  • Das Archivieren von Ergebnissen in verschiedenen Access Datenbanken ist nicht mehr möglich. Das Sichern erfolgt über die Backup Strategie des MS SQL-Servers.
  • Möchten Sie HPR Zusatzbausteine verwendet, wenden Sie sich bitte an den Support.


Hinterblieben-Versorgungssatz

Hinterblieben-Versorgungssatz

Glossary Item Box

Die Höhe des Witwengeld wird angegeben:

  • in den Rechengrundlagen für den gesamten Bestand,
  • auf Mandantenebene, falls abweichend zum restlichen Bestand oder
  • ggf. individuell auf Personenebene


Importieren

Importieren

Glossary Item Box

Zur Vorbereitung wird empfohlen, die Protokolldatei zu löschen oder zu leeren, um sie übersichtlich zu halten. Öffnen [image] Sie dazu die Protokolldatei. Markieren Sie nun den gesamten Text und löschen ihn, zum Beispiel mit der Tastenkombination Strg + a und anschließend mit der Taste Entfernen. Speichern Sie danach die Textdatei.

Vor dem Einlesen muss jeder benötigte Mandant angelegt werden. Die in der Datei angegebene Mandantennummer muss mit dem Feld Nummer des Mandanten übereinstimmen.

Suchen Sie nun die Datei aus, die die Daten zum Einlesen enthält und importieren diese über die Schaltfläche Importieren.

Sollten fehlerhafte Daten erkannt werden, öffnet sich danach die Protokolldatei. Alle fehlerhaften Daten werden in einer neuen Datei gespeichert. Es reicht aus, nur die Daten in der neuen Datei zu korrigieren und neu einzulesen.


individueller Zins bei ATZ

individueller Zins bei ATZ

Glossary Item Box

Wenn ein von den Rechengrundlagen abweichender Zinsfuß für die Bewertung der Altersteilzeitzusage einer Person benötigt wird, kann dieser in der Eingabemaske zur Altersteilzeitrückstellung angegeben werden.

Wird kein Wert angegeben, wird der Zinsfuß wie in den Rechengrundlagen oder beim Mandanten angegeben, zur Bewertung verwendet.


individueller Zins bei Rückstellungsberechnung

individueller Zins bei Rückstellungsberechnung

Glossary Item Box

Wenn ein von den Rechengrundlagen abweichender Zinsfuß für die Versorgungsrückstellung benötigt wird, kann dieser in der Eingabemaske zur Pensionsrückstellung angegeben werden.

Wird kein Wert angegeben, wird der Zinsfuß wie beim Mandanten bzw. wie in den Rechengrundlagen angegeben zur Bewertung verwendet.

Bei der Berechnungsgrundlage EStG Teilwertverfahren wird immer ein Zinsfuß von 6 % verwendet.

Die Herkunft des Rechenzinses wird neben dem Eingabefeld angegeben.


Informationen zu den Besoldungserhöhungen

Informationen zu den Besoldungserhöhungen

Glossary Item Box

Versorgungsempfänger und bereits beschlossene Besoldungserhöhungen
Die Aktiven und ehemalig Aktiven Mitarbeiter werden auf Grund der Laufbahndaten von HPR schon mit der höchsten bekannten Besoldungstabelle gerechnet. Da bei Versorgungsempfängern keine Laufbahndaten zur Verfügung stehen, müssen die angegebenen Bezüge ggf. noch angepasst werden.

Die Bezüge der Versorgungsempfänger kommen meistens aus dem Abrechnungssystem und werden in HPR eingelesen. Dabei handelt es sich um die zum Stichtag aktuellen Bezüge. Im Prognosebaustein können ggf. noch alle ausstehenden Erhöhungen angegeben werden.

Geben Sie dazu alle Erhöhungen an, die bei den Versorgungsempfänger noch fehlen und setzen Sie das Häkchen bei Versorgungsempfänger.

Weitere anstehende oder prognostizierte Besoldungsanpassungen
Es können beliebig viele Anpassungen für Aktive oder Versorgungsempfänger angegeben werden.

Löschen von Erhöhungen

Über das Kontextmenü mit der rechten Maustaste können alle Einträge oder nur die markierte Zeile gelöscht werden.

Hinweise
- Ein angegebener Gehaltstrend beginnt erst ab dem Jahr nach der höchsten bekannten Besoldungstabelle.
- Für Altersteilzeit und Jubiläumsberechnungen gelten die Erhöhungen, die für Aktive markiert wurden.

Neue Anforderung

Es wird gefordert, dass zukünftige Besoldungserhöhungen nicht in die Bewertung einfließen, auch wenn deren Gesetz bereits in Kraft getreten ist. Ab HPR Version 5.5.0.101 gibt es daher die Möglichkeit, in den Rechengrundlagen zwischen der höchsten bekannten Besoldungserhöhung oder der zum Berechnungsstichtag gültigen Besoldungshöhe auszuwählen.


Information zum Prognoseerweiterung

Information zum Prognoseerweiterung

Glossary Item Box

HPR bietet eine einfache Variante, eine prognostizierte Erhöhung der Besoldung zu einem Stichtag in die Berechnung einfließen zu lassen und daraus eine Prognose-Liste zu erzeugen. Es werden nur die Bezüge entsprechend der angegebenen Erhöhungen gesteigert.
Da für die Versorgungsempfänger keine Laufbahndaten hinterlegt sind, können neue Besoldungstabellen deren Bezüge nicht korrigieren. Sie müssen deshalb mit den höheren Bezügen neu eingelesen werden. Mit dieser können die Versorgungsempfänger für eine Prognoseberechnung mit den höheren Bezügen berechnet werden ohne die vorher neu einlesen zu müssen.

Je nachdem ob Aktiver und/oder Versorgungsempfänger berücksichtigt werden, muss das jeweilige Kontrollkästchen aktiviert werden. Je nach Stand der Besoldungstabellen können zukünftige Erhöhungen für den Aktiven schon vorhanden sein, die ggf. nur für die Versorgungsempfänger nachgestellt werden sollen.

Wird die Prognose bei Aktiven verwendet, kann zusätzlich noch angegeben werden, ob die Erhöhungen auch die Jubiläumszusagen und/oder die Altersteilzeitzusagen betreffen.

Wann sollen die angegebenen Erhöhungen in die Berechnung einfließen?
jede angegebene Erhöhung wird ab dem angegebenen Stichtag verwendet
die angegebenen Erhöhungen werden erst ab dem angegebenen Folgejahr in die Berechnung mit aufgenommen, dadurch entstehen Sprünge im Rückstellungsverlauf.

alle angegebenen Erhöhungen werden ab dem Berechnungsstichtag verwendet
Auch die in der Zukunft liegenden Erhöhung werden sofort mit eingerechnet. Die Sprünge im Rückstellungsverlauf entfallen dadurch.

Prognoseangaben die vor dem Berechnungsstichtag liegen beachten
Prognoseangaben, die vor dem Berechnungsstichtag liegen wurden bisher nicht beachtet. Durch das Setzen des Häkchens werden alle angegebenen Erhöhungen beachtet.

Prognose und aktuelle Besoldungstabellen
Wenn eine Besoldungstabelle aktueller ist, als der Stichtag der Prognose, in welcher das Feld Aktive aktiviert ist, wird der Datensatz rot unterlegt und ein Hinweis wird angezeigt. Bei einer aktiven Person, welche Beamtenversorgung hat, wird die Prognose durch die Besoldungstabelle ersetzt.

Stichtag | Geben Sie das Datum an, ab dem die Erhöhung in die Berechnung einfließen soll.
Erhöhung % | Geben Sie die Erhöhung in Prozent (%) ein.
Aktive | Wenn das Häkchen gesetzt ist, wird diese Erhöhung für Aktive und ehemalig Aktive verwendet; ebenso für Altersteilzeit und Jubiläumszusagen, vorausgesetzt deren Kontrollkästchen sind aktiviert.
Versorgungsempfänger | Wenn das Häkchen gesetzt ist, wird diese Erhöhung für Versorgungsempfänger, also Pensionäre, Witwen und Invaliden verwendet.
Beihilfe | Die Beihilfebeträge können dynamisiert werden. Dabei wird zwischen Aktiven und Versorgungsempfänger kein Unterschied gemacht.
Anwenden bei...
Aktiven | Hier können die Aktiven und ehemalig Aktiven von der Prognose ab- oder zugeschaltet werden. Erst mit aktiviertem Kontrollkästchen können die Aktersteilzeit - und Jubiläumsrückstellungsberechnungen zugeschaltet werden.
Versorgungsempfänger | Setzen Sie das Häkchen an dieser Option, wird die prognostizierte Erhöhung bei Versorgungsempfänger angewendet.
Altersteilzeit | Die für Aktive markierte Erhöhungen werden für die Altersteilzeitrückstellung verwendet.
Jubiläumszusagen | Die für Aktive markierte Erhöhungen werden für die Jubiläumsrückstellung verwendet, wenn die Jubiläumszusage gehaltsabhängig ist.
Hinweis | Hier können Sie einen erklärenden Text eingeben, der zusätzlich am Ende des Ausdrucks ausgegeben wird.

Versorgungsempfänger dynamisieren

Bei einer Bewertung nach BilMoG müssen alle zum Berechnungsstichtag schon beschlossenen Anpassungen verwendet werden, alle weiteren prognostizierten Erhöhungen aber erst zum angegebenen Stichtag. Bei den Aktiven können die entsprechenden Besoldungstabellen in den Rechengrundlagen ausgewählt werden, die Versorgungsempfänger besitzen aber noch die zum Stichtag aktuellen Bezüge. Mit dieser Eingabe können die Bezüge der Versorgungsempfänger vor der Berechnung auf den Stand der höchsten bekannten Besoldung dynamisiert werden. Damit ist es möglich die weiteren prognostizierten Erhöhungen erst zum jeweils angegebenen Datum zu verwenden.


Infos zu Windows 7/8/10

Infos zu Windows 7/8/10
Siehe auch

Glossary Item Box

Hinweis für Benutzer von Windows 7/8/10

Nach der Installation von HPR befinden sich das Programm und die Datenbank als Vorgabewert im Verzeichnis C:\Programme(x86)\HAESSLER\HPR.
Windows Vista und Windows 7 legen für die Verzeichnisstruktur C:\Programme\ eine Kopie an und startet HPR mit der Datenbank aus der Kopie. Dadurch ist der Inhalt des Verzeichnisses C:\Programme\HAESSLER\HPR nie mit aktuellen Daten vorhanden. Die Datenbank hpr6.accdb sowie ggf. alle Sicherungen, die in diesem Verzeichnis abgelegt wurden, sind nicht aktuell bzw. gar nicht vorhanden!

Kopieren Sie daher Ihre Bestandsdatenbank (hpr6.accdb in ein Verzeichnis außerhalb von C:\Programme und öffnen Sie die Kopie über den Menüpunkt Bestand > Öffnen

Datensicherung
Einen Bestand sichern Sie unter dem Menüpunkt Bestand > sichern. Dieser schlägt ein Verzeichnis und einen Namen für die Sicherung vor. Stellen Sie sicher, dass sich das Verzeichnis nicht in C:\Programme; C:\Program Files etc. befindet.

Einsehen der Kopie (Virtual Store)
Sollte es dennoch vorkommen, dass Sie eine Sicherung oder die Datenbank aus dem Programme Verzeichnis benötigen, öffnen Sie das Verzeichnis C:\Benutzer\{Anmeldename}\AppData\Local\VirtualStore\Progam Files(X86)\HAESSLER\HPR 6\Daten. Sollte das Verzeichnis AppData nicht sichtbar sein, müssen Sie im Menü Extras > Ordneroptionen in der Registerkarte Ansicht Alle Dateien und Ordner anzeigen aktivieren.

64 Bit Version

HPR ist in der aktuellen Version unter 64-bit lauffähig. Es wurden bisher noch keine Probleme gemeldet. Sollten dennoch Probleme aufkommen, setzen Sie sich bitte mit unserem Support unter shpr@haessler.de in Verbindung.

Siehe auch

Allgemein
Netzwerkfähigkeit

System
mehr über das Sichern des Bestandes


Installation

Installation

Glossary Item Box


Installation im Netzwerk

Installation im Netzwerk

Glossary Item Box

Installation im Netzwerk

Der Bestand kann bei Bedarf in ein freigegebenes Netzlaufwerk abgelegt werden. Zum Beispiel bei einer Mehrbenutzerlizenz, um allen Mitarbeitern den Zugriff auf den Bestand zu gewährleisten oder um den Bestand im Sicherungskonzept des Unternehmens zu integrieren.

Beachten Sie dabei, dass jeder Mitarbeiter Schreibrechte auf dem Netzlaufwerk besitzt.

Schritt 1
Die Software wird an den (gewünschten) Arbeitsplätzen installiert. Bitte beachten Sie dabei die Anzahl ihrer Lizenzen.

Schritt 2
Anschließend wird die Datei hpr6.accdb aus dem Verzeichnis Daten auf das freigegebene Netz-Laufwerk kopiert. Der Name sollte geändert werden, zum Beispiel in Unternehmen1_2019.mdb.

Schritt 3
Die Datenbank wird in HPR über den Menüpunkt Bestand > Öffnen im freigegebenen Netzlaufwerk geöffnet. Da bei jedem Starten von HPR die zuletzt geöffnete Datenbank wieder zur Bearbeitung geöffnet wird, ist dies nur einmal durchzuführen.

HPR im Terminalserver

HPR kann im Terminalserver ohne Anpassungen verwendet werden.

Bitte beachten Sie, dass Daten im Verzeichnis C:\Dokumente und Einstellungen\Anmeldename\Lokale Einstellungen\Anwendungsdaten\Haessler_Information beim Beenden von HPR gespeichert werden, um die Einstellungen des Programms nicht zu verlieren. Diese Änderungen müssen beim Abmelden des Benutzers zurückgeschrieben werden.

Bitte beachten Sie dabei Ihre Anzahl der Benutzer der HPR Lizenzen!


Individuelle Angaben von Jubiläumsdaten

Individuelle Angaben von Jubiläumsdaten
Siehe auch

Glossary Item Box

Für den Eintrag individueller Angaben von Jubiläumsdaten bei der Person nutzen Sie in der Personenmaske die Jubiläumsdaten. Die Jubiläumsrückstellung wird nur für die Personen der Personengruppe Aktive berechnet.

Jahr
Dienstjahre, für die eine Jubiläumsleistung zugesagt ist, ausgehend vom Eintrittsdatum. Für die Bewertung nach EStG werden nur die Eingaben beachtet, deren Jahreszahl größer als 10 ist.
Bei Verwenden des Pauschalwertverfahrens können Dienstjahre, die nicht durch 5 ohne Rest teilbar sind, nicht bewertet werden.

Urlaub
in der Beamtenversorgung können Urlaubstage umgerechnet werden. Es wird je Urlaubstag 1/21 des Gehaltes angesezt.

Betrag
Betrag in Euro einer Einmalzuwendung zum Jubiläumsstichtag. Die Berechnungsvariante wird in den Rechengrundlagen für den gesamten Bestand angegeben.

Zins
Wenn ein von den Rechengrundlagen abweichender Zinsfuß für die Bewertung der Jubiläumszusage(n) dieser Person benötigt wird, kann dieser in der Tabelle der Jubiläumszusagen zusätzlich angegeben werden.
Wird kein individueller Wert angegeben, wird der Zinsfuß der Rechengrundlagen zur Bewertung verwendet. Bei der Berechnungsgrundlage EStG Teilwertverfahren wird immer ein Zinsfuß von 5,5 % verwendet.

Hinweis:
Wird ein Jubiläumsjahr eingetragen, das zeitlich nach dem angegebenen Renteneintritt liegt, wird diese Zeile hellgrau dargestellt. Für diese Eingabe wird keine Rückstellung berechnet.

Siehe auch

Rechengrundlagen
Jubiläumsrückstellung

Jubiläumsrückstellung
Allgemeine Jubiläumsdaten


Jubiläumsrückstellung

Jubiläumsrückstellung

Glossary Item Box

In HPR kann die Jubiläumsrückstellung versicherungsmathematisch nach dem Teilwertverfahren, dem Anwartschaftsbarwertverfahren (BilMoG) oder dem Pauschalwertverfahren des BMF Schreibens vom 8. Dezember 2008 ermittelt werden.
Das benötigte Bewertungsverfahren wird in den Rechengrundlagen für den gesamten Bestand angegeben.
Wird mit der Rechengrundlage HGB Anwartschaftsbarwertverfahren gerechnet, kann für die Jubiläumsrückstellung nur versicherungsmathematisch ausgewählt werden.

EStG Teilwertverfahren
Es wird mit einem Rechenzins von 5,5 % gerechnet, individuelle Angaben bei der Person werden nicht beachtet.
Die Rückstellung wird erst nach einer Dienstzeit von 10 Jahre gebildet (EStG § 5 Abs. 4). Dienstjubiläen von weniger als 15 Jahren werden von HPR nicht bewertet.
Bei Verwendung des Pauschalwertverfahrens können Dienstjahre, die nicht durch 5 ohne Rest teilbar sind, nicht bewertet werden.

Bei einem Beginn des Dienstverhältnisses vor dem 31.12.1992 wird die Rückstellung gemäß dem Schreiben BMF IV C6 –S 2137/07/10002 Randnummer 13 um den Teilbetrag gekürzt, der sich zum 31.12.1992 ergibt. Für die Teilwertprämie wird immer das Eintrittsdatum als Finanzierungsbeginn verwendet.

HGB Teilwertverfahren/Anwartschaftsbarwertverfahren
Es wird der für die Jubiläumsrückstellung angegebene Rechenzins verwendet. Alle angegebenen Jubiläumsjahre werden beachtet. Der Teilbetrag, der sich zum Stichtag 31.12.1992 ergibt, wird nicht abgezogen. In den Listen beim Drucken wird dieser Wert der Vollständigkeit wegen angezeigt.
Es kann ggf. mit dem zum Berechnungsstichtag ratierlich erdienten Wert gerechnet werden. Dadurch wird erreicht, dass trotz Teilwertverfahrens zusätzlich auf den erdienten Anteil gekürzt wird.
Diese Angabe wird in den Rechengrundlagen für alle Personen angegeben.
Falls die Jubiläumszusagen an einen Trend gebunden sind, kann über die Rechengrundlagen der angegebene Gehaltstrend auf die Höhe der Zusage Einfluss nehmen.
Für die Teilwertprämie wird immer das Eintrittsdatum als Finanzierungsbeginn verwendet.

Pauschalwertverfahren
Als Grundlage wird das Schreiben vom BMF IV C6 –S 2137/07/10002 vom 8. Dezember 2008 verwendet.
Bei einem Beginn des Dienstverhältnisses vor dem 31.12.1992 wird die Rückstellung gemäß Randnummer 13 um den Teilbetrag gekürzt, der sich zum 31.12.1992 ergibt.
Da der angegebene Rechenzins keine Verwendung findet, wird beim Ausdruck ein Zins von 0 % angegeben.
Es sind nur Dienstjubiläen möglich, die durch fünf ohne Rest teilbar sind. Dienstjubiläen von weniger als 15 Jahren werden von HPR nicht bewertet.

Ratierlich
Es kann bei der Bewertung nach dem HGB Teilwertverfahren angegeben werden, ob mit dem ratierlich erdienten Wert gerechnet werden soll, indem das Kontrollkästchen "ratierlich" aktiviert wird. Für die Bewertung wird dann der nach m/n-tel gekürzte Betrag verwendet.
Beim Bewertungsverfahren nach HGB Anwartschaftsbarwertmethode wird immer ratierlich gekürzt.

Gehaltstrend
in Dynamik kann ein Gehaltstrend zugeschalten werden, wenn die Jubiläumszuwendung an das Gehalt gekoppelt ist.
Im Beamtenrecht ist die Jubiläumszuwendung konstant, jedoch bei der Verrechnung eines Urlaubstages kann der Gehaltstrend auf die Umrechnung des Urlaubstages in einen Eurobetrag angewendet werden. Die angegebenen Jubiläumszuwendungen werden nicht dynamsiert.


Jubiläumsrückstellung ratierlich gekürzt

Jubiläumsrückstellung ratierlich gekürzt

Glossary Item Box

Bei den Verfahren HGB Teilwertverfahren und modifiziertes Teilwertverfahren kann angegeben werden, ob die Höhe der zugesagten Jubiläumsleistung nach dem m/n-tel Verfahren gekürzt werden soll.
Bei den Anwartschaftsbarwertverfahren wird diese Einstellung nicht beachtet, hier gilt die allgemein eingestellte Kürzung der Versorgungszusage.


Jubiläumsstichtag ab

Jubiläumsstichtag ab

Glossary Item Box

Meist wird der Jubiläumsstichtag ab dem Eintrittsdatum aus errechnet. Falls für den Jubiläumsstichtag ein anderes Datum verwendet werden muss, kann dieses Feld dazu verwendet werden.

Beim Teilwertverfahren wird dadurch sichergestellt, dass der Finanzierungsbeginn auch, wie im EStG 6a beschrieben, dem Eintrittsdatum entspricht.

Beim Pauschalwertverfahren können nur durch 5 ohne Rest teilbare Dienstjahre angegeben werden. Durch das Zusammenspiel von Eintrittsdatum und dem Jubiläumsstichtag ab würde die Teilbarkeit von 5 verloren gehen. Deshalb geht HPR bei diesem Verfahren von einer Ansammlung ab Startdatum aus. Es muss geprüft werden, inwiefern das Jubiläumsstichtag ab dem Finanzierungsbeginn entspricht!


Kapitalleistung

Kapitalleistung

Glossary Item Box

Eine Kapitalzusage ist ein Einmalbetrag zu dem im Renteneintrittsalter angegebenen Alter oder zu einem Todeszeitpunkt.

Kapitalleistung
Zugesagter Betrag, der im Renteneintrittsalter fällig wird, falls der Aktive dieses Alter erreicht.

nur als Aktiver
Scheidet der Begünstigte wegen Invalidität aus, wird die Zahlung zum Endalter nicht fällig.

Kapitalleistung bei Invalidität
Zugesagter Betrag beim Ausscheiden wegen Invalidität.

Todesfallleistung als Aktiver
Einmalzahlung zum Zeitpunkt des Todes des Aktiven an Hinterbliebene.

Todesfallleistung als Invalide
Einmalzahlung zum Zeitpunkt des Todes des Aktiven nach dem Ausscheiden als Invalide

Hinweis
es entstehen zwei Zahlungen

  • bei einer Kapitalleistung bei Invalidität und nur als Aktiver wurde nicht aktiviert
  • bei einer Kapitalleistung bei Invalidität mit einer Todesfallleistung als Invalide


Kontakt und Support

Kontakt und Support

Glossary Item Box

Haben Sie technische Probleme bei Installation und Benutzung von HPR, wenden Sie sich bitte an unseren Support. Diesen erreichen Sie über die E-Mailadresse

support.hpr@haessler.com

Bei fachlichen Fragen beraten wir Sie gerne. Hierzu bieten wir in unserem Shop Support Tickets an.

Bitte beachten Sie, dass aus Gründen der effizienten Abwicklung, der Nachvollziehbarkeit und der internen Qualitätssicherung Supportanfragen schriftlich per E-Mail oder Telefax eingereicht werden müssen. Fügen Sie bitte Ihrer Anfrage eine möglichst detaillierte Situations- und Problembeschreibung bei.

Um Ihre Installation immer auf dem aktuellen Stand zu halten, kann über den Menüpunkt System > Nach Aktualisierungen suchen jederzeit auf eine neue Version von HPR geprüft und bei Bedarf geladen werden.

Haessler Information GmbH
Mühlstr. 58
75328 Schömberg

Tel: 07235/9709-0
Fax: 07235/9709-80
E-Mail: info@haessler.com


Kontakt und Support

Kontakt und Support

Glossary Item Box

Über diesen Dialog können Sie eine Anfrage direkt an unseren Support erstellen und verschicken.

Name Ansprechpartner

bitte tragen Sie hier Ihren Namen ein

Betreff

wählen Sie aus, um was für eine Anfrage es sich handelt

Beschreibung Ihres Anliegens

Hier können Sie Ihre Frage formulieren.

Werte holen

Wenn es für Ihre Anfrage notwendig ist, dass dem Support konkrete Berechnungsangaben vorliegen, können Sie mit dieser Schaltfläche alle Angaben zur momentan geöffneten Person inkl. den Rechengrundlagen einlesen. Die Werte werden lesbar in die E-Mail eingefügt, wobei die Personendaten anonymisiert, also ohne Namen, übernommen werden.

E-Mail erstellen

Eine E-Mail wird mit Ihrem Standard E-Mail System erstellt. Sie kann im Anschluss ggf. bearbeitet und dann versendet werden.

Datei speichern

Falls kein Internetzugang vorhanden ist, kann eine Textdatei erstellt werden, die von einem separaten Rechner als Dateianhang versendet werden kann.


Korrekturfaktor

Korrekturfaktor

Glossary Item Box

Für Bestände, die nicht der Sterbewahrscheinlichkeit nach Heubeck entsprechen, kann mit Hilfe eines Korrekturfaktors die Sterbewahrscheinlichkeit verändert werden.

Der Korrekturfaktor wird als Prozentwert angegeben. Hierbei entspricht 100 % einer doppelten Sterbewahrscheinlichkeit: der Bestand nimmt also doppelt so schnell ab. Ein Korrekturfaktor von -100 % würde die Sterbewahrscheinlichkeit auf 0 setzen.

Bei einem Korrekturfaktor von 10 % würde eine Person, die im zweiten Jahr aufgrund der Sterbewahrscheinlichkeit noch zu 0,9 vorhanden ist, nur noch mit einem Anteil von 0,8 vorhanden sein.


Kostenzuordnung

Kostenzuordnung

Glossary Item Box

Die Kostenzuordnung ist ein kostenpflichtiger Zusatzbaustein zur Erweiterung der Software HPR Pensionsrückstellung.

Über eine Schlüsselung können Zuführungen je Person auf unterschiedliche Kostenstellen verteilt werden. Die Datei im Format .csv kann mit MS Excel geöffnet werden und hat folgende Struktur.

- Personennummer und Mandantennummer werden benötigt, um die betreffende Person in den HPR Beständen des aktuellen Jahres und des Vorjahres zu finden. Wird die Person nicht gefunden wird die Zuführung mit 0 Euro ausgewiesen.

- Nachname, Vorname, Kostenstellenr., Kostenstelle Benennung werden in den Listen zur Ausgabe benötigt. Wenn nicht angegeben, bleibt in den Listen der entsprechende Eintrag leer.

Die Kostenaufteilung kann nach Person oder nach Kostenstellen gruppiert ausgegeben werden:

Prüfen Sie danach, ob die Ergebnisse plausibel sind, ggf. mit einem Vergleich des Vorjahres.

Hinweis: Wenn eine Person im Bestand nicht vorhanden ist oder nicht gefunden wird, erfolgt die Ausgabe unbekannt gefolgt von der Angabe zum Mandanten und der Personennummer. Aus diesem Grund kann auch keine Zuführung zu diesem Schlüssel errechnet werden.
In diesem Fall muss geprüft werden, ob es im HPR Bestand auch tatsächlich einen Mandanten mit dieser Nummer gibt und die Person auch in diesem Mandanten vorhanden ist.


Bewertung der Versorgungszusage

Bewertung der Versorgungszusage

Glossary Item Box

Auswahlfeld:Kürzung der Versorgungszusage

Für das Anwartschaftsbarwertverfahren muss die zum Berechnungsstichtag erdiente Höhe der Zusage ermittelt werden. HPR kann die zum Renteneintritt angegeben Zusage nach folgenden Methoden kürzen:

Keine m/n-tel Kürzung
- es wurde der zum Berechnungsstichtag erdiente Wert als Altersrente angegeben, z.B. bei einer Entgeltumwandlung.
- die Höhe des erdienten Anspruchs wurde außerhalb von HPR ermittelt und in dieser Höhe in HPR hinterlegt.
- wurde ein Anwartschaftsvektor angegeben, werden die zukünftig nach dem Berechnungsstichtag erworbenen Bausteine in der Bewertung nicht beachtet.

Kürzung nach m/n tel ab Eintritt / ab Zusagedatum
Die angegebene Zusage wird nach dem m/n-tel Verfahren auf den Berechnungsstichag gekürzt. Dabei wird volle zugesagte Leistung gewichtet mit dem Verhältnis aus der tatsächlich bereits zurückgelegten Dienstzeit (ab Zusagedatum) zur insgesamt möglichen Dienstzeit. Wurde ein Anwartschaftsvektor angegeben, werden die zukünftig nach dem Berechnungsstichtag erworbenen Bausteine in der Bewertung nicht beachtet.

Kürzung nach degressivem m/n-tel ab Eintritt / ab Zusagedatum
nach internationalen Rechnungslegungsgrundsätzen (PUC) und einer Richtlinie des DAV geltende degressive m/n-tel Verfahren ab Eintritts- bzw. Zusagedatum.

Dienstzeitaufwand (CSC) ab Eintritt / ab Zusagedatum
Der Teil der Verpflichtung, der im anschließenden Dienstjahr hinzukommt.

Kürzung nach progressivem m/n tel ab Eintritt
Die volle zugesagte Leistung R(n) wird gewichtet mit dem Verhältnis aus der tatsächlich bereits zurückgelegten Dienstzeit m zur insgesamt möglichen Dienstzeit n, um den Anspruch R(x) im Alter x am Stichtag zu ermitteln (R(x)=m/n *R). Die Erhöhung des Anspruchs durch die weiteren Dienstjahre wird berücksichtigt durch R(x+1)=(m+1)/n * R , ... , R(n)

Keine m/n-tel Kürzung (progressiv)
- es wurde der zum Berechnungsstichtag erdiente Wert als Altersrente angegeben, z.B. bei einer Entgeltumwandlung.
- die Höhe des erdienten Anspruchs wurde außerhalb von HPR ermittelt und in dieser Höhe in HPR hinterlegt.
- wurde ein Anwartschaftsvektor angegeben, werden die zukünftig nach dem Berechnungsstichtag erworbenen Bausteine in der Bewertung beachtet.


Eingabe von Teilzeitdaten

Eingabe von Teilzeitdaten

Glossary Item Box

Gemäß § 6 - Regelmäßige ruhegehaltfähige Dienstzeit - sind die Zeiten einer Teilzeitbeschäftigung nur zu dem Teil ruhegehaltfähig, der dem Verhältnis der ermäßigten zur regelmäßigen Arbeitszeit entspricht.

In HPR stehen zwei Möglichkeiten zur Erfassung von Teilzeitdaten zur Verfügung:
Optionsfeld Eingabe: Eingabe des Gesamtteilzeitfaktors, dieser wirkt über alle Jahre bis zum Erreichen des Ruhestandes.
Optionsfeld ermitteln: Eingabe der einzelnen Teilzeitfaktoren für jeweils volle Jahre, kommende weitere Jahre bis zur Altersgrenze werden dabei als Vollzeitarbeit angenommen.

Falls das Ende einer Teilzeitbeschäftigung nicht abzusehen ist, liegt es im Ermessensspielraum des Gutachters, ob ein Gesamtteilzeitfaktor eingetragen oder jährlich eine Korrektur vorgenommen wird, indem ein weiteres Jahr hinzugefügt wird.

Hinweise:

  • Zum Löschen von Teilzeitdaten aus der Tabelle markieren Sie die betreffende Zeile und drücken Sie die Entf Taste.
  • Geben Sie als TZ-Faktor immer den Grad der Beschäftigung ein:
    Die Eingabe einer "0" entspricht einer Freistellung, eine "1" einstpricht Vollzeit.
  • Jahre, in denen voll gearbeitet wurde, müssen nicht einzeln aufgelistet werden, fehlende Jahre werden mit einer "1" bewertet.
  • Es bleibt dem Anwender überlassen, ob der TZ-Faktor monats- oder tagesgenau ausgerechnet wird. Beides ist zulässig.
  • Die Teilzeitdaten werden beim Aufbauen des Anwartschaftsvektors beachtet.
    Sollte der Mindestversorgungssatz oder der Höchstsatz erreicht werden, kann die Angabe von Teilzeitdaten ohne Auswirkung auf das Ergebnis bleiben.


Landesbesoldung

Landesbesoldung
Siehe auch

Glossary Item Box

In der Beamtenversorgung können über die Laufbahndaten die aktuellen ruhegehaltfähigen Gehälter und Zulagen ermittelt werden. Multipliziert mit dem Anwartschaftsvektor erhält HPR die Höhe der Leistung bei vorzeitigem Ausscheiden durch Tod oder Invalidität und schließlich mit dem Höchstruhegehaltssatz die Pensionshöhe.

Die Landesspezifische Besoldung (als Aktualisierung der Kommunalversion) kann für länderspezifische Besoldungstabellen genutzt werden. Sobald eine Besoldungserhöhung verabschiedet und veröffentlicht wird, stellen wir diese Tabelle mit der nächsten Version von HPR bereit.

Aufgrund des Stichtagsprinzips werden neue Tabellen von HPR zur Bewertung erst verwendet, wenn der in den Rechengrundlagen angegebene Berechnungsstichtag nach dem Datum der Bekanntgabe liegt. Berechnungsstichtage vor der Bekanntgabe verwenden die bis dahin gültige (bekannte) Besoldungstabelle.

Die jeweiligen Anpassungsfaktoren aus § 69 e BeamtVG werden von HPR mit jeder Erhöhung, die nach dem 31. Dezember 2001 eintritt, berücksichtigt.

Siehe auch

Allgemein
Informationen zu den Besoldungserhöhungen


Datum der letzten Aktion

Datum der letzten Aktion
Siehe auch

Glossary Item Box

Im Bereich Status/Ergebnis zeigt das erste Feld der Zeile Letzte Aktion das Datum, an dem die Daten der Person das letzte Mal verändert wurde.

Siehe auch

Status der letzten Aktion


Fehlermeldung der letzten Berechnung

Fehlermeldung der letzten Berechnung
Siehe auch

Glossary Item Box

Wurde die letzte Berechnung nicht erfolgreich durchgeführt, steht im letzten Feld der Zeile letzte Aktion ein Hinweis zur Behebung.

Ändern Sie die Eingaben der betroffenen Person anhand des Fehlertextes und starten Sie eine neue Berechnung bis das Feld Status mit dem Inhalt "OK" belegt ist.

Hinweis: Kann nur ein Teil der Berechnung nicht durchgeführt werden, wird die ganze Berechnung als fehlerhaft abgebrochen. Teilergebnisse werden nicht ausgegeben!

Siehe auch

Status der letzten Aktion


Lineare Fluktuation

Lineare Fluktuation

Glossary Item Box

Die Ausscheidewahrscheinlichkeit wird vom Alter 20 bis zu dem von Ihnen angegebenen Höchstalter linear abfallend bewertet.


Die Übersichtsliste Mandanten

Die Übersichtsliste Mandanten
Siehe auch

Glossary Item Box

In der Übersichtsliste der Mandanten finden Sie alle Mandanten, die in Ihrem Bestand vorhanden sind.

Klicken Sie mit der Maus auf einen Mandanten, so wird der Erfassungsbildschirm mit den entsprechenden Mandantendaten angezeigt. Gleichzeitig werden in der Personenliste alle diesem Mandanten zugeordneten Personen aufgelistet.

Sie können in HPR mehrere Mandanten selektieren indem Sie beim Anklicken die Strg Taste gedrückt halten. Die Personenliste zeigt dabei sämtliche Personen aller markierten Mandanten an.

Siehe auch

Auswählen der anzuzeigenden Spalten in den Auflistungen von Mandanten und Personen
Position der angezeigten Spalten in den Auflistungen von Mandanten und Personen
Anordnung des Hauptfensters


Löschen eines Benutzers in der Benutzerverwaltung

Löschen eines Benutzers in der Benutzerverwaltung

Glossary Item Box

Zum Löschen eines Benutzers wählen Sie den Menüpunkt System > Benutzerverwaltung. Es erscheint der Bildschirm für die Verwaltung der Benutzer.

Markieren Sie die Reihe mit dem zu löschenden Benutzer durch einen Mausklick und löschen diesen mit der Taste Entf.

Zum Speichern klicken Sie auf das Diskettensymbol.


Löschlogik beim Import

Löschlogik beim Import

Glossary Item Box

Um beim Import den Bestand von alten Daten zu bereinigen, können Sie verschiedene Löschlogiken angeben.

Nichts löschen:
Der bestehende Bestand wird überschrieben. Dadurch ergibt sich eine Fehlerquelle: Personen aus dem Vorjahr bleiben erhalten, obwohl sie u. U. nicht mehr da sein dürften!
Nur zu empfehlen, wenn der Import durch mehrere Einzelimporte erfolgt, also auf mehrere Dateien aufgeteilt wurde.

Alle Personen des Bestandes löschen:
Alle Personen, auch die Personen von Mandanten, die im aktuellen Importlauf nicht vorhanden sind, werden gelöscht

Alle Personen und alle Mandanten:
Der gesamte Bestand wird vor dem Importlauf gelöscht! Das Einlesen der ersten Importdatei kann mit dieser Löschlogik erfolgen, um eine leere Datenbank zu erhalten.

Alle Personen von importierten Mandanten:
Dies ist zu empfehlen, wenn ein gesamter Mandant importiert werden soll. So bleiben keine Personendaten aus dem Vorjahr bestehen. Vorhandene Personen anderer Mandanten bleiben unverändert. Nur der momentan importierte Mandant wird bereinigt

Nicht importierte Personen von importierten Mandanten:
Die vorhandenen Personen werden überschrieben, am Ende des Importlaufes werden die Personen gelöscht, die im aktuellen Importlauf nicht dabei waren.


mandant Hinweis

mandant Hinweis

Glossary Item Box

In diesem Feld können Sie allgemeine Hinweise zum Mandanten eintragen.


Mandant Organisationseinheit

Mandant Organisationseinheit

Glossary Item Box

In diesem Feld kann bei Bedarf die Organisationseinheit o.Ä. angegeben werden.


Mandant suchen

Mandant suchen

Glossary Item Box

Über den Menüpunkt Mandant > Mandant suchen kann bei einem großen Bestand nach einem Mandanten gesucht werden.
Geben Sie dazu im Suchfenster die Mandantennummer bzw. den Namen ein und starten Sie die Suche. Der nächste zu den Suchkriterien passende Mandant wird in der Mandantenliste markiert und kann ausgewählt werden. Um den nächsten passenden Mandanten zu markieren, klicken Sie ein weiteres Mal auf die Schaltfläche Suchen.

Alternativ können Sie die Mandantenliste z.B. nach Mandantennummer oder -name sortieren. Dazu klicken Sie auf eine Spaltenüberschrift. Die Tabelle ist aufsteigend (Pfeil nach unten) bzw. durch wiederholtes Auswählen der gleichen Spaltenüberschrift absteigend (Pfeil nach oben) sortiert.


Mandant umbenennen

Mandant umbenennen

Glossary Item Box

Der Begriff „Mandant“ kann in den Berichten/Listen ersetzt werden.


Mandanten

Mandanten

Glossary Item Box

Hier können Sie Mandanten auswählen, auf denen sich die Änderung beziehen soll.


Mandanten

Mandanten

Glossary Item Box

Um auch größere Bestände überschaubar halten zu können, wurde in HPR die Möglichkeit vorgesehen, die zu berechnenden Personen unter Mandanten zu gruppieren. Mandanten können Firmen oder Organisationseinheiten sein, unter der eine Gruppe logisch zusammengehörender Personen verwaltet wird. Somit kann eine zügige, auftragsbezogene Bearbeitung/Berechnung erfolgen.

In jedem Fall ist es notwendig, mindestens einen Mandanten anzulegen.

In HPR werden alle Angaben zur Berechnung in den Rechengrundlagen festgelegt. Müssen Sie dennoch einen Mandant mit anderen Werten berechnen, können Sie diese Änderungen im Mandanten selbst vornehmen. Tragen Sie die Werte in der Gruppierung Abweichungen von den Rechengrundlagen ohne Klammern ein. Nun werden alle Personen dieses Mandanten mit diesen Werten berechnet, unabhängig von der Angabe in den Rechengrundlagen.

Die für diesen Mandanten geltenden Rechengrundlagen und Vorgabewerte werden automatisch durch Ihre Angaben in den Rechengrundlagen ergänzt.


weitere Mandantendaten

weitere Mandantendaten

Glossary Item Box

Um den Mandanten näher zu beschreiben, können Sie bei Bedarf die Eingabefelder Org.Einheit und die Adressfelder Straße und PLZ/Ort im Eingabebildschirm des Mandanten verwenden.


Mandant kopieren

Mandant kopieren

Glossary Item Box

Sie können einen Mandanten mit seinen Personen kopieren, indem Sie den Menüpunkt Mandant > Kopieren auswählen. Um die Eindeutigkeit der Mandantennummer zu gewährleisten, wird die Mandantennummer in der Kopie um den Text (Kopie) ergänzt. Der Eintrag kann jederzeit geändert und durch Speichern dauerhaft übernommen werden.

Die Personennummern ändern sich nicht. Daher sind im Bestand doppelte Personennummern vorhanden, die sich nur in der Zuordnung zum Mandanten unterscheiden.


Massen-Änderungen

Massen-Änderungen

Glossary Item Box

In dem Modul Massen-Änderungen können Sie Daten über den kompletten Bestand oder Teile des Bestandes aktualisieren.

Das Fenster ist in 2 Bereiche aufgegliedert:

  • Selektion des Bestands
    • Bedingungen: Hier können Sie Personen anhand bestimmter Bedingungen auswählen
    • Mandanten: Hier können Sie Mandanten auswählen, auf welche sich die Änderung bezieht
  • Änderung des Bestandes: In der Tabelle neue Werte können Sie die Werte eintragen, welche geändert werden sollen

Mit einem Klick auf das Taschenrechner-Symbol wird gezählt, wie viele Personen von der Änderung betroffen sind.
Mit einem Klick auf das Kreuz werden die ausgewählten Datensätze gelöscht.
Mit einem Klick auf die Zahnräder werden die Änderungen durchgeführt.


Maximale Anrechnung GRV

Maximale Anrechnung GRV
Siehe auch

Glossary Item Box

Eine nach dem Näherungsverfahren ermittelte, anrechenbare Rente wird auf diesen Betrag begrenzt.

Das Ergebnis des Näherungsverfahrens könnte ggf. die Höchstrente übersteigen.

Siehe auch

Rechengrundlagen
Ermittlung ges. Rente


Mindestversorgung bei Beamten

Mindestversorgung bei Beamten

Glossary Item Box

Soll die Mindestversorgung gemäß § 14 BeamtVG Abs. 4 beachtet werden, muss das Häkchen gesetzt werden.

(4) Das Ruhegehalt beträgt mindestens fünfunddreißig vom Hundert der ruhegehaltfähigen Dienstbezüge (§ 5). An die Stelle des Ruhegehalts nach Satz 1 treten, wenn dies günstiger ist, fünfundsechzig vom Hundert der jeweils ruhegehaltfähigen Dienstbezüge aus der Endstufe der Besoldungsgruppe A 4. Die Mindestversorgung nach Satz 2 erhöht sich um 30,68 Euro für den Ruhestandsbeamten und die Witwe; der Erhöhungsbetrag bleibt bei einer Kürzung nach § 25 außer Betracht.

Ab Version HPR 5.5.127 wird die in den Bundesländern geltende amtsunabhängige Mindestversorgung beachtet.
Die in HPR 5 umgesetzte Regelung ist aus der folgenden Tabelle ersichtlich:

Bund | § 14 Abs. 4 BeamtVG | 65 v. H. der Endstufe der Besoldungsgruppe A4 + 30,68 Euro
Baden-Württemberg | § 27 Abs. 4 LBeamtVGBW | 61,4 v. H. der Endstufe der Besoldungsgruppe A5
Bayern | Art. 26 BayBG | 66,5 v. H. der Endstufe der Besoldungsgruppe A3
Berlin | § 14 Abs. 4 BeamtVG | 65 v. H. der Endstufe der Besoldungsgruppe A4 + 30,68 Euro
Brandenburg | § 25 Abs. 4 BbgBeamtVG | 66,5 v. H. der Endstufe der Besoldungsgruppe A4
Bremen | § 16 Abs. 3 BremBeamtVG | 65 v. H. der Endstufe der Besoldungsgruppe A4 + 30,68 Euro
Hamburg | § 16 Abs. 3 BeamtVGHA | 65 v. H. der Endstufe der Besoldungsgruppe A4 + 30,68 Euro
Hessen | § 14 Abs. 4 HBeamtVG | 62 v. H. der Endstufe der Besoldungsgruppe A6
Mecklenburg-Vorpommern | § 14 Abs. 4 BeamtVG M-V | 65 v. H. der Endstufe der Besoldungsgruppe A4 + 30,68 Euro
Niedersachsen | § 16 Abs. 3 NBeamtVG | 65 v. H. der Endstufe der Besoldungsgruppe A4 + 30,68 Euro
Nordrhein-Westfalen | § 14 Abs. 4 LBeamtVG NRW | 65 v. H. der Endstufe der Besoldungsgruppe A4 + 30,68 Euro
Rheinland-Pfalz | § 24 Abs. 3 LBeamtVG | 65 v. H. aus der Stufe 7 der Besoldungsgruppe A 4 + 31,96 Euro
Saarland | § 14 Abs. 4 SBeamtVG | 65 v. H. der Endstufe der Besoldungsgruppe A4 + 30,68 Euro
Sachsen | § 15 Abs. 3SächsBG | 66,47 v. H. der Endstufe der Besoldungsgruppe A4
Sachsen-Anhalt | § 14 BeamtVG Abs. 4 | 65 v. H. der Endstufe der Besoldungsgruppe A4 + 30,68 Euro
Schleswig-Holstein | § 16 Abs. 3 SHBeamtVG | 65 v. H. der Endstufe der Besoldungsgruppe A4 + 30,68 Euro
Thüringen | § 21 Abs. 4 ThürBeamtVG | 65 v. H. der Endstufe der Besoldungsgruppe A4 + 31 Euro

Hinweis:
Der Höchstsatz von 71,75 Prozent kann dabei überschritten werden.


m/n-tel Verfahren

m/n-tel Verfahren
Siehe auch

Glossary Item Box

m/n-tel bei ehemalig Aktiven (§ 2 BetrAVG Abs.1)

Im Falle des vorzeitigen Ausscheidens aus dem Unternehmen wird ein Anspruch gemäß §2 Abs. 1 BetrAVG gekürzt, indem der Quotient m/n errechnet wird.
m = beim Arbeitgeber zurückgelegte Zeit (Eintrittsdatum bis Austrittsdatum)
n = beim Arbeitgeber maximal zurücklegbare Zeit (Eintritt bis Erreichen der Altersgrenze)

m/n-tel bei der Bewertung nach dem Anwartschaftsbarwertverfahren
Um den bis zum Stichtag erdienten Teil der Zusage zu ermitteln, kann HPR eine m/n-tel Berechnung vornehmen. Dabei steht die m/n-telung wie bei ehemalig Aktiven oder wahlweise das degressive m/n-tel Verfahren zur Verfügung. Die Einstellungen werden in den Rechengrundlagen angegeben.

Beispiel zum m/n-tel Verfahren

Eintrittsdatum ist 1990
Renteneintritt im Jahre 2020

für einen Vektor nach m/n-tel Verfahren:

maximal zurücklegbare Zeit n: 30 Jahre

zum Stichtag 31.12.2010 wurde m/n = 20/30 = 66 % der Zusage erdient

zum Stichtag 31.12.2011 wurde m/n = 21/30 = 70 % der Zusage erdient

zum Stichtag 31.12.2020 wurde m/n = 30/30 = 100 % der Zusage erdient

für einen Vektor nach degressivem m/n-tel Verfahren (internationale Rechnungslegungsgrundsätze/Richtlinie DAV):

zum Berechnungsstichag 31.12.2010

zurückgelegte Zeit m: 20 Jahre

vom Stichtag 31.12.2010 wurde m/n = 20/20 = 100 % der Zusage erdient

vom Stichtag 31.12.2011 wurde m/n = 20/21 = 95 % der Zusage erdient

vom Stichtag 31.12.2020 wurde m/n = 20/30 = 66 % der Zusage erdient

Hinweis: HPR rundet bei jedem m/n-tel Verfahren immer auf ganze Jahre.

Siehe auch

Rechengrundlagen
degressives m/n-tel Verfahren


Modifikation 2005 G/2018 G

Modifikation 2005 G/2018 G

Glossary Item Box

Modifikation der biometrischen Wahrscheinlichkeiten der Richttafeln 2005 G und 2018 G

Die Altersverschiebung verwendet die Richttafel einer um n Jahre jüngeren bzw. älteren Person.

Faktoren zur Modifikation der Wahrscheinlichkeiten

qxaa | Tod als Aktiver/Leistungsanwärter(-in)
ix | Übergang in den Bestand der Invaliden
qxi | Tod als Invalide(r)
qxr | Tod als Rentner(in)
qxw | Tod als Witwe(r)
hx | Wahrscheinlichkeit, bei Tod verheiratet zu sein
yx | Alter als Witwe(r)

Eine Wahrscheinlichkeit für Tod, die rechnerisch größer als 1 ist, wird auf 1 begrenzt. Die nachfolgenden, höheren Alter werden somit auf 1 festgesetzt.

Das durch die Modifikation resultierende Alter einer/eines Witwe(rs) wird auf mindestens 20 Jahre angehoben bzw. auf das Höchstalter von 115 Jahre begrenzt.

Dies betrifft die Bewertung folgender Rückstellungsverpflichtungen:

- Pensionsrückstellung

- Beihilfe

- Altersteilzeit

- Jubiläum

Hinweis: Beim EStG Teilwertverfahren wird die Modifikation nicht durchgeführt!


Nach Aktualisierungen suchen

Nach Aktualisierungen suchen

Glossary Item Box

Der Menüpunkt Hilfe > Nach Aktualisierungen suchen startet eine Suche nach einer aktuelleren Version von HPR.
Das Programm wird während der Aktualisierung beendet und neu gestartet, bei Windows Vista muss der Neustart selbst vorgenommen werden.

Wenn HPR keine Berechtigung für einen Internetzugang hat (oder bei Rechnern ohne Internetzugang), können Sie eine Aktualisierung herunterladen - Download.


Neue Werte

Neue Werte

Glossary Item Box

Hier geben Sie die eigentlichen neuen Werte ein, welche die ausgewählten Personen nun haben sollen.
Hierzu müssen Sie auch ein Feld auswählen, in das das Element geschrieben werden soll.


Obergrenze bei einem steigenden Vektor

Obergrenze bei einem steigenden Vektor

Glossary Item Box

Eine Steigerung in Betrag oder in Prozent kann durch einen Maximalwert begrenzt werden. Beim m/n-tel Verfahren wird keine Begrenzung beachtet!

keine Begrenzung

Die Steigerung beginnt sofort bzw. nach Ende einer Wartezeit und wird jährlich bis zum Renteneintritt hinzugerechnet .

maximale Anzahl Steigerungen

Die Anzahl der Steigerungen wird auf den eingegebenen Wert beschränkt. Der maximale Anspruch wird dadurch vor Renteneintritt erreicht.

Begrenzung auf Höchstbetrag

Die Steigerung endet exakt auf dem Höchstbetrag. Der letzte Steigerungsbetrag fällt dementsprechend geringer aus, um den genauen Höchstbetrag zu erreichen.


Pauschalwertverfahren

Pauschalwertverfahren

Glossary Item Box

Als Grundlage wird das Schreiben vom BMF IV C6 –S 2137/07/10002 vom 8. Dezember 2008 verwendet.

Nach § 5 Abs. 4 EStG können Rückstellungen nur passiviert werden, soweit der Zuwendungsberechtigte seine Anwartschaft nach dem 31. Dezember 1992 erworben hat. Demzufolge ist in den Fällen, in denen das für die Jubiläumszuwendung maßgebende Dienstverhältnis vor dem 1. Januar 1993 begonnen hat, die nach den Randnummern 9 oder 10 ermittelte Rückstellung um den Teilbetrag zu kürzen, der sich bezogen auf die Verhältnisse am Bilanzstichtag als Rückstellungsbetrag nach dem gleichen Verfahren zum 31. Dezember 1992 ergeben hätte.

Dieses Verfahren kann nur für eine Altersteilzeit von einer Gesamtzeit von 10 Jahren verwendet werden.


Geschlecht und Geburtstag einer Person

Geschlecht und Geburtstag einer Person

Glossary Item Box

Das Geschlecht und das Geburtsdatum stellen wichtige Informationen für die Bewertung biometrischer Risiken dar.


Person suchen

Person suchen

Glossary Item Box

Es ist möglich, Personen durch die Merkmale Nummer, Name, Status (bei der Berechnung), Zusatzinformation 1, 2 oder Hinweis zu suchen.

Wählen Sie dazu den Menüpunkt Person > Suchen, die Tasten Strg+F oder das Fernglas in der Menuleiste - der Suchdialog wird geöffnet.

Ganzen Bestand durchsuchen
Ist das Kontrollfeld aktiviert, wird über den gesamten Bestand, sonst wird nur über den aktuellen Mandanten gesucht.

Suchen
Tragen Sie in das Suchfeld Ihr Suchkriterium ein oder geben Sie mehrere Kriterien ein, indem Sie diese jeweils in eine neue Zeile schreiben. Sie können nur über bestimmte Versorgungsarten bzw. Personengruppen filtern, indem Sie diese in den 2 Listen neben dem Suchfeld ankreuzen.

Ergebnisse
Wird über den kompletten Bestand gesucht, erscheinen die Suchtreffer in der normalen Personenliste. Lassen Sie eine bestimmte Person anzeigen, so wird der entsprechende Mandant markiert.


Die Datenbank lässt sich nicht öffnen

Die Datenbank lässt sich nicht öffnen
Siehe auch

Glossary Item Box

Beheben Sie ggf. den Fehler mit Hilfe des Hinweistextes, der auf dem Bildschirm ausgegeben wird.

Wählen Sie die Schaltfläche
OK, um den Anmeldevorgang zu wiederholen,
Abbrechen, um das Programm zu beenden oder
Suchen, um eine andere Datenbank auszuwählen.

Siehe auch

Datenbank mit einer Sicherungskopie wiederherstellen


Kennwortabfrage

Kennwortabfrage

Glossary Item Box

Die Datenbank, die Sie gerade öffnen wollen, wurde durch ein Kennwort geschützt.

Schutz durch Datenbankkennwort

Geben Sie das für alle Benutzer gültige Kennwort der Datenbank ein.

Ist das Datenbankkennwort nicht mehr bekannt, können Sie durch Eingabe der PIN Ihrer Lizenzurkunde das Kennwort für diese Datenbank zurücksetzen bzw. löschen. Die Datenbank unterliegt nun keiner Zugriffsbeschränkung mehr.

Schutz durch Benutzerverwaltung

Geben Sie Ihren Anmeldenamen und Ihr Kennwort ein.


Ändern und Anlegen eines Kennwortes

Ändern und Anlegen eines Kennwortes

Glossary Item Box

Tragen Sie im Eingabefeld Kennwort bisher Ihr momentan aktives Kennwort ein, um sich zu identifizieren. Ist Ihre Datenbank noch ohne Schutz, lassen Sie dieses Feld leer.

Geben Sie im Eingabefeld neues Kennwort das Kennwort ein, das Sie ab dem nächsten Anmelden benutzen wollen, und wiederholen Sie dieses im Eingabefeld neues Kennwort bestätigen.

Wählen Sie die Schaltfläche Speichern, um die Änderung wirksam zu machen, oder Abbrechen, um die Änderung zu verwerfen.


Projektionsende

Projektionsende

Glossary Item Box

Die Heubeck Richttafeln 2005 G projektieren jedes weitere Geburtsjahr mit einer höheren Überlebenswahrscheinlichkeit.

Ab dem angegebenen Geburtsjahrgang werden die Sterbewahrscheinlichkeiten nicht mehr weiter projektiert. Die Sterbewahrscheinlichkeiten ändern sich ab diesem Geburtsjahrgang nicht mehr.


Rechengrundlagen bearbeiten

Rechengrundlagen bearbeiten

Glossary Item Box

Um die Rechengrundlagen zu ändern, rufen sie die Eingabemaske über das Menü System > Rechengrundlagen auf. Nachdem Sie die Rechengrundlagen geändert haben, müssen Sie Ihre Änderungen speichern [image]. Sollten Sie die Rechengrundlagen ohne Speichern verlassen, werden alle Änderungen verworfen.


Reihenfolge der Felder beim Export festlegen

Reihenfolge der Felder beim Export festlegen

Glossary Item Box

Bei einem Export werden die Felder einer Person in je eine Zeile geschrieben. Die vorgegeben Reihenfolge der Felder kann wie folgt geändert werden:

Öffnen Sie über den Menüpunkt Bestand > Import/Export > Universalschnittstelle den Bildschirm für die Universalschnittstelle.

In der Tabelle gibt die letzte Spalte Nr. die Reihenfolge der Felder an, in der sie während des Exports geschrieben werden. So weisen Sie durch das Ändern der Zahl in der Spalte Nr. dem Feld eine andere Position in der Exportdatei zu.


R3 Bestandssimulation

R3 Bestandssimulation

Glossary Item Box

R3 Bestandssimulation ist eine Software zur Projektionsrechnung des Nachweises der dauerhaften Finanzierbarkeit der Leistungsverpflichtungen.

  • Simulierter Verlauf von Vermögen und Personenzahlen im Zeitraum der nächsten 100 Jahren unter Beachtung der biometrischer Ausscheidewahrscheinlichkeiten sowie Zu- und Abfluss des Vermögens durch Beiträge/Umlage und den jährlichen Leistungszahlungen.
  • Simulation von Auf- oder Abbau von Beständen.
  • Rechnerischer Verlauf der zukünftigen Pensionszahlungen.
  • Auswirkungen von Änderungen des Beitrags- und Umlagesatzes sowie des Sanierungsgelds kann berechnet werden.
  • Gefahr einer drohenden Insolvenz wird sichtbar.
  • Verlauf von Vermögen, Personenzahlen, Deckungsrückstellung und Kapitalisierungsgrad unter verschiedensten Rechenparametern kann untersucht werden.
  • Kassenrecht und Beamtenversorgung möglich.
  • Datenübernahme erfolgt mit .csv Dateien.
  • HPR Anwender können die Daten direkt aus berechneten HPR Beständen übernehmen.


Ruhestandseintritt wegen Dienstunfähigkeit

Ruhestandseintritt wegen Dienstunfähigkeit

Glossary Item Box

Anhebung abschlagsfreie Altersgrenzen wg. Dienstunfähigkeit nach Bundeslandregeln

HPR bestimmt das abschlagsfreie Alter für Beamte, die nach dem 11. Februar 2009 wegen Dienstunfähigkeit, die nicht auf einem Dienstunfall beruht, in den Ruhestand versetzt werden gemäß § 14 BeamtVG (Invalidität).

Das Ruhegehalt vermindert sich um 3,6 vom Hundert für jedes Jahr, maximal um 10,8 vom Hundert, um das der Beamte vor Ablauf des Monats, in dem er das 65. Lebensjahr vollendet, wegen Dienstunfähigkeit, die nicht auf einem Dienstunfall beruht, in den Ruhestand versetzt wird; [..] In den Fällen des Satzes 1 Nr. 3 ist das Ruhegehalt nicht zu vermindern, wenn der Beamte zum Zeitpunkt des Eintritts in den Ruhestand das 63. Lebensjahr vollendet und mindestens 40 Jahre mit ruhegehaltfähigen Dienstzeiten [..] zurückgelegt hat.

Falls die abweichenden Bestimmungen im eingestellten Bundesland verwendet werden sollen, muss das Häkchen in den Rechengrundlagen Ruhestandseintrittsalter wg. Dienstunfähigkeit nach Bundeslandregeln aktiviert werden. Wird das Häkchen nicht gesetz, verwendet HPR das 63. Lebensjahr als abschlagsfrei.

Die Anhebung des abschlagsfreien Alters ist wie folgt in HPR hinterlegt:

Bund | § 69h BeamtVG
Baden-Württemberg | § 69h Abs. 3. LBeamtVG
Bayern | Art 106 Abs. 3 BayBeamtVG
Berlin | Keine Anhebung
Brandenburg | § 88 Abs. 3 BbgBeamtVG
Bremen | § 95 Abs. 3 Nr. 1. BremBeamtVG
Hamburg | § 89 Abs. 3 Nr. 2. HambBeamtVG
Hessen | § 80 Abs. 3 2.DRModG
Mecklenburg-Vorpommern | § 69h Abs. 3 LBeamtVG M-V
Niedersachsen | § 90 Abs. 4 NBeamtVG
Nordrhein-Westfalen | § 69f Abs. 2 LBeamtVG
Rheinland-Pfalz | § 97a Abs. 3 LBeamtVG
Saarland | § 69f Abs. 3 SBeamtVG
Sachsen | § 170 Abs. 4 Nr. 1. SächsGVBI
Sachsen-Anhalt | Keine Anhebung
Schleswig-Holstein | § 88 Abs. 2 SHBeamtVG
Thüringen | § 92 ThürBeamtVG


Rentenhöhe bei ehem. Aktiven bereits m/n-tel gekürzt

Rentenhöhe bei ehem. Aktiven bereits m/n-tel gekürzt
Siehe auch

Glossary Item Box

Wenn die Zusagenhöhen bei ehem. Aktiven schon nach m/n-tel gekürzt (§ 2 Abs.1 BetrAVG) eingetragen sind oder es soll aus anderen Gründen keine Kürzung vorgenommen werden, muss das Häkchen gesetzt werden.
Ohne Häkchen wird die Kürzung von HPR während der Berechnung vorgenommen.

Dies wird nur bei ehemalig Aktiven in der Versorgungsart Dynamik und Kapitalzusage beachtet. Ehemalig Aktive der Beamtenversorgung werden immer mit einem Faktor der dem Verhältnis der Dauer der Betriebszugehörigkeit zu der Zeit vom Beginn der Betriebszugehörigkeit bis zum Erreichen der Regelaltersgrenze entspricht multipliziert.

Siehe auch

Allgemein
m/n-tel Verfahren


Rententrend

Rententrend

Glossary Item Box

Für die Berechnung nach dem HGB Anwartschaftsbarwertverfahren und dem HGB Teilwertverfahren kann hier ein Rententrend bzw. eine prognostizierte Dynamisierung des Ruhegehaltes in Prozent angegeben werden. Diese wirkt sich bei der Berechnung der Versorgung bei allen Versorgungsarten außer der Kapitalzusage aus.

Im Dynamikrecht wird diese Angabe nur verwendet, wenn bei dem Versicherten im Feld Rentendynamik kein anderer Wert eingetragen wurde. Wird in den Rechengrundlagen die Eingabe "Eine Rentendynamik bei der Person wird auf den Rententrend addiert" ausgewählt, so werden beide Angaben addiert.

Der Rententrend kann bei der Beihilfebewertung beachtet werden. Aktivieren Sie dazu in den Rechengrundlagen das Häkchen im Feld Gehaltstrend und Rententrent beeinflussen die Beihilfe


Rententrend und Rentendynamik

Rententrend und Rentendynamik

Glossary Item Box

Bei der Versorgungsart Dynamik kann zusätzlich zum Rententrend aus den Rechengrundlagen eine Rentendynamik bei der Person angegeben werden.

In den Rechengrundlagen geben Sie an, ob die bei einer Person angegebene Dynamik Vorrang vor dem angegebenen Trend aus den Rechengrundlagen hat oder ob die Angaben addiert werden sollen.


Rentenumlagefaktor

Rentenumlagefaktor

Glossary Item Box

Der Rentenumlagefaktor wird für die Erstellung von Gutachten gebraucht.


Richttafel

Richttafel

Glossary Item Box

Die der Bewertung zugrunde liegende Richttafel.

Je nach Ihrer Lizenz können Sie zwischen der Richttafel Heubeck 1998, Heubeck 2005 G oder Heubeck 2018 G auswählen.

Eigene Richttafeln (Periodentafel) können Sie über das Menü System > Richttafeln erstellen.


Richttafel für die Bestandsentwicklung

Richttafel für die Bestandsentwicklung

Glossary Item Box

Sie können für die Berechnung der Bestandsentwicklung zwischen den vorhandenen Richttafeln wählen.


Ruhestand nach 45 ruhegehaltfähigen Dienstjahren beachten

Ruhestand nach 45 ruhegehaltfähigen Dienstjahren beachten

Glossary Item Box

Der frühstmögliche Antrag auf Ruhestand ohne Abschläge wir in § 14 BeamtVG beschrieben:

Das Ruhegehalt ist nicht zu vermindern, wenn die Beamtin oder der Beamte zum Zeitpunkt des Eintritts in den Ruhestand

1. in den Fällen des Satzes 1 Nr. 2 das 65. Lebensjahr vollendet und mindestens 45 Jahre [...] zurückgelegt hat.

Beamte in Teilzeit erreichen die 45 Dienstjahre entsprechend später.

HPR geht bei der Bewertung davon aus, das jeder Betroffene diese Regelung in Anspruch nehmen wird.

Hinweis: Es muss sichergestellt werden, dass die korrekten Eintrittsdaten vorliegen!

In den Bundesländern wird dies in den jeweiligen landesrechtlichen LBeamtVG beschrieben.

Bundesland | Fundstelle
Baden-Württemberg | § 40 Abs. 2 LBG BW
Bayern | Art. 26 BayBeamtVG
Berlin | Keine Anhebung
Brandenburg | § 25 Abs 3. BbgBeamtVG
Bremen | § 16 Abs. 2 BremBeamtVG
Hamburg | § 16 Abs. 2 BeamtVGHA
Hessen | § 14 Abs. 3 HBeamtVG
Mecklenburg-Vorpommern | § 14 Abs. 3 BeamtVG M-V
Niedersachsen | § 16 Abs. 2 NBeamtVG
Nordrhein-Westfalen | § 14 Abs. 3 LBeamtVG NRW
Rheinland-Pfalz | § 24 Abs. 2 LBeamtVG
Saarland | § 14 Abs. 3 SBeamtVG
Sachsen | § 15 Abs. 2 3SächsBG
Sachsen-Anhalt | Keine Anhebung
Schleswig-Holstein | § 16 Abs. 2 SHBeamtVG
Thüringen | § 21 Abs. 3 ThürBeamtVG


Schema löschen

Schema löschen

Glossary Item Box

Gespeicherte Schemata, die nicht mehr benötigt werden, können gelöscht [image] werden.


Schema speichern

Schema speichern

Glossary Item Box

Wenn Sie einen Export regelmäßig durchführen, können Sie die Einstellungen als Schema speichern. Vergeben Sie dazu im Feld Schema einen eindeutigen Name und speichern [image] diesen. Danach können Sie das abgespeicherte Schema jederzeit in der Liste Schema aufrufen.


Spezifikation der Beamtenschnittstelle bei ATZ Angestellte

Spezifikation der Beamtenschnittstelle bei ATZ Angestellte

Glossary Item Box

Um nur Altersteilzeitdaten zu importieren, ist die Importlogik wird mit ATZ Angestellte vorgesehen. Wenn die Person neu angelegt wird, wird sie als Versorgungsart Dynamik hinzugefügt. Bei vorhandenen Personen werden nur die ATZ Daten geändert, alle sonstigen Felder bleiben unverändert.

Egal ob Textdatei, Feldtrenner durch Semikolon oder Excel-Tabelle, es müssen in jedem Fall alle Datenfelder bereitgestellt werden. Die Inhalte der
einzelnen Datenfelder können Fallabhängig leer sein.

Die Importdatei hat dabei folgende Spezifikation:

Feld | Inhalt | Datentyp | P | Beschreibung
1 | Mandantennummer | Text | J | Eindeutige Arbeitgeber-/Mandantennummer
2 | Organisationseinheit | Text | g | Organisationseinheit
3 | Name | Text | 1* | Bezeichnung Arbeitgeber/Mandant
4 | Straße | Text | g | Straße Arbeitgeber/Mandant
5 | PLZ | Text | g | Postleitzahl Arbeitgeber/Mandant
6 | Ort | Text | g | Ort Arbeitgeber/Mandant
7 |  |  |  |
8 | Personennummer | Text | J | Personennummer
9 | Geburtsdatum | Datum TT.MM.JJJJ | J | Geburtsdatum
10 | Geschlecht | Text | J | Geschlechtsmerkmal: M = Mann, W = Frau
11 | Zuname | Text | J |
12 | Vorname | Text | J |
13 |  |  |  |
14 |  |  |  |
15 |  |  |  |
16 |  |  |  |
17 |  |  |  |
18 |  |  |  |
19 |  |  |  |
20 |  |  |  |
21 |  |  |  |
22 |  |  |  |
23 |  |  |  |
24 |  |  |  |
25 |  |  |  |
26 |  |  |  |
27 |  |  |  |
28 |  |  |  |
29 |  |  |  |
30 |  |  |  |
31 |  |  |  |
32 | Aktivenendalter | Dezimalzahl, 2NK-Stellen |  | Alter, ab dem Altersrente zusteht. Falls leer, gilt der allgemeine Vorgabewert.
33 |  |  |  |
34 |  |  |  |
35 | Vertragsdatum | Datum TT.MM.JJJJ | J1 | ATZ Vertragsdatum bei Berechnung nach IDW
36 | Beginn Arbeitsphase | Datum TT.MM.JJJJ | J | Datum Beginn der Arbeitsphase
37 | Beginn Freistellungsphase | Datum TT.MM.JJJJ | J | Datum Beginn Freistellungsphase
38 | Brutto Teilzeitgehalt | Ganzzahl (ct) |  | Anteilig gezahltes Vollzeitentgeld. Diese beziehen sich auf 12 Zahlungen im Jahr. Urlaubsgeld, Weihnachtsgeld etc. muss zu 1/12 dem Gehalt hinzugerechnet werden.
39 | SV Beiträge | Ganzzahl (ct) |  | AG Anteil der SV Beiträge
40 | Aufstockungsbetrag Gehalt | Ganzzahl (ct) |  | ATZ Aufstockungsbetrag Gehalt
41 | Aufstockung GRV | Ganzzahl (ct) |  | ATZ Aufstockung GRV
42 | Einmalaufwand | Ganzzahl (ct) |  | Einmalaufwand zum Ende ATZ
43 | ATZ Berechnungsvariante | Text | J | N oder Leer: keine Altersteilzeitberechnung I = IDW mit Abfindungscharakter IA = IDW mit Abfindungscharakter IE = IDW mit Entlohnungscharakter P = Altersteilzeitberechnung mit pauschalierten Barwertfaktoren V = Altersteilzeitberechnung versicherungsmathematisch DRP = Doppik Rheinland-Pfalz RG = es werden die Einstellungen aus den Rechengrundlagen genommen
44 | Zinsfuß |  |  | Wenn für diese Person ein von den Rechengrundlagen abweichender Zinsfuß benötigt wird. Bleibt dieses Feld leer, wird für die Bewertung der Altersteilzeitzusage der in den Rechengrundlagen/Mandant angegebene Zinsfuß verwendet.
45 | Renteneintrittsdatum ATZ |  |  | Ist dieses Feld leer, dann wird der erste des Folgemonats als Renteneintrittsdatum verwendet.

Anmerkungen Spalte P (Pflichtfeld):

J | Pflichtfeld
J1 | Pflichtfeld bei Berechnungsvariante IDW
g | der Inhalt von Feldern, die keine Pflichtfelder sind, wird gelöscht, falls kein Wert angegeben wird


Spezifikation der Beamtenschnittstelle bei Produktaufteilung

Spezifikation der Beamtenschnittstelle bei Produktaufteilung

Glossary Item Box

Das Feld Importlogik muss beim Import von Mandanten mit dem Wert Produktaufteilung belegt werden. Die Importdatei hat folgende Spezifikation:

Feld | Inhalt | Datentyp | P | Beschreibung
1 | Personen Nummer | Text | J | Personen Nummer einer im Bestand vorhandenen Person
2 | frei |  |  |
3 | frei |  |  |
4 | frei |  |  |
5 | frei |  |  |
6 | Prozent | Ganzzahl | J | Prozentwert für die im Feld 7 ausgewiesene Kostenstelle. In der Summe muss je Person 100 % ausgewiesen werden
7 | Kostenstelle | Text | J | Name/Beschreibung der Kostenstelle
8 | frei |  |  |
9 | Mandanten Nummer | Text |  | Eindeutige Nummer eines vorhandenen Mandanten, falls die Personennummern nicht eindeutig sind

Anmerkungen Spalte P (Pflichtfeld):
J Pflichtfeld


Spezifikation der Beamtenschnittstelle beim Import von Mandanten

Spezifikation der Beamtenschnittstelle beim Import von Mandanten

Glossary Item Box

Das Feld Importlogik muss beim Import von Mandanten mit dem Wert Mandant belegt werden.

Die Importdatei hat folgende Spezifikation:

Feld | Inhalt | Datentyp | P | Beschreibung
1 | Mandantennummer | Text | J | Eindeutige Arbeitgeber-/Mandantennummer
2 | Organisationseinheit | Text | g | Organisationseinheit
3 | Name | Text | J | Bezeichnung des Mandanten
4 | Straße | Text | g | Straße Arbeitgeber/Mandant
5 | PLZ | Text | g | Postleitzahl Arbeitgeber/Mandant
6 | Ort | Text | g | Ort Arbeitgeber/Mandant
7 | Bilanzmonat | Ganzzahl | A | falls abweichend von den Rechengrundlagen
8 | Bundesland | Text | A | falls abweichend von den Rechengrundlagen, kann einem Mandanten ein Bundesland für die Besoldungstabelle zugewiesen werden. Die Schreibweise der Namen der Bundesländer finden Sie hier
9 | Endalter | Ganzzahl | A | Alter, ab der Altersrente zusteht
10 | Endalter für Waisenbezüge | Ganzzahl | A | Endalter für Zahlung Waisenrente / Waisengeld
11 | Zinsgrundlage | Textfeld | A | EStG / individuell
12 | Rechnungszins für Versorgung | Zahl | A | Zins bei individuell
13 | Rechnungszins für Beihilfe | Zahl | A | Zins bei individuell
14 | Rechnungszins für ATZ | Zahl | A | Zins bei individuell
15 | Anrechnungsfaktor GRV | Ganzzahl | A | Anrechnungsfaktor ges. RV
16 | Anzahl Zahlungen p.a. | Dezimalzahl, 2NK-Stellen | A | Anzahl Bezüge/Rentenzahlungen pro Jahr, falls nicht gefüllt, gilt der allgemeine Vorgabewert aus den Rechengrundlagen.
17 | Hinterbliebenen-Versorgungssatz | Dezimalzahl, 2NK-Stellen | A | Hinterbliebenenrente/Witwengeld min 55%, max 60%
18 | Textnr | Ganzzahl |  | Textnummer für Gutachten
19 | Finanzierungsbeginn | Textfeld |  | Abweichend von den Rechengrundlagen kann für den Mandanten ein anderer Finanzierungsbeginn angegeben werden. Erlaubte Werte sind EStG, Eintritt und Zusage.

Anmerkungen Spalte P (Pflichtfeld):

J | Pflichtfeld
A | falls abweichend von den Rechengrundlagen
g | der Inhalt von Feldern, die keine Pflichtfelder sind, wird gelöscht, falls kein Wert angegeben wird


Spezifikation der Universalschnittstelle

Spezifikation der Universalschnittstelle

Glossary Item Box

Die Spezifikation der Universalschnittstelle kann sich durch die Weiterentwicklung von HPR ständig ändern. Für einen Import aus dem bestandsführenden System ist die Beamtenschnittstelle vorgesehen.

Feldname | Beschreibung | Datentyp
PersNr | Person Nummer | Textfeld
Mitglied | Mandant Nummer | interne Nummer
Name | Name der Person | Textfeld
GebDat | Geburtsdatum (TT.MM.JJJJ) | Datum TT.MM.JJJJ
Geschlecht | Geschlecht | männlich/weiblich
GebDatPartner | Geburtsdatum Ehepartner | Datum TT.MM.JJJJ
ZusatzInfo1 | Zusatzinformation 1 | Textfeld
ZusatzInfo2 | Zusatzinformation 2 | Textfeld
DatumErstZugang | Eintritt 1. Dienstherr | Datum TT.MM.JJJJ
DatumAnrBeg | Anrechnungsbeginn | Datum TT.MM.JJJJ
DatumZusage | Zusagedatum | Datum TT.MM.JJJJ
DatumAbgang | Austrittsdatum | Datum TT.MM.JJJJ
AbgangAusBv | Abgang aus Beamtenverhältnis | True / False
Versorgungsart | Versorgungsart | Dynamik / Beamtenversorgung / Kapitalzusage
Personengruppe | Personengruppe | Aktive(r) / ehem. Aktive(r) / Rentner(in) / Versorgungsempfänger / Witwe(r) / Waise / Waise (lebensl. Zahlung) / Invalide
Bemerkungen | Hinweis | Textfeld
Status | Status der Person | Textfeld
Fehlertext | Fehlertext | Textfeld
Datum | Datum letzte Berechnung | Datum TT.MM.JJJJ
KuerzErrechnen | Kürzungsfaktor (Ja / Nein) | True / False
Kuerzfaktor | Kürzungsfaktor Wert | Zahl
RgfGehaltErrechnen | Ruhgehaltsfähiges Gehalt errechnen | True / False
RgfGehaltEingabe | Ruhgehaltsfähiges Gehalt | Zahl
Familienzuschlag | Familienzuschlag | unbekannt / ledig / verheiratet / verh. beide im öff. Dienst
Laufbahn | Laufbahn | nicht einzuordnen / einfacher Dienst / mittlerer Dienst bis A09 / gehobener Dienst ab A09 / höherer Dienst / mittl. Dienst mit Amtszul. A09 / geh. Dienst mit Amtszul. A13
Besoldungsgruppe | Besoldungsgruppe | A01 bis A16 / B01 bis B11 / C01 bis C04
Zulage | Zulage (Techniker- / Feuerwehrzulage) | keine / Technikerzulage / Feuerwehrzulage
AnrSVJahre | Anrechnung GRV Jahre | Ganzzahl
AnrSVProzent | Anrechnung GRV in % | Zahl
AnzZahlungen | Anzahl Zahlungen im Jahr | Zahl
RenteAb | Renteneintrittsalter | Ganzzahl
BeihilfeVJN | Beihilfe (Ja / Nein) | True / False
BeihilfeVBetrag | Beihilfe Betrag | Zahl
BeihilfePJN | Beihilfe Ehepartner (Ja / Nein) | True / False
BeihilfePBetrag | Beihilfe Ehepartner | Zahl
RenteBis | Rente bis Alter | Ganzzahl
FinBeg | Finanzierungsbeginn | EStG / Eintritt / Zusage
ArJN | Altersrente (Ja / Nein) | True / False
ArWert | Altersrente Wert in EUR | Zahl
ArAnwDynArt | Vektor: Altersrente Anwartschaftssteigerung Art | Individuell / Keine Dynamik / Steigerung (Betrag) / Steigerung (Prozent) / Zielwert
ArAnwDynBetrag | Vektor: Altersrente Anwartschaftssteigerung Betrag | Zahl
ArRenDynProz | Altersrente Steigerung in % | Zahl
ArNurAktiver | Altersrente nur als Aktiver (Ja / Nein) | True / False
ArWartezeit | Vektor: Altersrente Anspruch Wartezeit | Ganzzahl
ArDynWartezeit | Vektor: Altersrente Wartezeit Steigerung | Ganzzahl
ArBegrArt | Vektor: Altersrente Art der Begrenzung | Keine Begrenzung / (maximale) Anzahl Steigerungen / Begrenzung auf Höchstbetrag
ArBegrWert | Vektor: Altersrente Begrenzung Wert | Zahl
ArhJN | Altersrente Hinterbliebene (Ja / Nein) | True / False
ArhWert | Altersrente Hinterbliebene Wert | Zahl
ArhWertArt | Altersrente Hinterbliebene in % vom AR-Wert oder in EUR | % / EUR
ArhAnwDynArt | Vektor: Altersrente Hinterbliebene Anwartschaftssteigerung Art | Individuell / Keine Dynamik / Steigerung (Betrag) / Steigerung (Prozent) / Zielwert
ArhAnwDynBetrag | Vektor: Altersrente Hinterbliebene Anwartschaftssteigerung Betrag | Zahl
ArhRenDynProz | Altersrente Hinterbliebene Steigerung in % | Zahl
ArhWartezeit | Vektor: Altersrente Hinterbliebene Anspruch Wartezeit | Ganzzahl
ArhBegrArt | Vektor: Altersrente Hinterbliebene Art der Begrenzung | Keine Begrenzung / (maximale) Anzahl Steigerungen / Begrenzung auf Höchstbetrag
ArhBegrWert | Vektor: Altersrente Hinterbliebene Altersrente Begrenzung Wert | Zahl
ArhDynWartezeit | Vektor: Altersrente Hinterbliebene Wartezeit Steigerung | Ganzzahl
IrJN | Invalidenrente (Ja / Nein) | True / False
IrWert | Invalidenrente Wert | Zahl
IrWertArt | Invalidenrente in (% / EUR) | % / EUR
IrAnwDynArt | Vektor: Invalidenrente anw. Steigerung Art | Individuell / Keine Dynamik / Steigerung (Betrag) / Steigerung (Prozent) / Zielwert
IrAnwDynBetrag | Vektor: Invalidenrente anw. Steigerung Betrag | Zahl
IrRenDynProz | Invalidenrente Steigerung in % | Zahl
IrAbgekuerzt | Invalidenrente abgekürzt (Ja / Nein) | True / False
IrWartezeit | Vektor: Invalidenrente Anspruch Wartezeit | Ganzzahl
IrBegrArt | Vektor: Invalidenrente Art der Begrenzung | Keine Begrenzung / (maximale) Anzahl Steigerungen / Begrenzung auf Höchstbetrag
IrBegrWert | Vektor: Invalidenrente Begrenzung Wert | Zahl
IrDynWartezeit | Vektor: Invalidenrente Wartezeit Steigerung | Ganzzahl
IrhJN | Invalidenrente Hinterbliebene (Ja / Nein) | True / False
IrhWert | Invalidenrente Hinterbliebene Wert | Zahl
IrhWertArt | Invalidenrente Hinterbliebene in (% / EUR) | % / EUR
IrhAnwDynArt | Vektor: Invalidenrente Hinterbliebene anw. Steigerung Art | Individuell / Keine Dynamik / Steigerung (Betrag) / Steigerung (Prozent) / Zielwert
IrhAnwDynBetrag | Vektor: Invalidenrente Hinterbliebene anw. Steigerung Betrag | Zahl
IrhRenDynProz | Invalidenrente Hinterbliebene Steigerung in % | Zahl
IrhWartezeit | Vektor: Invalidenrente Hinterbliebene Anspruch Wartezeit | Ganzzahl
IrhBegrArt | Vektor: Invalidenrente Hinterbliebene Art der Begrenzung | Keine Begrenzung / (maximale) Anzahl Steigerungen / Begrenzung auf Höchstbetrag
IrhBegrWert | Vektor: Invalidenrente Hinterbliebene Begrenzung Wert | Zahl
IrhDynWartezeit | Vektor: Invalidenrente Hinterbliebene Wartezeit | Ganzzahl
HrJN | Hinterbliebenenrente (Ja / Nein) | True / False
HrWert | Hinterbliebenenrente Wert | Zahl
HrWertArt | Hinterbliebenenrente in (% / EUR) | % / EUR
HrAnwDynArt | Vektor: Hinterbliebenenrente anw. Steigerung Art | Individuell / Keine Dynamik / Steigerung (Betrag) / Steigerung (Prozent) / Zielwert
HrAnwDynBetrag | Vektor: Hinterbliebenenrente anw. Steigerung Betrag | Zahl
HrRenDynProz | Hinterbliebenenrente Steigerung in % | Zahl
HrWartezeit | Vektor: Hinterbliebenenrente Anspruch Wartezeit | Ganzzahl
HrBegrArt | Vektor: Hinterbliebenenrente Art der Begrenzung | Keine Begrenzung / (maximale) Anzahl Steigerungen / Begrenzung auf Höchstbetrag
HrBegrWert | Vektor: Hinterbliebenenrente Begrenzung Wert | Zahl
HrDynWartezeit | Vektor: Hinterbliebenenrente Wartezeit | Ganzzahl
StgJN | Sterbegeld (Ja / Nein) | True / False
StgWert | Sterbegeld Wert | Zahl
StgWertArt | Sterbegeld in (% / EUR) | % / EUR
StgAnwDynArt | Vektor: Sterbegeld anw. Steigerung Art | Individuell / Keine Dynamik / Steigerung (Betrag) / Steigerung (Prozent) / Zielwert
StgAnwDynBetrag | Vektor: Sterbegeld anw. Steigerung Betrag | Zahl
StgRenDynProz | Sterbegeld Steigerung in % | Zahl
StgWartezeit | Vektor: Sterbegeld Anspruch Wartezeit | Ganzzahl
StgBegrArt | Vektor: Sterbegeld Art der Begrenzung | Keine Begrenzung / (maximale) Anzahl Steigerungen / Begrenzung auf Höchstbetrag
StgBegrWert | Vektor: Sterbegeld Begrenzung Wert | Zahl
StgDynWartezeit | Vektor: Sterbegeld Wartezeit Steigerung | Ganzzahl
ErgStichtag | Stichtag | Datum TT.MM.JJJJ
ErgBilanzmonat | Bilanzmonat | Zahl 1=Januar ... 12=Dezember / 0=Dezember
ErgRichttafel | Richttafel | Textfeld (Name der Richttafel)
ErgZinsGrundlage | Zinsgrundlage | EStG / individuell
ErgAlterFinBeg | Alter beim Finanzierungsbeginn | Zahl
ErgAlterStichtag | Alter am Stichtag | Zahl
ErgAnrSVJahre | Anrechnung GRV Jahre (Ergebnis) | Ganzzahl
ErgAnrSVProzent | Anrechnung GRV % (Ergebnis) | Zahl
ErgAnzZahlungen | Anzahl Zahlungen (Ergebnis) | Zahl
ErgZinsVorsorge | Zins Vorsorge | Zahl
ErgZinsBeihilfe | Zins Beihilfe | Zahl
ErgZinsATZ | Zins Altersteilzeit | Zahl
ErgFinBeg | Finanzierungsbeginn (Ergebnis) | EStG / Eintritt / Zusage / Individuell
ErgDynZeitpunkt | Zeitpunkt | Jahresende / gleichmäßig
ErgJahresgehalt | Jahresgehalt | Zahl
ErgUnverfallbar | Unverfallbar (Ja/Nein) | J / N
ErgUnverfallbarGrund | Unverfallbar Grund | A=altes Recht / N=neues Recht / U=Übergangsrecht / L=Versorgungsempfänger
ErgEndalter | Endalter | Zahl
ErgKuerzfaktor | Kürzungsfaktor (Ergebnis) | Zahl
ErgRgfGehalt | Ruhgehaltsfähiges Gehalt (Ergebnis) | Zahl
ErgVersorgungssatz | Versorgungssatz | Zahl
ErgRenteAb | Renteneintrittsalter (Ergebnis) | Ganzzahl
ErgBeihilfeVBetrag | Beihilfe (Ergebnis) | Zahl
ErgBeihilfeVHerkunft | Beihilfe Herkunft | Textfeld (Name der Beihilfetabelle)
ErgBeihilfePBetrag | Beihilfe Ehepartner (Ergebnis) | Zahl
ErgBeihilfePHerkunft | Beihilfe Ehepartner Herkunft | Textfeld (Name der Beihilfetabelle)
ErgTeilwertVorsorge | Teilwert Vorsorge | Zahl
ErgTeilwertBeihilfe | Teilwert Beihilfe | Zahl
ErgTeilwertVorsorgeFJ | Teilwert Vorsorge Folgejahre | Zahl
ErgBarwertATZFJ | Barwert Altersteilzeit Folgejahre | Zahl
ErgTeilwertBeihilfeFJ | Teilwert Beihilfe Folgejahre | Zahl
ErgBarwertVorsorge | Barwert Vorsorge | Zahl
ErgBarwertATZ | Barwert Altersteilzeit | Zahl
ErgBarwertBeihilfe | Barwert Beihilfe | Zahl
ErgKoPraemieVorsorge | Konstante Prämie Vorsorge | Zahl
ErgKoPraemieBeihilfe | Konstante Prämie Beihilfe | Zahl
ErgHrWertBeamte | Hinterbliebenen Versorgungssatz bei Beamte | Zahl
Teilzeit | Teilzeit | (Jahr;Wert)(2005;0,8)(2006;0,5)
ATZJN | Altersteilzeit (Ja / Nein) | True / False
VertragsDatum | ATZ Vertragsdatum | Datum TT.MM.JJJJ
BeginnArbeitsphase | ATZ Beginn Arbeitsphase | Datum TT.MM.JJJJ
BeginnFreistellungsPhase | ATZ Beginn Freistellungsphase | Datum TT.MM.JJJJ
BruttoTeilzeitGehalt | ATZ Bruttoteilzeitgehalt | Zahl
SVBeitraege | ATZ SV-Beiträge | Zahl
AufstockungsBetrag | ATZ Aufstockungsbetrag | Zahl
ZusatzbeitragGRV | ATZ Zusatzbeitrag GRV | Zahl
EinmalAufwand | ATZ Einmalaufwand | Zahl
ATZBerArt | ATZ Berechnungsvariante | V: Versicherungsmathematisch P: Pauschalwertverfahren


Spezifikation der Beamtenschnittstelle bei Jubiläumsdaten

Spezifikation der Beamtenschnittstelle bei Jubiläumsdaten

Glossary Item Box

Um nur Jubiläumsdaten zu importieren, ist die Importlogik wird mit Jubiläumsrückstellung vorgesehen. Wenn die Person neu angelegt wird, wird sie als Versorgungsart Dynamik hinzugefügt. Bei vorhandenen Personen werden nur die Jubiläumsdaten geändert, alle sonstigen Felder bleiben unverändert.

Egal ob Textdatei, Feldtrenner durch Semikolon oder Excel-Tabelle, es müssen in jedem Fall alle Datenfelder bereitgestellt werden. Die Inhalte der
einzelnen Datenfelder können fallabhängig leer sein.

Die Importdatei hat dabei folgende Spezifikation:

Feld | Inhalt | Datentyp | P | Beschreibung
1 | Mandantennummer | Text | J | Eindeutige Arbeitgeber-/Mandantennummer
2 | Organisationseinheit | Text | g | Organisationseinheit
3 | Name | Text | 1* | Bezeichnung Arbeitgeber/Mandant
4 | Straße | Text | g | Straße Arbeitgeber/Mandant
5 | PLZ | Text | g | Postleitzahl Arbeitgeber/Mandant
6 | Ort | Text | g | Ort Arbeitgeber/Mandant
7 | Bilanzmonat | Ganzzahl | falls abweichend vom Standard
8 | Personennummer | Text | J | Personennummer
9 | Geburtsdatum | Datum TT.MM.JJJJ | J | Geburtsdatum
10 | Geschlecht | Text | J | Geschlechtsmerkmal: M = Mann, W = Frau
11 | Zuname | Text | J | Zuname
12 | Vorname | Text | J | Vorname
13 | Straße | Text | g | Straße
14 | PLZ | Text | g | Postleitzahl
15 | Ort | Text | g | Ort
16
17 | Eintrittsdatum | Datum TT.MM.JJJJ | A | Eintrittsdatum wird benötigt, um das Jahr der Jubiläumszuwendung zu ermitteln
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32 | Aktivenendalter | Ganzzahl | Alter, ab der Altersrente zusteht. Falls leer, gilt der allgemeine Vorgabewert. Jubiläumszuwendungen, die nach dem Renteneintritt liegen, werden nicht berechnet
33
34
35
36
37
38
39
40
41
42
43
44
45
46 Daten für Jubiläumsrückstellung Textfeld

Eingabe in Form
(Jubiläumsjahr|Betrag in ct|Zinsfuß in %)(Jubiläumsjahr2|Betrag2 in ct|Zinsfuß2 in %).

Der Betrag wird in Cent angegeben.
Es kann ein für die Jubiläumsbewertung ein individueller Zinsfuß in % angegeben werden. Bleibt das Feld leer oder ist nicht vorhanden wird der in den Rechengrundlagen angegebene Zinsfuß verwendet

anstatt "|" ist ab Version 5.5.84 in .XLS Dateien auch ein Semikolon ";" erlaubt: (25;7500)(30;12000)(35;15000;5,15)

ab Version 5.5.142 können in der Beamtenversorgung Urlaubstage übergeben werden:
(25|7500||1)(30|12000||1)(35|15000||1)

47 | Startdatum für Jubiläumsstichtag | Falls der Jubiläumsstichtag nicht ab Eintrittsdatum gezählt wird. Wenn leer wird das Eintrittsdatum verwendet.

Anmerkungen Spalte P (Pflichtfeld):

J | Pflichtfeld
1* | Pflichtfeld, falls Mandant neu angelegt werden muss
g | der Inhalt von Feldern, die keine Pflichtfelder sind, wird gelöscht, falls kein Wert angegeben wird

Hinweise:

Eine Datei mit Beispieldaten für einen Import finden Sie im Programme Verzeichnis von HPR unter dem Namen BSS.xls. Diese kann sofort zu Testzwecken eingespielt werden.

Fehlerquellen:

Bei Datumsfeldern muss der Tag zweistellig angegeben werden. Falsch: 1.03.2010; Richtig: 01.03.2010

Alle Beträge müssen in Cent angegeben werden.

Feld 32: Beihilferückstellung: Bei Versorgungsempfänger muss der exakte Renteneintritt übergeben werden, da sonst die Beihilferückstellung nicht korrekt berechnet wird.

Feld 43: Wurde bei Altersteilzeit eine Berechnungsvariante vorgegeben, müssen alle relevanten Eingaben korrekt angegeben werden.


Spezifikation Kapitalzusage

Spezifikation Kapitalzusage

Glossary Item Box

Um in HPR Personen für Kapitalzusagen zu importieren, steht die Importlogik Kapitalzusage zur Verfügung.

Feld | Inhalt | Datentyp | P | Beschreibung
1 | Mandantennummer | Text | J | Eindeutige Arbeitgeber-/Mandantennummer
2 | Organisationseinheit | Text | g | Organisationseinheit
3 | Name | Text | 1* | Bezeichnung Arbeitgeber/Mandant
4 | Straße | Text | g | Straße Arbeitgeber/Mandant
6 | Ort | Text | g | Ort Arbeitgeber/Mandant
7 | Bilanzmonat | Ganzzahl |  | falls abweichend von den Rechengrundlagen
8 | Personennummer | Text | J | Personennummer
9 | Geburtsdatum | Datum TT.MM.JJJJ | J | Geburtsdatum
10 | Geschlecht | Text | J | Geschlechtsmerkmal: M = Mann, W = Frau
11 | Name 1 | Text | J | Frei verwendbar / im allgemeinen der Zuname
12 | Name 2 | Text | J | Frei verwendbar / im allgemeinen der Vorname
13 | Zusatzinfo 1 | Text | g | Frei verwendbar
14 | Zusatzinfo 2 | Text | g | Frei verwendbar
15 | Zusatzinfo 2 | Text | g | Frei verwendbar
16 | Anspruchsart | Text | J | A = Aktiver/ehem. Andere Anspruchsarten werden nicht übernommen.
17 | Eintrittsdatum | Datum TT.MM.JJJJ | A | Eintrittsdatum bei Aktiven / ehemaligen Aktiven
18 | Austrittsdatum | Datum TT.MM.JJJJ |  | Austrittsdatum (für Personengruppe ehem. Aktive)
19 | Zusagedatum | Datum TT.MM.JJJJ | A | Zusagedatum
20 | Höhe der Kapitalzusage | Ganzzahl (Cent) | B | immer ein Betrag in Eurocent; Wenn leer wird keine Kapitalzusage angenommen.
22 | Höhe der Kapitalleistung bei Invalidität | Ganzzahl (Cent oder %) | B | Höhe der Kapitalleistung bei Invalidität eines Aktiven/eh.Aktiven Angabe, ob der Wert in Eurocent oder % ist, wird im Feld 42 gemacht; wenn leer, wird keine Zusage angenommen.
25 | Todesfalleistung | Ganzzahl (Cent oder %) | B | Angabe, ob der Wert in Eurocent oder % ist, wird im Feld 42 gemacht; wenn leer, wird keine Zusage angenommen.
29 | nur als Aktiver | Ja / Nein |  | Die Kapitalleistung wird nur gezahlt, wenn das Renteneintrittsalter als Aktiver erreicht wird. Wird diese Angabe leer gelassen entspricht dies: Nein.
32 | Kapitalleistung im Alter | Ganzzahl |  | Alter, ab dem Kapitalleistung zusteht. Falls leer, gilt der allgemeine Vorgabewert Aktivenendalter aus den Rechengrundlagen oder dem Mandanten.
34 | Finanzierungsbeginn | Textfeld |  | Finanzierungsbeginn für Teilwert bei Berechnung nach HGB. Erlaubt sind die Werte EStG, Eintritt, Zusage
35 | Vektor für Altersrente | Text |  | Vektor für Altersrente. "m/n-tel" = m/n-tel ab Eintrittsdatum. "m/n-tel ab Zusage" = m/n-tel ab Zusagedatum. .
37 | Vektor für Kapitalleistung bei Invalidität | Text |  | Wenn in Feld 43 der Wert "EUR" angegeben wird, kann ein Vektor hinterlegt werden.
40 | Vektor für Todesfalleistung | Text |  | Wenn in Feld 45 der Wert "EUR" angegeben wird, kann ein Vektor hinterlegt werden.
42 | Angabe Kapitalleistung bei Invalidität | Textfeld |  | "%" oder "EUR" Wird diese Angabe leer gelassen wird % angenommen.
45 | Angabe Todesfalleistung | Textfeld |  | "%" oder "EUR" Wird diese Angabe leer gelassen wird % angenommen.
46 |  |  |  |
47 | Beteiligungsfaktor | Dezimalzahl |  | Faktor zwischen 0 und 1
48 | Bundesland Mandant | Textfeld |  | falls abweichend von den Rechengrundlagen kann einem Mandanten beim Neuanlegen ein Bundesland für die Besoldungstabelle zugewiesen werden. Die Schreibweise der Namen der Bundesländer finden Sie hier .
49 | Rechenzins | Dezimalzahl |  | Dieser Wert wird für die Bewertung von Pensionsrückstellung als Zinsfuß verwendet. Bleibt dieses Feld leer wird der im Mandant / Rechengrundlagen angegebene Zinsfuß verwendet.


Starten

Starten

Glossary Item Box

Rufen Sie die Beamtenschnittstelle über den Menüpunkt Bestand > Import/Export > Beamtenschnittstelle auf.

Nachdem Sie alle Angeben eingetragen haben, klicken Sie auf die Schaltfläche Starten, um den Importlauf zu beginnen. Mit der Schaltfläche Abbrechen können Sie den laufenden Import stoppen. Die bis dahin eingelesenen Personen bleiben erhalten.


Startjahr

Startjahr

Glossary Item Box

In der Regel wird die Bestandsentwicklung vom aktuellen Bestand aus hochgerechnet, dabei ist das Startjahr auch das aktuelle Jahr.

Falls Sie ältere Bestände -z.B. aus Datensicherungen- für die Bestandsentwicklung benutzen wollen, müssen Sie hier angeben, von welchem Jahr der Bestand ist.


Startwerte

Startwerte

Glossary Item Box

Ein Vektor wird immer von einem Startdatum und einem Grundbetrag aus in die Zukunft hochgerechnet.

Grundbetrag

Ein Betrag in EUR, der als Startwert oder Zielwert vereinbart wurde. Bei Gehaltsabhängig wird hier der Grundbetrag eingetragen.

Startdatum

Beginn des Vektors


Steigerungsarten eines Vektors

Steigerungsarten eines Vektors

Glossary Item Box

HPR kann Ihnen dabei helfen, einen Vektor aufzubauen. Wenn Sie jedoch einen anderen Vektor benötigen, müssen Sie Individuell verwenden und alle Werte von Hand eingeben.
Hinweis: HPR rundet bei jedem m/n-tel Verfahren immer auf ganze Jahre. Falls Sie eine exaktere m/n-telung benötigen, müssen Sie diese individuell von Hand eingeben.

Im Vektor muss nicht der Leistungsplan eingetragen werden!

  • Der Vektor der Altersrente gibt an, welchen Teil der Zusage die Person im Falle eines vorzeitigen Ausscheidens durch Invalidität zustehen würde. Unabhängig davon, ob eine separate Invalidenrente vereinbart wurde.
  • Der Vektor zur Invalidenrente gibt an, wie hoch wäre die Invalidenrente bei einem Ausscheiden aufgrund teilw. oder voller Erwerbsminderung im betreffenden Jahr.

Individuell

Die Steigerung wird nicht durch das Programm berechnet. Die Werte müssen von Ihnen für jedes Jahr eingegeben werden.

keine Dynamik

Der Anspruch bleibt unverändert auf 100 %, die Zusage gilt zu jedem Zeitpunkt als voll erdient. Beispiel Entgeltumwandlung.

m/n-tel
Der Vektor baut sich ab dem Startdatum nach m/n-tel bis zum Endalter auf. Ein Zielbetrag ist daher nicht einzugeben. Eine Begrenzung oder Wartezeit wird dabei nicht beachtet.

m/n-tel ab Eintritt

Der Vektor baut sich ab dem Eintrittsdatum nach m/n-tel bis zum Endalter auf. Ein Zielbetrag ist daher nicht einzugeben. Eine Begrenzung oder Wartezeit wird dabei nicht beachtet. Dies entspricht § 2 BetrAVG Abs.1, wenn als Zusagewert der individuell erreichbare Betrag eingetragen wird.

m/n-tel ab Zusage

Der Vektor baut sich ab dem Zusagedatum nach m/n-tel bis zum Endalter auf. Ein Zielbetrag ist daher nicht einzugeben. Eine Begrenzung oder Wartezeit wird dabei nicht beachtet. Dieser Vektor findet bei GGF Anwendung.

Gehaltsabhängigder Vektor wird ab dem Grundbetrag mit dem angegebenen Wert (%) fortgeführt.

m/n-tel bis 65+ Steigerung %

Die Zusage wird ab dem angegebenen Datum bis einschließlich zum Alter 65 ratierlich erdient. Ab dem Alter 66 bis zum angegebenen Renteneintritt wird um die angegebene jährliche Steigerung aufgrund längerer Lebensarbeitszeit ergänzt.
Dieser Vektor entspricht dem § 2 BetrAVG Abs. 1 zuzügl einer vertraglich zugesicherter Erhöhung bei freiwilliger Weiterarbeit nach dem Alter 65.

Sonderfälle

Steigerung (Betrag)
Es wird für jedes Jahr der Betriebszugehörigkeit ein Betrag in EUR zum Grundbetrag hinzugerechnet.

Steigerung (Prozent)

Der Betrag wird jährlich prozentual erhöht.

Zielwert

Der Vektor beginnt ab Anspruch mit dem Grundbetrag (=100%) und baut sich gleichmäßig auf, bis zum Renteneintritt der eingegebene Zielwert (>100%) erreicht wird.


Sterbegeld bei Tod als Invalide

Sterbegeld bei Tod als Invalide

Glossary Item Box

Bei Aktivierung von abweichende Sterbegeldzusagen.

Zusage einer Einmalzahlung bei Tod des Aktiven nach Übergang zur Personengruppe Invalide bis zu dem angegebenen Aktivenendalter.
Zusagen nach dem Aktivenendalter werden unter Sterbegeld bei Tod als Rentner angegeben.

Hinweis: ein in den Rechengrundlagen angegebener Gehalts- bzw. Rententrend erhöht die Zusage des Sterbegeldes.


Sterbegeld bei Tod als Rentner

Sterbegeld bei Tod als Rentner

Glossary Item Box

Bei Aktivierung von abweichende Sterbegeldzusagen.

Zusage einer Einmalzahlung bei Tod des Aktiven nach dem Aktivenendalter, unabhängig ob als Invalide oder Aktiver das Aktivenendalter überschritten wurde.

Hinweis: ein in den Rechengrundlagen angegebener Gehalts- bzw. Rententrend erhöhen die Zusage des Sterbegeldes.


Sterbegeld gesamt

Sterbegeld gesamt

Glossary Item Box

Einmalzahlung bei Tod des Aktiven als Aktiver, nach Übergang zur Personengruppe Invalide und als Rentner.

Werden abweichende Sterbegeldzusagen aktiviert, werden in diesem Feld nur die Angabe bei Tod als Aktiver eingetragen.

Hinweis: ein in den Rechengrundlagen angegebener Gehalts- bzw. Rententrend erhöht die Zusage des Sterbegeldes.


Sterbewahrscheinlichkeiten

Sterbewahrscheinlichkeiten

Glossary Item Box

qxaa | Wahrscheinlichkeit eines Aktiven, innerhalb eines Jahres zu sterben | Faktor 0 bis 3
ix | Wahrscheinlichkeit eines AKtiven, innerhalb eines Jahrs Invalide zu werden | Faktor 0 bis 3
qxi | Wahrscheinlichkeit eines Invalide, innerhalb eines Jahres zu sterben | Faktor 0 bis 3
qxr | Wahrscheinlichkeit eines Altersrentners, innerhalb eines Jahres zu sterben | Faktor 0 bis 3
qxw | Wahrscheinlichkeit einer Witwe(n), innerhalb eines Jahres zu sterben | Faktor 0 bis 3
hx | Wahrscheinlichkeit, zum Todeszeitpunkt verheiratet zu sein | Faktor 0 bis 3
xy | Altersunterschied zur Witwe zum Todeszeitpunkt |


aber
als
am
an
auch
auf
aus
bei
bin
bis
bist
da
dadurch
daher
darum
das
daß
dass
dein
deine
dem
den
der
des
dessen
deshalb
die
dies
dieser
dieses
doch
dort
du
durch
ein
eine
einem
einen
einer
eines
er
es
euer
eure
für
hatte
hatten
hattest
hattet
hier hinter
ich
ihr
ihre
im
in
ist
ja
jede
jedem
jeden
jeder
jedes
jener
jenes
jetzt
kann
kannst
können
könnt
machen
mein
meine
mit
muß
muss
mußt
musst
müssen
müßt
nach
nachdem
nein
nicht
nun
oder
seid
sein
seine
sich
sie
sind
soll
sollen
sollst
sollt
sonst
soweit
sowie
und
unser
unsere
unter
vom
von
vor
wann
warum
was
weiter
weitere
wenn
wer
werde
werden
werdet
weshalb
wie
wieder
wieso
wir
wird
wirst
wo
woher
wohin
zu
zum
zur
über
a
about
after
against
all
along
also
although
am
among
an
and
are
as
at
be
became
because
been
being
between
but
by
can
caution
come
could
details
did
do
does
doing
done
during
each
early
far
finally
for
found
from
had
has
have
he
her
here
his
how
however
I
if
in
include
including
information
into
is
it
its
late
later
made
many
may
me
med
might
more
most
near
no
non
none
nor
not
note
of
off
on
only
or
other
over
saw
see
seen
several
she
since
so
some
such
than
that
the
their
them
then
there
these
they
this
those
through
tip
to
too
under
until
up
us
use
very
warning
was
we
were
when
where
which
while
who
with
you


Systemanforderungen

Systemanforderungen

Glossary Item Box

Hardware

HPR Pensionsrückstellung kann auf einem beliebigen Standard-PC betrieben werden. Empfohlen werden Arbeitsspeicher ab 256 MB. Je nach Größe Ihres Bestandes mindestens 400 MB verfügbarer Festplattenspeicher.

Bildschirm

Bildschirmauflösung von 1024x768 oder höher.

Betriebssystem

HPR Pensionsrückstellung kann unter folgenden Betriebssystemen installiert werden:

Microsoft Windows XP ab Service Pack 2

Microsoft Windows Vista

Microsoft Windows 7 32bit/64bit

Microsoft Windows 8/8.1

Hinweis: Zusätzliche Komponenten, die von HPR installiert werden

Microsoft .NET Framework 2.0 - wird im Bedarfsfall automatisch installiert.

Crystal Reports für .NET - wird im Bedarfsfall automatisch installiert.


Tarifauswahl für Beihilfeberechnung

Tarifauswahl für Beihilfeberechnung
Siehe auch

Glossary Item Box

  • In HPR ist ein Beispieltarif für die Berechnung von Beihilferückstellungen vorhanden.
  • Über den Menüpunkt System > Beihilfetarife bearbeiten können Sie den Beihilfetarif auswählen und bearbeiten.
  • Sie haben die Möglichkeit, eigene Tarife zu erstellen. Ändern Sie dazu die Tabelle ab und vergeben Sie einen neuen Namen im Feld Beihilfe bearbeiten.
  • Es wird ein monatlicher Beihilfesatz erwartet.
  • Der bei der Speicherung aktive Tarif wird bei der Berechnung verwendet.

Siehe auch

Beihilfe für Versicherte


Teilwertentwicklung

Teilwertentwicklung

Glossary Item Box

Es werden verschiedene Listenausdrucke bereitgestellt, auf denen die Teilwertentwicklung für die Zukunft dargestellt wird. Als Datenbasis werden die zum Berechnungsstichtag geltenden Einträge genommen und diese hochgerechnet. Kommende Änderungen der Personen werden hierbei nicht beachtet.

Folgende Listen stehen zur Verfügung:

Teilwertentwicklung

Übersicht über die Entwicklung des gesamten Bestandes

Teilwertentwicklung je Mandant

die Teilwertentwicklung wird je Mandant getrennt gezeigt

Teilwertentwicklung Beihilfe

die Entwicklung der Beihilferückstellung wird dargestellt

Teilwertentwicklung Beihilfe je Mandant

die Entwicklung der Beihilferückstellung wird je Mandant getrennt dargestellt

Diese Ausdrucke lassen sich getrennt nach Leistungsanwärter und Versorgungsempfänger anzeigen. Dazu setzen Sie ein Häkchen in das Ankreuzfeld getrennt im Druckdialog.


Teilwertverfahren

Teilwertverfahren

Glossary Item Box

Die Bewertung nach dem Teilwertverfahren wird im EStG §6a Absatz 3 beschrieben

"... der Barwert der künftigen Pensionsleistungen [...] abzüglich des sich auf denselben Zeitpunkt ergebenden Barwerts betragsmäßig gleich bleibender Jahresbeträge bei einer Entgeltumwandlung im Sinne von § 1 Absatz 2 des Betriebsrentengesetzes ...

... Die Jahresbeträge sind so zu bemessen, dass am Beginn des Wirtschaftsjahres, in dem das Dienstverhältnis begonnen hat, ihr Barwert gleich dem Barwert der künftigen Pensionsleistungen ist;..."


Gutachten Textnummer

Gutachten Textnummer

Glossary Item Box

Beim Erstellen eines Gutachtens kann zwischen zwei ergänzenden Texten gewählt werden.

Zulässig sind die Werte "0" oder "1".

Wenn Sie den Zusatzbaustein Gutachten verwenden, müssen Sie dieses Feld ausfüllen.


Mandantennummer

Mandantennummer

Glossary Item Box

Alle Mandanten im Bestand müssen eine eindeutige Kennung besitzen:
im Erfassungsbildschirm des Mandanten dient das Eingabefeld Nummer zur Identifizierung einzelner Mandanten - es ist ein Pflichtfeld, in dem Zahlen und Buchstaben zulässig sind.


Name des Mandanten

Name des Mandanten

Glossary Item Box

Alle Mandanten im Bestand müssen eine eindeutige Kennung besitzen:
im Erfassungsbildschirm des Mandanten dient das Eingabefeld Name zur Identifizierung einzelner Mandanten - es ist ein Pflichtfeld


Anrechnungssatz GRV

Anrechnungssatz GRV
Siehe auch

Glossary Item Box

Das Feld Anrechnungssatz GRV steht Ihnen bei der Beamtenversorgung für die Personengruppe Aktive(r) und ehem. Aktive(r) zur Verfügung. Werden keine Eingaben gemacht, gelten die Angaben aus den Rechengrundlagen.

Siehe auch

Rechengrundlagen
Ermittlung ges. Rente


Rentendynamik bei einer Person

Rentendynamik bei einer Person
Siehe auch

Glossary Item Box

Hier wird die jährliche Rentensteigerung in Prozent eingetragen.

Hinweise:

- wird eine Null eingetragen wird die Angabe aus den Rechengrundlagen verwendet.

- soll ohne eine Dynamik/Trend gerechnet werden, kann ein Minuszeichen eingetragen werden. Die Angeben aus den Rechengrundlagen werden dann ignoriert.

Siehe auch

Rentendynamik


Beteiligungsfaktor

Beteiligungsfaktor

Glossary Item Box

Bei einer Beteiligung kann die Rückstellung um einen Faktor zwischen 0 und 1 gekürzt werden.

Die Beteiligung wird nur bei der Versorgungsberechnung angewandt.


Bezüge Hinterbliebenenrente

Bezüge Hinterbliebenenrente

Glossary Item Box

Geben Sie in diesem Feld den gegenwärtigen Betrag der Bezüge in Euro oder in Prozent der Altersrente ein.

Soll der Wert bei der Berechnung benutzt werden muss das Kontrollkästchen aktiviert sein.


Bezüge Invalidenrente

Bezüge Invalidenrente

Glossary Item Box

Geben Sie in dem Feld Invalidenrente den gegenwärtigen Betrag der Bezüge in Euro ein.

Soll der Wert bei der Berechnung benutzt werden, muss das Kontrollkästchen aktiviert sein.


Bezüge Sterbegeld

Bezüge Sterbegeld

Glossary Item Box

Geben Sie in dem Feld Sterbegeld den gegenwärtigen Betrag der Bezüge in Euro oder in Prozent der Altersrente ein.

Soll der Wert bei der Berechnung benutzt werden muss das Kontrollkästchen aktiviert sein.


Wartezeit der Steigerung

Wartezeit der Steigerung

Glossary Item Box

Eine Steigerung des Vektors um einen Betrag oder in Prozent kann erst nach einer bestimmten Wartezeit beginnen. Tragen Sie dazu die Anzahl der Jahre in das Eingabefeld Wartezeit Dynamik ein. Der Vektor bleibt bis zur ersten Steigerung auf dem Grundbetrag stehen.


Geburtsdatum Ehepartner

Geburtsdatum Ehepartner

Glossary Item Box

Bei einem Eintrag wird nach der Individualmethode ansonsten nach der Kollektivmethode gerechnet.

Kollektivmethode
Das Geburtsdatum des Ehepartners wird aus den Heubeckdaten ermittelt.

Individualmethode
Das individuelle Geburtsdatum des Ehepartners wird verwendet.


Individueller Inhalt einer el. Akte

Individueller Inhalt einer el. Akte

Glossary Item Box

In den Parametern zur el. Akte wurde hinterlegt, welcher Inhalt bei der Auflistung der el. Akten eine aus einem Bericht stammende el. Akte bekommen soll.

Sobald Sie eine Liste in die elektronische Akte speichern, wird diese mit einem Beschreibungsnamen versehen. Sollte das Kontrollkästchen individuell hinter einer solchen Liste aktiviert sein, wird nach einem Beschreibungsnamen gefragt.


Name der Person

Name der Person

Glossary Item Box

Der Name der Person ist für die Identifizierung in den Auswahllisten erforderlich.


Nummer der Person

Nummer der Person

Glossary Item Box

Jede Person innerhalb eines Mandanten muss eine eindeutige Kennung besitzen. Dazu befindet sich auf dem Erfassungsbildschirm der Person das Eingabefeld Nummer. Es sind Zahlen und Buchstaben zulässig, so dass auch alphanumerische Personalnummern erfasst werden können. Wird keine Angabe gemacht, vergibt HPR beim Speichern automatisch eine laufende Nummer.


Zusatzinformationen der Person

Zusatzinformationen der Person

Glossary Item Box

Um weitere Merkmale der Person, z.B. Adresse, ablegen zu können, stehen Ihnen die Eingabefelder Zusatzinformation 1 und 2 zur Verfügung.
Die Beschriftung dieser Felder können im Menüpunkt Programm > Optionen an Ihren organisatorischen Bedarf angepasst werden.


Wartezeiten auf Anspruch

Wartezeiten auf Anspruch

Glossary Item Box

Tragen Sie im Feld Wartezeit Anspruch die Anzahl der Jahre ein, die der Aktive auf einen Anspruch warten muss.


Übernahme von Daten

Übernahme von Daten

Glossary Item Box

Aus einem bereits vorhandenen Bestand können Daten übernommen werden. Damit wird gewährleistet, beim Aufbauen einer neuen Datenbank für das kommende Jahr die gleichen Grundlagen wie in der aktuellen Datenbank zu verwenden.
Die Übernahme der el. Akten und des Bestandes wird dazu verwendet, um eine vorhandene Datenbasis auf einer SQL Server Datenbank fortzuführen.
Werden für eine neue Access Datenbank alle Daten benötigt, sollte besser über den Menüpunkt Bestand > sichern eine Kopie erstellt werden.

HPR Bestand | Ein HPR Bestand auf der Basis einer Microsoft Access Datenbank (.mdb)
Rechengrundlagen | Die Einstellungen aller Bewertungsvarianten werden immer übernommen, die vorhandenen Einstellungen werden überschrieben!
Beihilfetarife | Übernahme von den Beihilfetarifen. Vorhandene Tarife werden gelöscht!
Allgemeine Jubiläumsdaten | Übernahme von allgemeinen Jubiläumsdaten, die unter dem Menüpunkt System>allgemeine Jubiläumsdaten eingetragen werden. Bereits vorhandene Jubiläumsdaten werden gelöscht
Prognostizierte Erhöhungen | Die angegebenen Besoldungsanpassungen werden übernommen. Vorhandene werden gelöscht!
el. Akten | Übernahme der Parameter und den vorhandenen Einträgen zu den el. Akten.
Bestand | Alle Mandanten mit den Personen und Ergebnissen werden übernommen. Vorhandene Mandanten und Personen werden gelöscht!


Übersicht

Übersicht

Glossary Item Box

Mit dieser Auswertung erhalten Sie eine Liste mit Rechenergebnissen je Person zu Versorgung, ATZ, Jubiläumsrückstellung und Beihilfe zum Stichtag. Diese sind gruppiert nach Mandanten und Personengruppen.


Spezifikation Beamtenschnittstelle

Spezifikation Beamtenschnittstelle

Glossary Item Box

Über die Beamtenschnittstelle können verschiedene Daten eingelesen werden. Diese haben eine spezielle Spezifikation ihrer Datei.

(leer)
Keine spezielle Umsetzungslogik, entspricht dem Standard Beamtenrecht.

Beamtenrecht
Zusagen nach Vorgaben der Beamtenversorgung (BeamtVG)

Mandanten

Es können vorab nur Mandanten ohne Personen eingelesen werden.

ATZ Angestellte
Es werden nur Altersteilzeitdaten eingelesen. Vorhandene Personen, die anhand der Personennummer erkannt werden, werden nicht verändert. Neue Personen werden als Versorgungsart Dynamik angelegt.

Jubiläumsrückstellung

Es werden nur Daten für eine Jubiläumsrückstellung eingelesen. Vorhandene Personen, die anhand der Personennummer erkannt werden, werden nicht verändert. Neue Personen werden als Versorgungsart Dynamik angelegt.

Spezifikation Dynamik
Personen, die im Dynamik angelegt werden sollen.

Kapitalzusage
Personen, für die eine Kapitalleistung angelegt werden soll.


Spezifikation Dynamik

Spezifikation Dynamik

Glossary Item Box

Um in HPR Personen für Dynamik zu importieren, steht die Importlogik Dynamik zur Verfügung.

Feld | Inhalt | Datentyp | P | Beschreibung
1 | Mandantennummer | Text | J | Eindeutige Arbeitgeber-/Mandantennummer
2 | Organisationseinheit | Text | g | Organisationseinheit
3 | Name | Text | 1* | Bezeichnung Arbeitgeber/Mandant
4 | Straße | Text | g | Straße Arbeitgeber/Mandant
5 | PLZ | Text | g | Postleitzahl Arbeitgeber/Mandant
6 | Ort | Text | g | Ort Arbeitgeber/Mandant
7 | Bilanzmonat | Ganzzahl |  | falls abweichend von den Rechengrundlagen
8 | Personennummer | Text | J | Personennummer
9 | Geburtsdatum | Datum TT.MM.JJJJ | J | Geburtsdatum
10 | Geschlecht | Text | J | Geschlechtsmerkmal: M = Mann, W = Frau
11 | Name 1 | Text | J | Frei verwendbar / im allgemeinen der Zuname
12 | Name 2 | Text | J | Frei verwendbar / im allgemeinen der Vorname
13 | Zusatzinfo 1 | Text | g | Frei verwendbar
14 | Zusatzinfo 2 | Text | g | Frei verwendbar
15 | Zusatzinfo 2 | Text | g | Frei verwendbar
16 | Anspruchsart | Text | J | A = Aktiver/ehem. Aktiver, R = Versorgungsempfänger/Rentner/Pensionär, I = Invalider, W = Witwe(r), WA = Waise, WB = Waise lebenslang
17 | Eintrittsdatum | Datum TT.MM.JJJJ | A | Eintrittsdatum bei Aktiven / ehemaligen Aktiven
18 | Austrittsdatum | Datum TT.MM.JJJJ |  | Austrittsdatum (für Personengruppe ehem. Aktive)
19 | Zusagedatum | Datum TT.MM.JJJJ | A | Zusagedatum
20 | Höhe der Altersrente | Ganzzahl (Cent) | B | immer ein Betrag in Eurocent; Wenn leer wird keine Altersrente angenommen.
21 | Höhe einer Hinterbliebenenrente aus Altersrente | Ganzzahl (Cent oder %) | B | Angabe, ob der Wert in Eurocent oder % ist, wird im Feld 42 gemacht; wenn leer, wird keine Zusage angenommen.
22 | Höhe der Invalidenrente | Ganzzahl (Cent oder %) | B | Höhe der IR Zusage eines Aktiven/eh.Aktiven; Leistungshöhe eines Invalidenrentners Angabe, ob der Wert in Eurocent oder % ist, wird im Feld 42 gemacht; wenn leer, wird keine Zusage angenommen.
23 | Höhe einer Hinterbliebenenrente aus Invalidenrente | Ganzzahl (Cent oder %) | B | Angabe, ob der Wert in Eurocent oder % ist, wird im Feld 42 gemacht; wenn leer, wird keine Zusage angenommen.
24 | Hinterbliebenenrente | Ganzzahl (Cent oder %) | B | Höhe der HR Zusage eines Aktiven/eh.Aktiven; Leistungshöhe einer Witwe(r)/Waisen Angabe, ob der Wert in Eurocent oder % ist, wird im Feld 42 gemacht; wenn leer, wird keine Zusage angenommen.
25 | Sterbegeld | Ganzzahl (Cent oder %) | B | Angabe, ob der Wert in Eurocent oder % ist, wird im Feld 42 gemacht; wenn leer, wird keine Zusage angenommen.
26 | Geburtsdatum Ehepartner | Datum TT.MM.JJJJ |  |
27 | Rentendynamik | Zahl |  | falls eine von den Rechengrundlagen abweichende Rentendynamik verwendet wird
28 | abgekürzte Invalidenrente | Ja / Nein |  | Angaben, ob die Invalidenrente mit Erreichen des Renteneintrittalters in die Altersrente übergeht. Wird diese Angabe leer gelassen entspricht dies: Nein.
29 | nur als Aktiver | Ja / Nein |  | Die Altersrente wird nur gezahlt, wenn das Renteneintrittsalter als Aktiver erreicht wird. Wird diese Angabe leer gelassen entspricht dies: Nein.
30 | Anzahl Zahlungen p.a. | Dezimalzahl, 2NK-Stellen |  | Anzahl Bezüge/Rentenzahlungen pro Jahr, falls nicht gefüllt, gilt der allgemeine Vorgabewert
31 | Waisenendalter (Rente bis) | Ganzzahl |  | Waisenendalter der Personengruppe Waise (WA); wenn leer, gilt der Eintrag in den Rechengrundlagen.
32 | Aktivenendalter | Ganzzahl |  | Alter, ab dem Altersrente zusteht. Falls leer, gilt der allgemeine Vorgabewert aus den Rechengrundlagen oder dem Mandanten. Invalidenrentnern müssen das vertragliche bzw. gesetzliche Alter angegeben werden. Allen anderen Versorgungsempfänger muss das tatsächliche Alter übergeben werden.
33 | Beihilfe | Ganzzahl |  | Beihilfe: 0, leer = keine Beihilfe, 1 = Beihilfe nur Person, 2 = Beihilfe Person und Ehepartner Der Tarif wird in Abhängigkeit des Renteneintrittsalters (Feld 32) aus der Beihilfetabelle ermittelt.
34 | Finanzierungsbeginn | Textfeld |  | Finanzierungsbeginn für Teilwert bei Berechnung nach HGB. Erlaubt sind die Werte EStG, Eintritt, Zusage
35 | Vektor für Altersrente | Text |  | Vektor für Altersrente. "m/n-tel" = m/n-tel ab Eintrittsdatum. "m/n-tel ab Zusage" = m/n-tel ab Zusagedatum.
36 | Vektor für Hinterbliebene aus Altersrente | Text |  | Wenn in Feld 42 der Wert "EUR" angegeben wird, kann ein Vektor hinterlegt werden.
37 | Vektor für Invalidenrente | Text |  | Wenn in Feld 43 der Wert "EUR" angegeben wird, kann ein Vektor hinterlegt werden.
38 | Vektor für Hinterbliebene aus Invalidenrente | Text |  | Wenn in Feld 44 der Wert "EUR" angegeben wird, kann ein Vektor hinterlegt werden.
39 | Vektor für Hinterbliebenenrente | Text |  | Wenn in Feld 45 der Wert "EUR" angegeben wird, kann ein Vektor hinterlegt werden.
40 | Vektor für Sterbegeld | Text |  | Wenn in Feld 46 der Wert "EUR" angegeben wird, kann ein Vektor hinterlegt werden.
41 |  |  |  |
42 | Angabe Hinterbliebene aus Altersrente | Textfeld |  | "%" oder "EUR" Wird diese Angabe leer gelassen wird % angenommen.
43 | Angabe Invalidenrente | Textfeld |  | "%" oder "EUR" Wird diese Angabe leer gelassen wird % angenommen.
44 | Angabe Hinterbliebene aus Invalidenrente | Textfeld |  | "%" oder "EUR" Wird diese Angabe leer gelassen wird % angenommen.
45 | Angabe Hinterbliebenenrente | Textfeld |  | "%" oder "EUR" Wird diese Angabe leer gelassen wird % angenommen.
46 | Angabe Sterbegeld | Textfeld |  | "%" oder "EUR" Wird diese Angabe leer gelassen wird % angenommen.
47 | Beteiligungsfaktor | Dezimalzahl |  | Faktor zwischen 0 und 1
48 | Bundesland Mandant | Textfeld |  | falls abweichend von den Rechengrundlagen kann einem Mandanten beim Neuanlegen ein Bundesland für die Besoldungstabelle zugewiesen werden. Die Schreibweise der Namen der Bundesländer finden Sie hier.
49 | Rechenzins | Dezimalzahl |  | Dieser Wert wird für die Bewertung von Pensionsrückstellung und Beihilfe als Zinsfuß verwendet. Bleibt dieses Feld leer wird der im Mandant / Rechengrundlagen angegebene Zinsfuß verwendet.
50 | Sterbegeld Rentner | Ganzzahl (Cent) |  | Höhe des Sterbegeldes bei Tod des Aktiven nach dem Renteneintrittsalter.
51 | Sterbegeld Invalide | Ganzzahl (Cent) |  | Höhe des Sterbegeldes bei Tod des Aktiven nach Übergang zur Personengruppe Invalide vor dem Renteneintrittsalter.
52 | Wertart Sterbegeld Rentner | Textfeld |  | "%" oder "EUR" Wird diese Angabe leer gelassen wird % angenommen.
53 | Wertart Sterbegeld Invalide | Textfeld |  | "%" oder "EUR" Wird diese Angabe leer gelassen wird % angenommen.
54 | Aweichende Sterbegeldzusagen | Ja / Nein |  | Nein: Die Angabe unter Sterbegeld (Feld 25) wird für alle Lebensphasen verwendet. Ja: Angabe je bei Tod des Aktiven als Aktiver, Invalide und nach Renteneintritt.

Anmerkungen Spalte P (Pflichtfeld):

J | ist Pflichtfeld, muss gefüllt sein
1* | ist Pflichtfeld, falls Mandant neu angelegt werden muss
A | ist Pflichtfeld für Personentypen Aktive/ehem. Aktive
L | ist Pflichtfeld, falls es sich um einen Leistungsfall (=Versorgungsempfänger, Dienstunfähiger, Hinterbliebener) handelt
B | Wird ein Betrag angegeben, auch bei "0" (Euro), gilt diese Zusage als gewährt, und es wird mit diesem Wert gerechnet.

Hinweise:
Eine Datei mit Beispieldaten für einen Import finden Sie im Programme Verzeichnis von HPR unter dem Namen BSS Dynamik.xls. Diese kann sofort zu Testzwecken eingespielt werden.

Fehlerquellen:
Bei Datumsfeldern muss der Tag zweistellig angegeben werden. Falsch: 1.03.2010; Richtig: 01.03.2010

Alle Beträge müssen in Cent angegeben werden.

Feld 32: Beihilferückstellung: Bei Versorgungsempfänger muss der exakte Renteneintritt übergeben werden, da sonst die Beihilferückstellung nicht korrekt berechnet wird.


Umstieg von HPR Version 4 auf HPR Version 5

Umstieg von HPR Version 4 auf HPR Version 5

Glossary Item Box

Für Kunden, die bisher mit HPR 4 gearbeitet haben, wurde die Möglichkeit geschaffen, ihren vorhandenen Bestand in HPR Version 5.5 zu übernehmen. Voraussetzung ist, dass die Datenbank die Version 4.5.9 besitzt. Es können nur in eine leere HPR Version 5.5 Datenbank importiert werden!

Wählen Sie dazu den Menüpunkt Bestand > Import/Export > Daten aus HPR 4 übernehmen aus. Es wird zuvor auf die Version der Datenbank geprüft! Die Daten werden der neuen Datenstruktur angepasst. Wesentliche Änderungen zu HPR Version 4, die während des Importlaufs erfolgen, sind:

Rechengrundlagen
Ihre für die Datenbank eingegebenen Rechengrundlagen werden übernommen. Die Eingabefelder Rentnerendalter und Anpassungsfaktor entfallen.

Mandanten
Die Mandanten werden ohne Änderung übernommen. Das Eingabefeld Bundesland kommt hinzu.

Personen
Die Felder Name und Vorname werden zusammengefasst und bei der Datenübernahme in das Feld Zusatzinformation 1 abgelegt. Die Teilzeitinformation ist nicht mehr an den Vektor gebunden und wird gesondert bearbeitet. Ergebnisse und Vektoren werden ohne Änderungen übernommen.

Beihilfe Tarife
Eigene Beihilfe Tarife werden ohne Änderungen übernommen. Es erfolgt kein automatisches Auffüllen der Tabelle der Alter 66 und 67.

Elektronische Akte
Elektronische Akten werden ohne Änderungen übernommen.


Unterschied EStG und HGB Bewertung in HPR

Unterschied EStG und HGB Bewertung in HPR

Glossary Item Box

Je nach Aufgabe sind verschiedene Verfahren bei der Bewertung von Altersversorgungsverpflichtungen anzuwenden.

Mit HPR Pensionsrückstellung können Sie folgende Bewertungsverfahren nutzen:

  1. EStG Teilwertverfahren (Anwartschaftsdeckungsverfahren) zur Erfüllung des §6a EStG
  2. Anwartschaftsbarwertverfahren (PUC) zur Bewertung nach Projected Unit Credit Method (PUC)
  3. HGB Teilwertverfahren Berechnung nach dem Anwartschaftsdeckungsverfahren mit anderen Rechengrundlagen als vom EStG vorgegeben
  4. HGB modifiziertes Teilwertverfahren entspricht dem HGB Teilwertverfahren, wobei die Ausscheidewahrscheinlichkeit für die Vergangenheit auf 0 gesetzt wurde
  5. IFRS (IAS 19) Anwartschaftsbarwertverfahren
    entspricht dem HGB Anwartschaftsbarwertverfahren (PUC) mit zusätzlicher Berechnung des Dienstzeitaufwandes (CSC) gemäß Vorgaben der IFRS

EStG Teilwertverfahren
Dieses Verfahren dient zur strengen Erfüllung des § 6a EStG:

  • Der Rechenzins wird für die Versorgung immer mit einem Zinsfuß von 6 % verwendet. Beihilfe-, Jubiläums- und Altersteilzeitbewertung werden mit 5,5 % durchgeführt. Andere Angaben beim Mandant oder der Person werden ignoriert.
  • Der Finanzierungsbeginn für die Ermittlung der Teilwertprämie wird gemäß EStG zum Eintritt gebildet. Jedoch nicht vor dem Alter 27 bzw. 28 oder 30 bei früheren Zusagen, auch wenn bei einer Person ein anderer Finanzierungsbeginn angegeben wurde.
  • Die Rückstellungen von Jubiläumsverpflichtungen werden erst nach einer Dienstzeit von 10 Jahren gebildet (§ 5 Abs. 4 EStG). Der Finanzierungsbeginn für die Teilwertprämie ist bei der Jubiläumsrückstellung immer Eintritt.
  • Bei einem Beginn des Dienstverhältnisses vor dem 31.12.1992 wird die Rückstellung gemäß Randnummer 13 um den Teilbetrag gekürzt, der sich zum 31.12.1992 ergeben würde.
  • Für die Altersteilzeitrückstellung sind die Verfahren Versicherungsmathematisch ohne Gehaltstrend oder Pauschalwertverfahren möglich.
  • Fluktuation, Gehalts- und Rententrend sind nicht vorgesehen.

HGB Anwartschaftsbarwertverfahren (PUC)
Der Begriff Anwartschaftsbarwertverfahren bezeichnet ein versicherungsmathematisches Bewertungsverfahren für Verpflichtungen aus betrieblicher Altersversorgung, das im internationalen Rechnungslegungsstandard IAS 19 und in vielen ausländischen Rechnungslegungsstandards, wie FAS 87 (US-GAAP) und FRS 17 (UK-GAAP), vorgeschrieben ist.
Durch das am 29. Mai 2009 in Kraft getretene Bilanzrechtsmodernisierungsgesetz (BilMoG), das eine von der Steuerbilanz abweichende Bewertung der Pensionsverpflichtungen in der Handelsbilanz vorschreibt, wird das Anwartschaftsbarwertverfahren auch in der deutschen Handelsbilanz vermehrt angewandt. Bei diesem Verfahren wird zu jedem Bewertungsstichtag nur der Teil der Verpflichtung bewertet, der bereits erdient ist. Der Barwert des erdienten Teils der Verpflichtung wird Defined Benefit Obligation (kurz DBO) bzw. nach FAS 87 Projected Benefit Obligation (kurz PBO) benannt.

Bei HPR gilt hinsichtlich des HGB Anwartschaftsbarwertverfahrens (PUC):

  • Das Programm lässt bei Nutzung der Berechnungsvariante nach dem Anwartschaftsbarwertverfahren zu, Ihre Kalkulation (wie im Gesetz gefordert) um einen Gehalts- und Rententrend zu ergänzen
  • Es wird der Rechenzins verwendet, der in den Rechengrundlagen, beim Mandanten oder individuell bei der Person angegeben wurde.
  • Es werden alle angegebenen Jubiläumszusagen bewertet, die hinsichtlich des Datums der Fälligkeit vor dem Renteneintritt erreicht werden können. Die Höhe der Jubiläumszuwendung kann bei Bedarf nach m/n-tel quotiert werden.
  • Bei der Bewertung von Jubiläumsrückstellungen werden alle angegebenen Dienstjahre berücksichtigt. Der Teilbetrag, der sich rechnerisch zum 31.12.1992 ergibt, wird bei diesem Verfahren nicht abgezogen. Der Vollständigkeit wegen wird dieser Wert in den Listen ausgegeben.
  • Für die Ermittlung der Bezüge aus den Laufbahndaten kann wahlweise die zum Berechnungsstichtag gültige Besoldungstabelle oder die zum Berechnungsstichtag höchste bekannte Besoldungstabelle verwendet werden.
  • Für die Ermittlung des Anspruchs zum Berechnungsstichtag wird bei PUC immer das degressive m/n-tel ab Eintritt verwendet.
  • Die Berechnung des Dienstzeitaufwands (CSC) ist möglich.

HGB Teilwertverfahren
Im Gegensatz dazu wird für die Bewertung von Pensionsrückstellungen in der deutschen Steuerbilanz (deutsches Steuerrecht § 6a EStG) und in der Regel auch in der Handelsbilanz (abweichender Zins) das Teilwertverfahren angewandt.

  • Die beiden Verfahren führen zu einer unterschiedlichen zeitlichen Entwicklung des Verpflichtungsbarwerts und damit zu einer anderen Verteilung des Pensionsaufwandes.
  • Es wird der Rechenzins verwendet, der in den Rechengrundlagen, beim Mandanten oder individuell bei der Person angegeben wurde.
  • Als Finanzierungsbeginn kann jedes Alter/Eintritt oder Zusage verwendet werden.
  • Es werden alle angegebenen Jubiläumszusagen bewertet, die vom Datum der Fälligkeit her vor dem Renteneintritt erreicht werden können. Die Höhe der Jubiläumszuwendung kann bei Bedarf nach m/n-tel quotiert werden.
  • Bei der Bewertung von Jubiläumsrückstellungen werden alle angegebenen Dienstjahre berücksichtigt. Der Teilbetrag, der sich zum 31.12.1992 ergibt, wird bei diesem Verfahren nicht abgezogen.
  • Gehalts- und Rententrends können angegeben werden.
  • Für die Ermittlung der Bezüge aus den Laufbahndaten kann wahlweise die zum Stichtag gültige Besoldungstabelle verwendet werden oder die höchste bekannte Besoldungstabelle.

HGB modifiziertes Teilwertverfahren nach Engbroks
Entspricht in allen Punkten dem HGB Teilwertverfahren, nur die Ausscheidewahrscheinlichkeit für die Vergangenheit wurde auf 0 gesetzt.


Unterschiedsbetrag nach EStG 6a

Unterschiedsbetrag nach EStG 6a

Glossary Item Box

HPR speichert die Ergebnisse nach einer Berechnung mit den Richttafeln 2005 G und 2018 G. In den Berichten und Listen wird der Unterschiedsbetrag zur weiteren Verwendung ausgewiesen.

Es werden nur Ergebnisse mit einem Berechnungsstichtag gespeichert, der zwischen dem 20. Juli 2018 und dem 30. Juni 2019 liegt verwendet. Eine erneute Berechnung mit aktiviertem Häkchen mit diesem Berechnungsstichtag überschreibt die Ergebnisse!


Unverfallbarkeit

Unverfallbarkeit

Glossary Item Box

Regeln zur Ermittlung der Unverfallbarkeit in HPR

Zusagen ab dem 01.01.2018: Alter mindestens 21 und Zusage besteht seit mindestens 3 Jahren.

Ab dem Stichtag 01.01.2018 gelten Zusagen mit 3 Jahren Bestand und das 21. Lebensjahr vollendet wurde als unverfallbar.

Zusagen ab dem 01.01.2009: Alter mindestens 25 und Zusage besteht seit mindestens 5 Jahren.

Zusagen ab dem 01.01.2001: Alter mindestens 30 und Zusage besteht seit mindestens 5 Jahren.

Zusagen vor dem 01.01.2001: Alter mindestens 25 und Zusage besteht seit mindestens 10 Jahren oder Alter mindestens 25 und Zusage besteht seit mindestens 3 Jahren und Zugehörigkeit mindestens 12 Jahre.

Übergangsregelung:
Für Versorgungen, die nach dem 31.12.2000 und vor dem 01.01.2009 erteilt wurden, gilt weiterhin die alte Regelung. Für diese Versorgungszusagen tritt jedoch unabhängig von der Altregelung die Unverfallbarkeit ab dem 01.01.2014 ein, wenn das 25. Lebensjahr vollendet ist.


Übersicht ohne Personen

Übersicht ohne Personen

Glossary Item Box

Gesamtergebnis als Summe der Bar- und Teilwerte ohne Personendaten, gruppiert nach Mandanten und Personengruppen.


Details Anspruchsvektor

Details Anspruchsvektor

Glossary Item Box

In der Tabelle im Fenster Vektorenermittlung wird aufgelistet, auf welchen Wert der Anspruch gegenüber dem Grundbetrag für jedes Jahr steht. Wurde die Steigerungsart Individuell ausgewählt, können Sie den Betrag in EUR der einzelnen Jahre anpassen.

Es besteht die Möglichkeit, den Vektor über die Zwischenablage zu kopieren bzw. einzufügen, so dass er in einem Tabellenbearbeitungsprogramm bearbeitet werden kann.


Vektoren anzeigen und bearbeiten

Vektoren anzeigen und bearbeiten
Siehe auch

Glossary Item Box

Bei der Personengruppe Aktive(r) der Versorgungsart Dynamik und Kapitalzusage ist es in HPR möglich, den zugesagten Betrag der verschiedenen Versorgungsarten dynamisch anwachsen zu lassen.

Öffnen Sie dazu eine Person und wählen Sie die Schaltfläche Vektor der jeweiligen Versorgungsart an, um einen Vektor aufzubauen.

Mit der rechten Maustaste können Sie das Kontextmenü öffnen, um Eingabehilfen zu verwenden:

Wert fortführen

Der Wert in der markierten Zelle wird bis zum Renteneintritt fortgeführt.

In die Zwischenablage kopieren

Die Tabelle wird in die Zwischenablage von Windows kopiert, um in einem weiteren Programm, z.B. Microsoft Excel, den Vektor bearbeiten zu können.

Aus Zwischenablage einfügen

Der geänderte Vektor kann aus der Zwischenablage wieder in HPR eingefügt werden.

Siehe auch

Person anzeigen


Zusatzbaustein Vergleichsberechnung

Zusatzbaustein Vergleichsberechnung

Glossary Item Box

Bei der Bewertung von Pensionsrückstellungen für ein handelsrechtliches Gutachten wird ab 2016 anstelle des durchschnittlichen Zinssatzes der vergangenen sieben Geschäftsjahre der durchschnittliche Zinssatz der vergangenen zehn Geschäftsjahre verwendet.
Für ein HGB Gutachten muss weiterhin zusätzlich mit dem durchschnittlichen Zinssatz der vergangenen sieben Geschäftsjahre gerechnet werden, der Differenzbetrag zwischen den beiden Ergebnissen ist in der Bilanz anzugeben.
Im Falle einer Ausschüttung müssen Rücklagen in Höhe dieses Betrages im Unternehmen verbleiben (Ausschüttungssperre).
Diese Neuerung ist nur für Pensionsrückstellungen zu anzuwenden, andere langfristige Verpflichtungen wie ATZ, Jubiläum und Beihilferückstellungen werden weiterhin mit dem durchschnittlichen Zinssatzes der vergangenen sieben Geschäftsjahre bewertet!

In den Rechengrundlagen von HPR wurde daher ein weiteres Eingabefeld für den 7-Jahres-Durchschnittszinssatzes geschaffen.

Wenn in diesem Eingabefeld ein Wert steht, wird die Vergleichsberechnung während der Bewertung durchgeführt.


Versorgungsleistung bei einer Beamtenversorgung

Versorgungsleistung bei einer Beamtenversorgung
Siehe auch

Glossary Item Box

Bei der Versorgungsart Beamtenversorgung ist es nicht erforderlich, die zugesagten Leistungen einzugeben, da sie wie folgt vorgegeben werden:

Ruhegehalt
In Abhängigkeit von den Laufbahndaten und Zulagen wird über Besoldungstabellen das ruhegehaltfähige Gehalt errechnet. Damit werden mit einem für die Beamtenversorgung hinterlegten Versorgungssatz die monatlichen Bezüge beim Erreichen des Ruhestandes bzw. bei vorzeitiger Versetzung in den Ruhestand wegen Dienstunfähigkeit bestimmt.

Ruhestand wegen Dienstunfähigkeit
Die Höhe des Ruhegehaltes bei vorzeitiger Versetzung in den Ruhestand wegen Dienstunfähigkeit entspricht dem zum Zeitpunkt des Eintretens des Versorgungsfalls erreichten Ruhegehaltsatz und der zugeordneten Besoldungsgruppe.

Witwengeld
Das Witwengeld beträgt den in HPR angegebenen Prozentwert des Ruhegehaltes, das der Verstorbene erhalten hat oder hätte erhalten können, wenn er am Todestage in den Ruhestand getreten wäre (§ 20 BeamtVG).

Sterbegeld
Das Sterbegeld nach § 18 Abs. 1 BeamtVG ist eine zugesagte Versorgungsleistung und muss daher bei gewählter Versorgungsart Beamtenversorgung nicht explizit im System ausgewiesen werden.
Das Sterbegeld ist in Höhe des Zweifachen der Dienstbezüge oder der Anwärterbezüge des Verstorbenen ausschließlich der Zuschläge für Personen nach § 53 Abs. 4 Nr. 2 des Bundesbesoldungsgesetzes, des Auslandsverwendungszuschlags und der Vergütungen in einer Summe zu zahlen.

Siehe auch

Übersicht Versorgungsleistungen


Versorgungsrückstellung

Versorgungsrückstellung

Glossary Item Box

Liste mit den Berechnungsergebnissen Teilwert und Barwert jeder Person, gruppiert nach Mandant.


Verwalten der Listenausdrucke

Verwalten der Listenausdrucke

Glossary Item Box

Über den Menüpunkt System > Listenausdrucke verwalten wird der Dialog aufgerufen, in dem die zur Auswahl stehenden Berichte dargestellt werden. Hier haben Sie die Möglichkeit:

  • die Listen, die bei Ihnen angezeigt werden sollen, zu aktivieren (im Standard sind alle Listen aktiviert)
  • die Beschreibung einer Liste zu ändern
  • eine frei wählbare Überschrift des Berichts, wie sie im Ausdruck erscheint, einzugeben

Aktiv
Nur wenn das Kontrollkästchen aktiviert ist, wird die entsprechende Liste in der Druckvorschau im Feld Bericht zur Auswahl angeboten.

Beschreibung
Unter dieser Beschreibung erscheint der Ausdruck in der Druckvorschau im Feld Bericht zur Auswahl.

Überschrift
Diese Angaben ersetzen die Überschrift im jeweiligen Ausdruck.

Speichern
Erst mit dem Speichern werden die Änderungen übernommen.

Abbrechen
Verlassen der Maske, ohne die Änderungen zu speichern.

Rücksetzen
Die Ansicht der Listen wird auf den jeweiligen Ursprungszustand gesetzt. Während dieses Vorgangs werden alle vorhandenen Listen neu eingelesen, dies kann einige Minuten dauern.

Hinweis:
Die Einstellungen werden für jeden HPR Benutzer getrennt gespeichert.


Vorgaben Altersgeld

Vorgaben Altersgeld

Glossary Item Box

Abschläge ab Alter
Für den ruhenden Anspruch auf Altersgeld wird aus diesen Angaben ein Vektor aufgebaut, der die Kürzung der Zusage aufgrund vorzeitiger Inanspruchnahme beschreibt.

es gibt verschiedene Eingabemöglichkeiten:

  • „G“: Abschläge von 3,6 % je vorgezogenem Jahr, maximal 10,8% ab der Regelaltersgrenze
  • konkretes Alter: z.B. „65“
  • „0“: es sollen keine Abschläge vorgenommen werden

Invalidenrente
Angabe zur Höhe einer Invalidenrente, 0 entspricht keinem Anspruch auf eine Invalidenrente.

Hinterbl.Rente
Angabe zur Höhe des Witwenaltersgelds, 0 entspricht keinem Anspruch.

Sterbegeld
Besteht für die Hinterbliebenen eine Zusage auf Sterbegeld bei Tod des ruhenden Anspruchs oder des Beziehers von Altersgeld, wird der Prozentsatz zu den Altersbezügen angegeben.
Ggf. kann eine Sonderzahlung im Altersgeld, die nicht als Sterbegeld geleistet wird, herausgerechnet werden, indem nicht 200 % angegeben werden, sondern einen um den Faktor verminderter Wert.
100% entspricht einer Monatszahlung


Vorgaben beim Bewertungsverfahren nach IDW

Vorgaben beim Bewertungsverfahren nach IDW

Glossary Item Box

Vorgaben des Bewertungsverfahrens Altersteilzeit nach IDW

IDW Abfindungscharakter

Brutto Teilzeitgehalt und SV Beiträge werden finanzmathematisch berechnet. Die Rückstellung wird mit Beginn der Arbeitsphase aufgebaut und mit Beginn der Freistellungungsphase aufgelöst.

Aufstockung und Zusatzbeitrag GRV werden versicherungsmathematisch berechnet. Die Rückstellung wird ab Vertragsdatum aufgebaut und ab Beginn der Arbeitsphase aufgelöst.

Der Einmalaufwand wird versicherungsmathematisch berechnet. Die Rückstellung wird ab Vertragsdatum aufgebaut und zum Ende Freistellungungsphase aufgelöst.

Ein eingegebener Gehaltstrend wirkt auf die Bewertung.

IDW Entlohnungscharakter

Die Aufstockung und der Zusatzbeitrag werden gemäß IDW RS HFA3 von 2013 mit Entlohnungscharakter angesehen, und erst ab der Arbeitsphase ratierlich aufgebaut.


Vorgaben für neue Datenbank

Vorgaben für neue Datenbank

Glossary Item Box

Wenn eine neue Datenbank erstellt wird, sind erst mal alle Tabellen leer. Daher werden die Tabellen mit den Daten aus einer Access Datei vorbelegt. Die Access Datei, aus der die Vorgaben geholt werden sollen, kann in den Programm Optionen angegeben werden.


Waisenendalter

Waisenendalter

Glossary Item Box

Altersgrenze der nicht lebenslang gezahlten Waisenrente/Waisengeldes.

Letzt mögliches Waisenendalter: die Richttafeln müssen darauf ausgelegt sein und bis zu diesem Alter Werte vorhalten.

Das Waisenendalter kann in den Rechengrundlagen und auf Mandantenebene angepasst werden.

Hinweis:

Wenn bei versicherungstechnisch gerundetem Alter das Waisenendalter erreicht wird, wird für den Waisen keine Rückstellung mehr berechnet, auch wenn der Waise das Endalter in Wirklichkeit noch nicht erreicht hat.


Was tun, wenn... die Aktualisierung nicht funktioniert

Was tun, wenn... die Aktualisierung nicht funktioniert

Glossary Item Box

Wenn HPR auf einem Rechner installiert wurde, der keinen Internetzugang hat oder die Firewall HPR den Zugriff verbietet, kann keine Aktualisierung über das Programm stattfinden.

Gehen Sie in einem solchen Fall wie folgt vor:

Unter folgendem Link finden Sie eine selbstentpackende Zip Datei mit den aktuellsten Dateien:
http://www.pensionsystem.de/download/updates/update6exe
Laden Sie diese Datei und kopieren Sie sie in das Programmeverzeichnis von HPR. Suchen Sie ggf. die Datei HPR5.exe. Beenden Sie ggf. HPR und starten die Datei update.exe mit einem Doppelklick.

Dabei werden bestimmte Dateien durch die aktuellste Version ersetzt. Bei der Aufforderung Dateien überschreiben antworten Sie stets mit JA (alle).


Zins

Zins

Glossary Item Box

Der Rechenzins wird in den Rechengrundlagen für den gesamten Bestand, beim Mandanten (falls abweichend zum restlichen Bestand) oder ggf. individuell für eine Person vorgegeben.
Welcher Zinssatz bei der Berechnung verwendet wird (Auskunft über die Herkunft), wird in der Personenmaske in dem Ausgabefeld neben dem Zinsfuß angezeigt.

Zins Pensionsrückstellung
Abzinsungszinssatz für die Bewertung der Pensionsrückstellung.
Bei der Auswahl EStG Teilwertverfahren wird immer mit einem Rechnunsgszinsfuß von 6 % gerechnet, unabhängig von den Einstellungen im Mandanten. Bei den Einstellungen HGB Anwartschaftsbarwertverfahren und HGB Teilwertverfahren kann ein abweichender Zinssatz eingegeben werden.

Für den Zusatzbaustein Vergleichsberechnung werden die Abzinsungszinssätze des durchschnittlichen Zinssatzes der vergangenen sieben und zehn Geschäftsjahre der angenommenen Restlaufzeit eingetragen. Es wird pauschal eine Restlaufzeit von 15 Jahren angenommen (§ 253 Absatz 2 Satz 2 HGB).

Zins Beihilfe
Zinsfuß für die Bewertung der Beihilfe.
Bei der Auswahl EStG Teilwertverfahren wird immer mit 5,5 % gerechnet, unabhängig von den Einstellungen im Mandanten und Person. Bei den Einstellungen HGB Anwartschaftsbarwertverfahren und HGB Teilwertverfahren kann ein abweichender Zinssatz eingegeben werden.

Zins Altersteilzeit
Zinsfuß für die Bewertung der Altersteilzeitrückstellung.
Bei der Auswahl EStG Teilwertverfahren wird immer mit 5,5 % gerechnet, unabhängig von den Einstellungen im Mandanten und Person. Bei den Einstellungen HGB Anwartschaftsbarwertverfahren und HGB Teilwertverfahren kann ein abweichender Zinssatz eingegeben werden.

Zins Jubiläumsrückstellung
Zinsfuß für die Bewertung der Jubiläumsrückstellung.
Bei der Auswahl EStG Teilwertverfahren wird immer mit 5,5 % gerechnet, unabhängig von den Einstellungen im Mandanten und Person. Bei den Einstellungen HGB Anwartschaftsbarwertverfahren und HGB Teilwertverfahren kann ein abweichender Zinssatz eingegeben werden.

Hinweis:
Bei einer Bewertung nach HGB kann je Person ein individueller Zinsfuß, z. B. Zins nach Restlaufzeit, in der Maske der Person angegeben werden.


Zusatzbaustein Zins für Folgejahre

Zusatzbaustein Zins für Folgejahre

Glossary Item Box

Es kann für bis zu fünf Folgejahre ein Rechenzins angegeben werden. Diese Jahre werden dann mit dem hier angegebenen Zins berechnet. Für alle übrigen Jahre, auch für das Jahr des Berechungsstichtages, wird der Zins aus den Rechengrundlagen verwendet.

Mehr als fünf Jahre sind nicht sinnvoll, da es die Rechenzeit verlängert.

Ziel ist es, die Planung für kommende Jahre zu verbessern.


Zins nach Restlaufzeit

Zins nach Restlaufzeit

Glossary Item Box

Rückstellungen für Altersversorgungsverpflichtungen oder vergleichbare langfristig fällige Verpflichtungen dürfen pauschal mit dem durchschnittlichen Marktzinssatz abgezinst werden, der sich bei einer angenommenen Restlaufzeit von 15 Jahren ergibt (§ 253 Absatz 2 Satz 2 HGB).

Wenn statt dessen mit dem ihrer Restlaufzeit entsprechenden durchschnittlichen Marktzinssatz der vergangenen sieben bzw. für Pensionsverpflichungen ab 2016 der vergangnenen zehn Geschäftsjahre bewertet werden muss, kann der entsprechende Zinsfuß jeder Person individuell angegeben werden.

Nach der IDW Stellungnahme IDW RS HFA 30 ist unter der Restlaufzeit nicht die voraussichtliche Dauer bis zur vollständigen Abwicklung, sondern der versicherungsmathematische Schwerpunkt aller künftigen Zahlungen an den Versorgungsberechtigten zu verstehen (Duration).


Zinsanteil Variante Abzinsung

Zinsanteil Variante Abzinsung

Glossary Item Box

Zinsanteil Variante Abszinung

Der Zinsanteil ist der Teil der Zuführung, der sich rein aus der Verzinsung der Rückstellung ergibt. Der Rest der Zuführung ist der Personalaufwand.

Für diese Variante wird die Rückstellung zum Stichtag verwendet und mit dem Rechenzins abgezinst, um die Rückstellung zum Vorjahr zu erhalten. Die Differenz zwischen beiden Rückstellungshöhen zuzüglich des Zinses der halben ausgezahlten Beträge ergibt bei dieser Variante den Zinsanteil.

Formel für den Zinsanteil Variante Abzinsung:

Zinsanteil = EB_ST - EB_ST / (1 + Rechenzins) + 6,5/12 * VL * Rechenzins

mit
EB_ST: Erfüllungsbetrag zum Bilanzstichtag
VL: Versorgungsleistungen im Bilanzjahr

Als Erfüllungsbetrag wird je nach Berechnungsverfahren entweder der Teilwert oder der Barwert verwendet.
Als Versorgungsleistungen werden die in HPR angegebenen Beträge der Versorgungsempfänger in der Pensionsrückstellung bzw. den Beträgen und Aufstockungen bei der Altersteilzeit verwendet.
Der Rechenzins wird wie im jeweiligen Zusatzbaustein zur Rückstellungsberechnung angegeben verwendet.

Ausgabe

Der Zinsanteil der Variante Abzinsung kann in den Listen Übersicht mit Zinsanteil PR/Beihilfe, Übersicht mit Zinsanteil ATZ und Übersicht mit Zinsanteil Jubiläum ausgedruckt werden.


Zinsanteil Variante Vorjahr

Zinsanteil Variante Vorjahr

Glossary Item Box

Zinsanteil / Zinsaufwand

Variante Vorjahr

Der Zinsanteil ist der Teil der Zuführung, der sich rein aus der Verzinsung der Rückstellung ergibt. Der Rest der Zuführung ist der Personalaufwand.

HPR bietet die Möglichkeit, den Zinsanteil auf Basis der Sollverpflichtung des Vorjahres zu ermitteln und in Listen auszudrucken.

Für die Ermittlung des Zinsanteils wählen Sie den Menüpunkt System > Berechnung Zinsanteil. Zur Eingabe werden die Rückstellungshöhe des Vorjahres und die Summe der im Wirtschaftsjahr gezahlten Renten benötigt. Tragen Sie alle benötigten Daten in die entsprechenden Felder ein und wählen die Schaltfläche zum Berechnen.

Formel

Formel für den Zinsanteil Variante Vorjahr:

Zinsanteil = (EB_VJ – VL / 2) * Rechenzins

mit
EB_VJ: Erfüllungsbetrag zum Vorjahr
VL: Versorgungsleistungen im Bilanzjahr

Ausgabe

Das hier ermittelte Ergebnis kann in den Listen Übersicht, erweiterte Übersicht, Versorgungsrückstellung und Übersicht ohne Personen ausgedruckt werden.
Dazu muss bei der Druckvorschau fr den Zinsanteil Variante Vorjahr eingestellt werden.


Zugang Anzahl

Zugang Anzahl

Glossary Item Box

Sie können für die Berechnung der Bestandsentwicklung Ihren Ist-Bestand um eine feste Anzahl an Neuzugängen jedes Jahr anwachsen lassen.

Tragen Sie dazu in den Feldern Zugang Anzahl und Zugang Alter für männlich und/oder weiblich eine fiktive Anzahl von Neuzugängen mit einem bestimmten Alter ein. Bei der Berechnung werden diese jedes Jahr zu dem Bestand hinzugefügt.


Amtszulagen für Beamte auf Zeit in Niedersachsen

Amtszulagen für Beamte auf Zeit in Niedersachsen

Glossary Item Box

gemäß Niedersächsische Kommunalbesoldungsverordnung (NKBesVO) vom 29. November 2013 wurden drei weitere Zulagen in HPR eingeführt.

HVB bis 10.000 Einwohner
Die Hauptverwaltungsbeamtin oder der Hauptverwaltungsbeamte einer Gemeinde oder Samtgemeinde mit einer Einwohnerzahl bis 10.000 erhält eine Amtszulage in Höhe von 27 Prozent des Unterschiedsbetrages zwischen dem Grundgehalt der Besoldungsgruppe B 1 und dem Grundgehalt der Besoldungsgruppe B 2.

HVB ab 400.000 Einwohner
Die Hauptverwaltungsbeamtin oder der Hauptverwaltungsbeamte einer Gemeinde oder Samtgemeinde mit einer Einwohnerzahl über 400.000 erhält eine Amtszulage in Höhe von 27 Prozent des Unterschiedsbetrages zwischen dem Grundgehalt der Besoldungsgruppe B 9 und dem Grundgehalt der Besoldungsgruppe B 10.

Regionspräsident(in)

Die Regionspräsidentin oder der Regionspräsident erhält eine Amtszulage in Höhe von 27 Prozent des Unterschiedsbetrages zwischen dem Grundgehalt der Besoldungsgruppe B 9 und dem Grundgehalt der Besoldungsgruppe B 10.

Hinweise:

- Zur Ermittlung des Unterschiedsbetrages werden jeweils die Endstufen der benötigten Besoldungsgruppen verwendet.
- Dies gilt nur für das Land Niedersachsen. Wurde ein anderes Bundesland ausgewählt, wird ein Fehler in der Berechnung ausgegeben!


Zusagedatum

Zusagedatum
Siehe auch

Glossary Item Box

Die Anwartschaft und die Ermittlung einer Rückstellung beginnt mit dem Datum der Zusage.

Das Zusagedatum regelt auch das Mindestalter für den Finanzierungsbeginn nach EStG 6a

Siehe auch

Textfelder
Eintrittsdatum
Anrechnungszeiten vor Eintritt
Austrittsdatum


Übernommener Vermögenswert bei Arbeitgeberwechsel

Übernommener Vermögenswert bei Arbeitgeberwechsel

Glossary Item Box

§ 5 Abs. 7 Satz 4 EStG / R 6a EStR 2008 zu § 6a EStG (13)

Übernimmt ein Stpfl. in einem Wirtschaftsjahr eine Pensionsverpflichtung gegenüber einem Arbeitnehmer, der bisher in einem anderen Unternehmen tätig gewesen ist, unter gleichzeitiger Übernahme von Vermögenswerten, ist bei der Ermittlung des Teilwertes der Verpflichtung der Jahresbetrag i.S.d. § 6a Abs. 3 Satz 2 Nr. 1 EStG so zu bemessen, dass zu Beginn des Wirtschaftsjahres der Übernahme der Barwert der Jahresbeträge zusammen mit den übernommenen Vermögenswerten gleich dem Barwert der künftigen Pensionsleistungen ist; dabei darf sich kein negativer Jahresbetrag ergeben.

Ergibt sich ein negativer Jahresbetrag wird der errechnete Barwert als Teilwert ausgegeben.

Hinweis:
Ein in HPR angegebener Betrag wird bei der Berechnung der Pensionsrückstellung mit den Bewertungsverfahren Teilwertverfahren und dem modifiziertem Teilwertverfahren nach Engbroks beachtet.


Übersicht Altersteilzeit

Übersicht Altersteilzeit
Siehe auch

Glossary Item Box

HPR verwendet das Blockmodell der Altersteilzeit:
der Arbeitnehmer arbeitet eine gewisse Zeitspanne und verzichtet während dieser Zeit auf einen Teil seines Gehaltes. Anschließend beginnt die Freistellungsphase. Während dieser wird keine Arbeitsleistung mehr erbracht, aber das reduzierte Gehalt bis zum Beginn der Altersrente fortgezahlt. Für den Freistellungszeitraum soll eine Rückstellung für die monatliche Mehrbelastung des Arbeitgebers gebildet werden.
Es handelt sich technisch um eine abgekürzte Rentenzahlung vom Alter bei Beginn der Freistellungsphase bis zum Beginn der Altersrente.

Bei der Personengruppe Aktive(r) ist es in HPR möglich, Daten zur Altersteilzeit einzugeben.
Wählen Sie dazu die Schaltfläche Altersteilzeit an, um die Daten einer Person eingeben zu können. Die Bewertungsmethode kann wahlweise aus den Rechengrundlagen kommen. Darüber hinaus sind weitere Methoden zur Bewertung möglich, z.B. IDW, Pauschalwertverfahren etc.
Soll die Altersteilzeit bei der Berechnung berücksichtigt werden, muss das Kontrollkästchen aktiv sein.

Siehe auch

Altersteilzeit

Altersteilzeit
Vorgaben beim Bewertungsverfahren nach IDW


Übersicht Bestandsentwicklung

Übersicht Bestandsentwicklung

Glossary Item Box

Der Zusatzbaustein Bestandsentwicklung in HPR bietet Ihnen die Möglichkeit, die Abnahme der Anzahl der Personen im Bestand für die Zukunft zu analysieren. Aus dem Ergebnis können Sie ablesen, wie sich der Bestand Jahr für Jahr verändert.

Grundlage hierzu ist der Ist-Bestand, der anhand der ausgewählten Richttafel stetig abnimmt. Dabei können Sie eine feste Anzahl von Neuzugängen pro Jahr angeben, um den Personenschwund zu kompensieren.

Das Berechnungsergebnis kann direkt in eine Microsoft Excel Datei exportiert werden, in der die Daten zur weiteren Verarbeitung verwendet werden können.


Übersicht Vektoren

Übersicht Vektoren
Siehe auch

Glossary Item Box

Bei den Versorgungsarten Dynamik und Kapitalzusage haben Sie die Möglichkeit, die Höhe des Anspruchs eines Versicherten an die Dauer seiner Betriebszugehörigkeit zu knüpfen.
Die Zusagen auf Hinterbliebenenrente, Invalidenrente und Sterbegeld können, wenn sie als EUR Betrag ausgewiesen werden, ebenfalls mit einem eigenen Vektor definiert werden. Werden sie jedoch als Prozentwerte definiert, gilt indirekt der Vektor der Rente, da sie sich davon ableiten.

Um den Vektor neu zu berechnen, müssen Sie die Schaltfläche Berechnen auswählen. Erst danach kann mit OK die Änderung übernommen werden. Die Schaltfläche Abbrechen beendet die Vektorermittlung und verwirft ggf. gemachte Berechnungen.

Hinweis: HPR rundet bei jedem m/n-tel Verfahren immer auf ganze Jahre.

Siehe auch

Vektoren
Steigerungsarten eines Vektors